$re = '/^[0\+][0-9 \.\-\/]*$/';
$str = '04733159
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);