$re = '/,, | , |,/';
$str = 'For the business trip to Germany please don\'t forget to bring your passport, credit card,, invitation letter , travel adapter,charging cables and enough clothes.';
$subst = ", ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;