#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)^(?=.*px\;)([ \S]*)"
Local $sString = ".inpt-line {" & @CRLF & _
" position: relative;" & @CRLF & _
" display: block;" & @CRLF & _
" min-height: 56px;" & @CRLF & _
" width: 660px;" & @CRLF & _
" box-sizing: border-box;" & @CRLF & _
" padding: 20px 20px 5px 20px;" & @CRLF & _
" color: #787373;" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
".inpt-line label {" & @CRLF & _
" font-size: 22px;" & @CRLF & _
" font-weight: bold;" & @CRLF & _
" text-align: right;" & @CRLF & _
" width: 250px;" & @CRLF & _
" height: 50px; " & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
".inpt-line input," & @CRLF & _
".inpt-line select {" & @CRLF & _
" position: relative;" & @CRLF & _
" top: -3px;" & @CRLF & _
" height: 30px;" & @CRLF & _
" width: 235px;" & @CRLF & _
" font-size: 18px;" & @CRLF & _
" padding-left: 10px;" & @CRLF & _
" box-sizing: border-box;" & @CRLF & _
" margin: 0px 15px 5px 10px;" & @CRLF & _
"}" & @CRLF & _
"" & @CRLF & _
"input[type="number"] {" & @CRLF & _
" width: 80px" & @CRLF & _
"}" & @CRLF & _
""
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)