package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)android_app`)
var str = `dotproperty/android_app`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}