re = /(<ptS[a-zA-Z]*Text[a-zA-Z0-9\/=\+\n\t\r\0 "]+>)([a-zA-Z0-9\/=+\n\t\r\0 &#;\-\.\(\),:£]+)(<\/ptS[a-zA-Z]*Text[a-zA-Z0-9\/=\+\n\t\r\0 "]*>)/m
str = '<CDBText id="(0:0-51181)">
<dwRefTextOrdner>5622</dwRefTextOrdner>
<dwRefMitarbeiter>0</dwRefMitarbeiter>
<ptSName code="None" lang="en">OWN_Text 15</ptSName>
<dBreite>21</dBreite>
<dHoehe>29.699999999999999</dHoehe>
<dOben>2</dOben>
<dUnten>2</dUnten>
<dLinks>2</dLinks>
<dRechts>2</dRechts>
<cHochQuerformat>0x00</cHochQuerformat>
<cPapierSchacht>0</cPapierSchacht>
<cPapierSchachtErsteSeite>0</cPapierSchachtErsteSeite>
<ptSDruckername code="None" lang="en"></ptSDruckername>
<ptDErstellungsdatum>Thu 04.Sep 2008</ptDErstellungsdatum>
<ptDSpeicherungsdatum>Thu 04.Sep 2008</ptDSpeicherungsdatum>
<ptTSpeicherungszeit>10:10:10 am</ptTSpeicherungszeit>
<nVersion>3</nVersion>
<ptSTitel code="None" lang="en"></ptSTitel>
<ptSThema code="None" lang="en"></ptSThema>
<ptSAutor code="None" lang="en">ld</ptSAutor>
<ptSKommentar code="None" lang="en"></ptSKommentar>
<cGeschuetzt>0x00</cGeschuetzt>
<cDBTextDaten><xref refid="(0:0-51182)"/></cDBTextDaten>
</CDBText>
<CDBTextDaten id="(0:0-51182)">
<ptBKopfzeileText len="0" crc="0">
</ptBKopfzeileText>
<ptSKopfzeileText code="None" lang="en"></ptSKopfzeileText>
<ptBKopfzeileFormat len="0" crc="0">
</ptBKopfzeileFormat>
<ptBFusszeileText len="0" crc="0">
</ptBFusszeileText>
<ptSFusszeileText code="None" lang="en"></ptSFusszeileText>
<ptBFusszeileFormat len="0" crc="0">
</ptBFusszeileFormat>
<ptBMitteText len="1031" crc="3139242066">
8PHw/1BLAwQUAAAACABFUSQ5KkncyMoCAADTBAAAKwBwAERPQ1VNRX4xL0NBVENM
SX4xL0xPQ0FMU34xL1RlbXAvMi9ibG8zMC50bXBTRFsApAAAAAAIALXyphxjZGBp
EGFgYDBggAAfIGZkBTNZRYFE/LvcS4ufyjZ5Wa+KSmHBLcfIxMDAxBDBwAyWlmD4
zyjPABIDqVUAEgpgtghEnBEiLgSmVCBieOwEAFVUDQAH8qW/SPKlv0jypb9IbVPd
TtswFO7dtEp9h3MJoi0dGruAq6pkUIlS1HYgLt3kJDF17M52ChGPw4vus1MG+6kU
p3KOfb6/M5nfLJObFX2fL2bU6xKeT/j9uYZ3r3vP5Lw1ulANWU5NVbHOyJfCk1CK
tuwdCctUbwfeDDLhmZ6kL2kn0lRq4aXRjtacG9SIrJLOYWfY694qFg5bbkMyp8bU
7S3a1Xg9lexLtmHbUmYKMpZSdJSO8loBydYaz6nnDDcB/CK5Tu7GIDRLLqaT8TVd
TZer+eKByDFH2DZzRAeFcQDiy8PADuduF/NJcvFjkdAla7ZCkdCCHXp7mfbJpUIB
IvhujZKupCPiZ29FGliRyYnW1mxYkzfGl306Oh6guiETwb+Xutis1fPt6XWnVMgd
UwU2bPfCEOBBXDRdG3wDzZSzoEgAUeuMrfPio/6uTsv3MgeVrG1IkKvCV1YMu3yA
aqXbDEPTv2+ZWJN7ugs+1jAkNF9DAjJbaSSYC6kpNRoZgDo7IZVY70XBrgu3exNP
hdNo5Eu45ETe1nCew6fAs6wroSmzdUG4MbL2w2ErSyvIPf83YcgQurgWeGGkLqgS
j9AJUSnYNn1it+VUihAMo1AUU9kvBboKWitjcF2g9Fhj+ZBFLRFt8WamoOLfEAxb
pzJDx2HRxgPjz1qGG6A7DwzME5Fg28illrn1seVIy2iF0BJvRwd7PpRLxYdnN6Li
8y+jb6ej/To6/3qOuHzudceXiySZhTFdzel2/NDrJsvVdDZeJWdEryejEQ3o5OQ0
AoyjEYYlBDVtgiUIxU5mTKlq5YtTCQcwl7UNY5pjNEATsDyD5pV54h3bfvQSfxrC
9IbohZzv2LPFOGO34kxislt79xbAkA3CJwGj2hokOUQkYgjFHklxQMDPGAfVxBSK
AjLFEtFEm4EGDELUlOLfA7aPSZuRfUyWstCcnb3lptN56Ww6L78AUEsBAhcLFAAA
AAgARVEkOSpJ3MjKAgAA0wQAACsAEQAAAAAAAAAgALaBAAAAAERPQ1VNRX4xL0NB
VENMSX4xL0xPQ0FMU34xL1RlbXAvMi9ibG8zMC50bXBTRAQApAAAAFVUBQAH8qW/
SFBLBQYAAAAAAQABAGoAAACDAwAAAAA=
</ptBMitteText>
<ptSMitteText code="None" lang="en">CONSENT FORM 






We strongly recommend that all pets are up-to-date with vaccinations before admission.
Please ask if you are unsure whether your dog or cat is fully protected.

RELEVANT MEDICAL HISTORY see records (gosforth)


PROCEDURE General anaesthetic, scale and polish + extraction of broken tooth, +/- any other extractions






I give my permission for the above procedure and understand that all such procedures carry a small element of risk.
I understand that Croft Vets use the best opioid pain control available and consent to the use of this safe and effective human drug in my pet..



We recommend that all patients undergoing major surgery, especially older pets,have a blood test just before administration of a general anaesthetic.

I do / do not require a pre-operative blood screen for my pet Small animals (patient file):Name;10650;10650;0;4;

AGREEMENT TO PAY
ESTIMATE: £200 - 225

It is our policy to provide clients with an accurate fee estimate.
However, the very nature of veterinary medicine and surgery makes it impossible to predict costs exactly.
I agree to pay all fees on collection of my pet.


Signed:

</ptSMitteText>
<ptBMitteFormat len="3251" crc="1808381608">
8PHw/1BLAwQUAAAACABFUSQ5oClCBnYLAADi2AAAKwBwAERPQ1VNRX4xL0NBVENM
SX4xL0xPQ0FMU34xL1RlbXAvMi9ibG8zMi50bXBTRFsApAAAAAAIALXyphxjZGBp
EGFgYDBggAAfIGZkBTNZRYFE/LvcS4ufyjZ5Wa+KSmHBLcfIxMDAxBDBwAyWlmD4
zyjPABIDqVUAEgpgtghEnBEiLgSmVCBieOwEAFVUDQAH8qW/SPKlv0jypb9I7Z1t
bFPXGcef67w4kGDyWigwdLclDVAgdgghYFCXF0MCxPFigwfTNJzklhjyArG7JkVd
sqoKrVStUVWh7kNbTxVSPmzSmKjEuk6DghhFCBDSNqQhTXwaK5rGh6mbKrq759xr
c+17bcfOPcaJ9jzm75fjc849vjnc3/Occ3xcMLkBAEQoxvuNwkbhtvW2dbBtYOBB
gQ3WwZ9lUGxGYPeFAJW+4LAUEt3Sy2Lv6HBgBAyWpJDYOhYMDEFGhT61gJDZkQrs
cNNMoVjzBEOhI8LG53fD7+8eEa5+eHP/Jx/DWrg/Z6FN8N+P33115tIlJYelMPEz
ZVhI0I6URaGEE5FpIRH+mn2h+M8kZNgjimrhL9kfSSukWkanPP5IGTfvTPQJlpRl
9UG5RV+yO5jEf5Pqg3KLvsS7ixcvghyJgHwT9XUEbskRiCi6hZIhcgsVkeEWSo58
jboJst8P8puoK6jHfrgh++EtlF/R26jPUTL4P0e9jfLL8BbqBkr2P0ZdQb0Jss0G
chvqNdRnqK9scF22wTRqN8qmaC9qGnUVJYPtKmoatRdlk2E3ahp1HSXbvkJ9hnoN
1QZX8HNeEVGdqDHU+6hLAB/hGxMoN6pWycRUi3KjJlARFCZGjBlrUW7UBOoj1BW4
hHofNYbqRIlwCnOeKkfVoZwoD0pCYdXH8c2DqF2oelSlkpmpGrUetQvlQwVR+EYQ
5YsWWI+qVgtUoupRu1AHUcdRp7BVp0BCeVBOVB2qHO7fvw937tyBy5cvw/nz5+Hs
2bNw5swZOH36NIyPj0MwGITDhw/Dvn37YOfOnbBp0yZYu3YtLMOjmDc7qgwK8GY0
ISrNLNhePmYx1F0I5VPm6x2HJVjvj23C3FnT2G/kPSnfW572scoKCu2eqi1DuVu7
XWLPbtHj8u2AHxVhyiQ7B2I1e8rYe6/oXtFUafcgsZfYS+wl9hJ758/eMqVfVT/p
amV4lVKv+p2GbmjGZhSa/ecFly49PYNmy7g2IjPbgvIOB4aGxMBIEB9D4roTgXBQ
GgmLLwaHpPU73IFhyemwN2+1R+/tziYnvJOCVIdqiFREKiIVkYpIZYZUahwUI1V5
vQAbvqnFRn1CI8xiHn09HkMXnb91du3dt7/b3YNcitJMH1ulp9mN4jxEVCUov6tr
T2eaYKqAgilCFCGKEAWEKDOIsir9SgumrDkKpiCKny5danr8/LKUcyMysWaYI5jy
S8Gjg2FdOOVIE099UEWwIlgRrAhWBCt+8VQVxlNDCfHUViWeWrvkgrA5LpVnPLUf
AtCHn4jPfNndKBT3maplkc2XVaG8Hld7l8vb0NbrcnXsgC3N2+0zCjvZ9YxmzYid
xE5iJ7GTJzttSr/SJqdsTwI91arjnsfemTF00IVgj6LU7NalL8B5OfY/PG0o6T0h
9QelkC6WbHY2pC3VNiZJA7oyLU44dnxo+FoKjNKUHmGUMEoYJYyaw6jS26MY7YQK
DEHPJQlBVdPSEwPXSiy19FvxpbYopVrW7+gIhCVno6MJL+h4qg0deyFaiaDiuEeX
vgAnFhkQva7v0ayi2jyiJFGSGVGSKMmXkoVKv9JCysIczyp+V5e6AGcV51yi6ZXG
9VOKjTSlqDaPSEWkYkakIlLlckqxGiOzL+uMSzTPQRNUW2YLNwNT3wTPKcX3hM1Q
cn2yhM+UYks0GvOaqmWRTSkyMLbucdFX79TmES2JlsyIlkTLxRnXeaIUO6BLX4BT
fPjHSR/XsSFdcfRFsS84Fh7UR3h2+hKe2jxiFjGLGTGLmJXLCK8GI7yW5+IjvJ1x
M3ZaxMczwmt0xp4NRrnm1+VYgHNlbL1Qh8vb3tvl8XX1uHeINGkGBKrsChGoCFQE
qsz3FGOmBVfLcjxpdkiXOvekmQB5NV7bnzFL/CgWLmOvv4rS/fumapn/2OvE0jz4
Cay/Hmxtb+9ytzI/QfT6Wn0HvKmHYicryFsgb4G8BfIWyFsw4y1UKf1K8xaqcuwt
/ECXmh5Fv12dB2+BLet56YQYHhUHAmEpJYH+2UAEIgIRgYhARCAzBFqq9CuNQOy1
es3nSaCD89xp+2TCq9lidhUuirZZs7vFrN3GdGa1hvROLrt+qzXp6xa4hbcC6Nnr
4FL3I+UcCoYQs8TKtmwzpqttMabzDOP1R+N5DhNtkFvdg4Zzkst25/J88xk2uWBR
Pcwfmqpl/sMmryzJw7AJ+6PEdo3v8btdvWkmWH63nBxWcljJYSWHlRxWMw6rernX
HNblOR4yCehS02PokzWcG5GJ/QzV/lIoPDosjRlWrvmC4SG2azxa9J5tMyGmzL87
OBYKiyPqVvPxhZrTFNofSF6myQlfpODhOQfxkHhIPCQeEg/N8LBI6VcqDzthRb0A
ryesjGuIrow7AomB5TisxLyXE/I2RfPOgD4IfQbzWuvj86q7XUyX2P82VaJd108Y
un7urBwuwxtQaeETwD5QAth7K8xNeCyyAJaNhLV2dPS6vF4thqUQFgjZ2RUiZBOy
CdmZIrtC6VdaCFuR0xC2oUaPtAUYwv4c0oSw3vCYJIV1oaWj0bkxdUDqG315pKE/
GJ7Ql2pOV8ozGgr3jw5IDYe7PPqCFMoSF7MuRFwkLhIX5/MzNp3wrOGX1hxxoawl
rkuOwyrMuzchPI0PZePzAqzGfD9NyLtNzavr808zlL3WvgtaPn2lhE8ou7KAcf+L
Z/+vQlnmVLX3uH2t7T7RfaC7zdWbZv06RbJEbCI2EZuIbY7Y6qokLZItz2kk+07F
Iohk2THtju0OsbHF0dTctFUcHRPt27Y3OhyN7BdyUiKJgkhCEiGJkERIMoek1Uq/
0pC0+skzvkjK3YLcELcF6iG8QidukzyVdJF8tiZipL7BUDdAi7JvpDGdmceQXs7t
c5YnOSavusFQN589Pi8qQfrsqnwF6VMFkPTvlFNjIzze4NERaQCmU/hBjUXkB5Ef
RH4Q+UHkB5nxg9QwXPODinVfWNpZUldQCufg19/muUuaZncVvv3dwLdECgm61/8q
zQOVEu2R0vDhb2Q31vDHsjw0nHGzI9235Gdp+1GCKcGUYAoEU/NbZtfE9+Ho1T4X
49zPZ8meh0vywJ56lGcsOBIOjhxVtmoR19kdDfjPsX277jcQU22O/Xo50YnoRHQi
OhGd+G2O/Sd8PfNk3VQZ9AnPKeub9FOMXMO+79SC9Rl2TH7D4vph159wGbr2WAH2
YuC0TJc+aGXsNaYz22xIr+Y2vFyd5Jj8hq71db/Ape4pPFcrk+wJ8541fr/buPyF
KfIXptpfbk29AL+oNb4X29jdwqWfXUt5fCFJOs/pigK8xVvNPD/PSUNKzVPdq6eN
2zlpM/TVY9zqPmao2z7v860/43bD+bZymR56o0hZw1mXvH9mavOfHjpcmoc1nGw7
zG6Xr7Ong30b0dN6qNvl9qVexVlKP59K8QPFDxQ/AMUPZuIHlbPaVFFljlZxRhSm
PVyd3ejWnsI8kCjRLigNf9fwhYrkDY7NaT0uyNOvqLYHQoMpobmsmKBJ0CRoEjQJ
movhV1RvK+ypX5nIHkHHGv3jI8g7NB8oDT+Zgvb6hR+xxxWWvDccilnDX83QTYl9
kC/z4aaw38o9GAwFGlr7+6VQKOWiyqtWgj5Bn6BP0Cfom4G+OiMV26GA/epA4uiv
hozcLKpU14ecWJWdM/AQ8s5UXtMbkGy4fV51G2u3Gurm802PI4o/Ub8mX0P5/86H
Z8IOyNYApR69/wP5JOSTkE9CPgmQT8JrA2Clq+VoIGJcwdgeA8bSw+fO8jzAh8Pa
1H+sIjoRnYhORCeiE9+1qbE9/RilYmtTNVOf84yeY/ub44VLIdi6Ob6SqH/cVpSn
gd32Qan/uDQg9k2kDqJaSghThCnCFGGKMMVrYJdZaU43sqvO8lvxTWWLdAA3menX
vv8PUEsBAhcLFAAAAAgARVEkOaApQgZ2CwAA4tgAACsAEQAAAAAAAAAgALaBAAAA
AERPQ1VNRX4xL0NBVENMSX4xL0xPQ0FMU34xL1RlbXAvMi9ibG8zMi50bXBTRAQA
pAAAAFVUBQAH8qW/SFBLBQYAAAAAAQABAGoAAAAvDAAAAAA=
</ptBMitteFormat>
</CDBTextDaten>
'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end