package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(<br\ ?\/?>)+`)
var str = `adas<br />vewerg<br>
<br/>ibui<h1>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}