using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?=[^>]*(<|$))gogoro";
string input = @"1851 1999 1950 1905 2003
<div> <img src=\""http://img.technews.tw/wp-content/uploads/2015/01/gogoro-motor-624x415.jpeg\""> </div>
<div>
<p>台湾新创企业 Gogoro 挟著创办人陆学森、主要投资人尹衍梁,以及 1.5 亿美元募资总额,吸引了产业界的注意。Gogoro 揭橥智慧城市与智慧能源的大方向,但主要专利却集中在电动机车相关领域,电动机车与智慧城市的连结乍看似乎有些牵强,使得产业界相当好奇 Gogoro 为何研发机车却言必称智慧城市?</p>
<div> </div>
<p> </p>
<p>至 CES 2015,谜底揭晓,gogoro 一方面展出设计与功能上均让人惊艳的智慧电动机车,但更重要的战略性意义,则在于搭配机车的电池交换站体系之上,电池交换站体系不仅作为电动机车的后勤系统,更可望借由机车位入口,打进未来智慧城市基础建设的重要领域。</p>
<p>Gogoro 先前对其产品三缄其口,颇有苹果饥饿行销策略之风范,也成功的引起媒体关注与好奇,CES 2015 上正式发表产品后,国内外多家科技媒体均第一时间报导,一时成为产业新闻热门焦点,Gogoro 此次产品发表,较引人注目的主体是智慧电动机车,但实际上,Gogoro 可说是同时发表两种产品,电动机车只是其一,电动机车的电池交换站则可说是另一个关键产品,两者的战略性一样重要。</p>
<img src=\""http://img.technews.tw/wp-content/uploads/2015/01/gogoro-bike.jpeg\"">
<h3>革新电动车充电</h3>
<p>Gogoro 电池交换站「GoStation」,系统设计风格相当简洁,大小约如同一般的 ATM 机台,全白机身微微倾斜,上有 8 个容纳电池的槽孔,顶端为智慧面板,旁边可以单体 8 个槽孔为单位扩充,以利在热门地段,能提供更多交换用电池,电池上有绿色提把设计,点缀于白色整体外观之中,可说兼具时尚与实用的风格,这样的设计可说较为偏向消费性电子产品风格,而非传统的汽机车设计风格。</p>
<img src=\""http://img.technews.tw/wp-content/uploads/2015/01/gogoro-charger.jpeg\"">
<p>Gogoro 电动机车使用的电池与特斯拉(Tesla)Model S 电动车相同,为 Panasonic 18650 锂电池,这呼应了先前 Gogoro 与 Panasonic 合作的消息,电池外观大小有如鞋盒大小,重约 9 公斤,为一般人双手可提起的重量,内建 NFC 等 25 种感测器,Gogoro 主打电池交换概念,当机车骑到电池没电时,并不用慢慢等著充电,而是骑到 GoStation,将机车电池取出,放入空槽孔中,6 秒钟后,会由其他槽孔跳出充满电力的电池,拿取后直接上路。</p>
<img src=\""http://img.technews.tw/wp-content/uploads/2015/01/gogoro-003-1020.0.jpg\"">
<h4>(Source:<a href=\""http://www.theverge.com/2015/1/5/7484171/gogoro-smartscooter-electric-scooter-removeable-battery\"">TheVerge</a>)</h4>
<p>过去电动机车为人诟病之处就是充电慢、行驶距离不足,但若能在城市中遍布 GoStation,则可解决此二个问题,因为随时交换电池只需 6 秒钟,只要在 GoStation 普及的范围内,可说实际上不用担心行驶距离问题,而由于机车在亚洲大多为市区交通,如通勤、快递送货等使用,只要能在市区内普遍设立 GoStation,就可大为提升电动机车的实用性,解除过去电动机车销售上最大的障碍。而 GoStation 设置成本也并不高,每座约为 1 万美元。</p>
<p> </p>
<h3>迈入智慧城市</h3>
<p>另一方面,GoStation 与交通有关、存有大量电池,并与电力网路相连结的特性,一旦普遍设立,将成为进军智慧城市的踏脚石。</p>
<p>智慧城市的重要领域包括交通、能源、水资源、保健、废弃物处理等领域,GoStation 的交换资料,能够让城市政府交通相关单位掌握机车的使用热点,进而做出更好的市政规划,而 GoStation 内部存放大量充电中的电池,在欧美,类似的设施,如特斯拉的电池交换站,都设想到可以同时作为智慧电网的一环,如当市区内某区域能源需求突增,可由附近的站点暂停充电,甚至从电池馈电,来因应变化,而不至于跳电,而 GoStation 也可能在夜间电力离峰时间充电,降低白天尖峰的用电压力。</p>
<p> </p>
<p>除此之外,《富比世》(Forbes)报导,陆学森表示,当大都会人口成长,尖峰用电需求不断上升,想像 gogoro 智慧电动机车与 GoStation 能收集车主何时、在何处交通的资料,将有助于城市的智慧电网了解与预测用电需求,因而能提早因应。如此一来,城市电力网路将不必为了尖峰流量而大幅扩建或更新输配系统,可节省大量预算。</p>
<p>陆学森接受科技媒体《SlashGear》采访时也指出,在都会化的趋势下,世界最终将有 6 成人口居住在大城市之中,而目前的都市居民有 12% 的收入,都花费在能源相关的开销上,其中有一半是汽油,若能节约这一大部分的开支,不仅对人类有帮助,也是广大的市场,更有助于降低全球碳排放。</p>
<p>由此可知,GoStation 不仅只是推动电动机车的推手,其最终愿景为协助城市以及电力网路智慧化。此外,GoStation 的智慧面板,若与智慧城市的资讯系统结合,不仅可提供气候等资讯,甚至可能作为智慧服务功能。</p>
<p> </p>
<h3>以亚洲都市为起点</h3>
<p>智慧城市目前为全球主流趋势,在台湾也成为多个市政府的重要施政目标,如台北市长柯文哲即期望建立智慧政府、智慧城市与智慧市民,也因此造成资讯局长一度难产,最初柯文哲市长期待新任资讯局长能够成为台北智慧城市的资讯长,然而,智慧城市牵涉专业领域过广,并非单一一人所能胜任,所需要的人才规格,也非市政府的薪资标准所能负担,于是有了「香蕉的待遇只能雇到猴子」之叹,最后折衷办法为市府成立智慧城市委员会,由各领域专业的委员协助制定策略,资讯局负责执行。</p>
<p>由台北市资讯局长一度难产,可看出智慧城市千头万绪,对每个城市来说都是相当大的挑战,若城市内以机车需求,由民间力量普设 GoStation,将可成为智慧城市推动的一大助力。</p>
<img src=\""http://img.technews.tw/wp-content/uploads/2015/01/g0107.png\"">
<h4>(Source:<a href=\""https://www.youtube.com/watch?v=GSYs4IEclpU\"">Youtube/Gogoro</a>)</h4>
<p>Gogoro 于 CES 2015 中透露,2015 年将于一个亚洲城市开始进行 GoStation 计画,但尚未明言将为哪个城市,可说继承一贯的饥饿行销策略,推测 gogoro 可能于下一个消费性电子展会或是汽机车重要展会发表其首要主打城市。而《富比世》则报导,gogoro 将选择超过 1,000 万人口的大都会,作为第一个起步的城市。</p>
<p> </p>
<h3>消费性电子产品设计思维</h3>
<p>然而,如此广大的愿景,仍然要 gogoro 的智慧电动机车本身成功,才有可能成真。在机车本身,gogoro 的表现可说也让人相当惊艳,其机车的设计可说跳脱了传统电动机车的既定印象,与 GoStation 的设计风格一样,偏向消费性电子产品风格,而非传统的汽机车设计风格,多家欧美科技媒体认为,这样的特立独行风格,来自于陆学森为设计消费性电子产品出身,过去从未设计过机车。但如此一来,反而带来了新鲜感。科技媒体《The Verge》誉为「你所买得起最酷的机车」。</p>
<p>机车车身与零组件也与过去电动机车不同,并不利用现有机车零组件,全数零组件含传动系统、悬吊系统、前后轮碟煞、LED 车灯、底盘与所有的电子系统都是由 gogoro 原创设计打造。</p>
<p> </p>
<p>机车的车身可说以轻便、小巧、简洁的都市风格为主,在性能上,可由停车状态在 4.2 秒钟内加速到 30 英里(48.3 公里),最高速度约达 60 英里(96.6 公里),内建双电池槽,两个电池都充满电的状态下,行驶距离达 100 公里,以市区行驶来说这样的性能与续航力已经相当足够,CES 2015 上 gogoro 更展示机车压车快速转弯与烧胎,宣告其智慧电动机车绝非过去一般人印象中「无力」的旧式电动机车。</p>
<img src=\""http://img.technews.tw/wp-content/uploads/2015/01/Gogoro0107.png\"">
<h4>(Source:<a href=\""http://www.gogoro.com/#/faster\"">gogoro</a>)</h4>
<p> </p>
<p>目前全球机车市场最主流的机车为 125cc 车种,约占 8 成市场,gogoro 也以 125cc 为「假想敌」,其传动系统动力在铝轻量化车身上的表现,比 125cc 对手快上 16%。而 gogoro 机车也加强防水性,而比内燃机机车防水性更佳,当亚热带地区下大雨积水,传统机车担心排气管浸水抛锚,gogoro 机车却没有这样的顾虑。</p>
<p>gogoro 强调其产品为智慧电动机车(Smartscooter),非仅是一般电动机车,身为智慧产品,除了头灯会在天色暗时自动开启这种智慧功能以外,与智慧型手机的连结更是重点。</p>
<img src=\""http://img.technews.tw/wp-content/uploads/2015/01/gogoro-teardown.jpeg\"">
<p> </p>
<h3>电动车与智慧手机的结合</h3>
<p>陆学森曾于宏达电任职的经历,为 Gogoro 带来了更完整的与智慧型手机整合的概念,除了会在智慧型手机 app上显示基本的行驶路线、电池电力等资料,可以用 app 开行李箱,以及可透过手机 app 个人化设定诸如机车面板颜色、锁车灯号颜色等等以外,车身上有 30 种感测器,含电池上的 25 种感测器,随时检查车身与电池状况,每 10 分钟回报,若是车子有了任何问题,就会即时在手机上通知车主,若是车主没有看手机,则会在下次交换电池时,在 GoStation 的智慧萤幕上通知车主,确保车主的安全。</p>
<img src=\""http://img.technews.tw/wp-content/uploads/2015/01/bgd-module-smarter-5-1.jpg\"">
<h4>(Source:<a href=\""http://www.gogoro.com/#/faster\"">Gogoro</a>)</h4>
<p>Gogoro 智慧电动机车还有一个对手机重度使用者最贴心的功能:在行李箱里头就有 USB 埠可以帮手机充电。</p>
<p>车身上的感测器更结合了演算法,当车主买回 Gogoro 智慧电动机车,开始骑乘后,感测器收集的资料,会让智慧电动机车不断学习车主的行驶模式,一边调整能源管理模式,最后,机车的能源管理,将能完全配合车主的日常需求,达到最省电的效果。</p>
<p> </p>
<h3>用手机模式走一条不一样的路</h3>
<p>甚至连电动机车的商业模式也可能模仿手机。手机往往与电信业者结合,以便宜价格推出,但是收取服务费用,《富比世》报导,Gogoro 表示,电动车最大的成本来源就是电池,电池本身占 4 成成本,若把电池与充电回路除去,机车车身成本就会大为降低,如此一来,Gogoro 将可以追求手机商业模式,也就是说,机车本身以相当低廉的价格贩售,主要从电池充电服务收费来得到营收。</p>
<p>如此一来,更能避免电动机车过去不能普及的另一个主要障碍:价格过高。gogoro 虽然尚未宣布其价格,但预期若在手机商业模式下的补贴后,将比想像中低,由于其设计风格,与可能的低价,相对于特斯拉的高价,科技媒体《SlashGear》将 gogoro 誉为「平民特斯拉」(Tesla for the everyone)。</p>
<p>大部分国内媒体,将 gogoro 视为一般电动机车报导,但从许多外媒报导可看出,欧美媒体以及产业界已经看出 Gogoro 的野心与潜力,全球目前估计约有 2 亿辆机车,而机车产业已经几乎 20 年没有重大创新,的确是进行破坏式创新的适当领域,而 gogoro 结合智慧城市概念的远大愿景,将从哪个城市开始落实,发展是否顺利,不仅是电动机车界动见观瞻,也将成为智慧能源与智慧城市领域的注意焦点。</p>
<ul>
<li><a href=\""http://www.gogoro.com/\"">Gogoro Official web site</a></li>
<li><a href=\""http://www.slashgear.com/gogoro-smartscooter-is-tesla-for-the-everyman-05362021/\"">Gogoro Smartscooter is Tesla for the everyman</a></li>
<li><a href=\""http://www.forbes.com/sites/aarontilley/2015/01/05/meet-gogoro-the-electric-scooter-coming-to-a-megacity-near-you/\"">Meet Gogoro, the Electric Scooter Coming to a Megacity Near You</a></li>
<li><a href=\""http://www.cnet.com/pictures/gogoro-tries-to-bring-the-sexy-back-with-its-smartscooter/8/\"">Gogoro tries to bring the sexy back with its Smartscooter</a></li>
<li><a href=\""http://recode.net/2015/01/05/well-heeled-gogoro-unveils-plan-to-cover-cities-with-scooters-and-battery-swapping-kiosks/\"">Well-Heeled Gogoro Unveils Plan to Cover Cities With Scooters and Battery-Swapping Kiosks</a></li>
<li><a href=\""http://www.businessinsider.com/gogoro-launches-smart-electric-plugless-scooter-2015-1\"">Mysterious Startup Gogoro Quietly Raises $150 Million For An Electric Scooter You’ll Never Have To Plug In</a></li>
<li><a href=\""http://www.theverge.com/2015/1/5/7484171/gogoro-smartscooter-electric-scooter-removeable-battery\"">Meet Gogoro, the outrageous electric scooter of the future</a></li>
</ul>
<p>(首图来源:<a href=\""http://www.gogoro.com/#/faster\"">gogoro</a>) </p>
</div>";
RegexOptions options = RegexOptions.IgnoreCase;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}