$re = '/(u\'[A-Za-z\-\s0-9]*\'), (u\'[А-Яа-яё\-\s0-9]*\')/';
$str = '(u\'Aviamotornaya\', u\'Авиамоторная\'), (u\'Avtozavodskaya\', u\'Автозаводская\'), (u\'Akademicheskaya\', u\'Академическая\'), (u\'Aleksandrovskij sad\', u\'Александровский сад\'), (u\'Alekseevskaya\', u\'Алексеевская\'), (u\'Altufevo\', u\'Алтуфьево\'), (u\'Annino\', u\'Аннино\'), (u\'Arbatskaya\', u\'Арбатская\'), (u\'Aeroport\', u\'Аэропорт\'), (u\'Babushkinskaya\', u\'Бабушкинская\'), (u\'Bagrationovskaya\', u\'Багратионовская\'), (u\'Barrikadnaya\', u\'Баррикадная\'), (u\'Baumanskaya\', u\'Бауманская\'), (u\'Begovaya\', u\'Беговая\'), (u\'Belorusskaya\', u\'Белорусская\'), (u\'Belyaevo\', u\'Беляево\'), (u\'Bibirevo\', u\'Бибирево\'), (u\'Biblioteka imeni Lenina\', u\'Библиотека имени Ленина\'), (u\'Bittcevskij park\', u\'Битцевский парк\'), (u\'Borovitckaya\', u\'Боровицкая\'), (u\'Botanicheskij sad\', u\'Ботанический сад\'), (u\'Bratislavskaya\', u\'Братиславская\'), (u\'Bulvar admirala Ushakova\', u\'Бульвар адмирала Ушакова\'), (u\'Bulvar Dmitriya Donskogo\', u\'Бульвар Дмитрия Донского\'), (u\'Buninskaya alleya\', u\'Бунинская аллея\'), (u\'Varshavskaya\', u\'Варшавская\'), (u\'VDNH\', u\'ВДНХ\'), (u\'Vladikino\', u\'Владыкино\'), (u\'Vodnij stadion\', u\'Водный стадион\'), (u\'Vojkovskaya\', u\'Войковская\'), (u\'Volgogradskij prospekt\', u\'Волгоградский проспект\'), (u\'Volzhskaya\', u\'Волжская\'), (u\'Vorobyovi gori\', u\'Воробьёвы горы\'), (u\'Vistavochnij tcentr\', u\'Выставочный центр\'), (u\'Vihino\', u\'Выхино\'), (u\'Delovoj tcentr\', u\'Деловой центр\'), (u\'Dinamo\', u\'Динамо\'), (u\'Dmitrovskaya\', u\'Дмитровская\'), (u\'Dobrininskaya\', u\'Добрынинская\'), (u\'Domodedovskaya\', u\'Домодедовская\'), (u\'Dubrovka\', u\'Дубровка\'), (u\'Izmajlovskaya\', u\'Измайловская\'), (u\'Kaluzhskaya\', u\'Калужская\'), (u\'Kantemirovskaya\', u\'Кантемировская\'), (u\'Kahovskaya\', u\'Каховская\'), (u\'Kashirskaya\', u\'Каширская\'), (u\'Kievskaya\', u\'Киевская\'), (u\'Kitaj-gorod\', u\'Китай-город\'), (u\'Kozhuhovskaya\', u\'Кожуховская\'), (u\'Kolomenskaya\', u\'Коломенская\'), (u\'Komsomolskaya\', u\'Комсомольская\'), (u\'Konkovo\', u\'Коньково\'), (u\'Krasnogvardejskaya\', u\'Красногвардейская\'), (u\'Krasnopresnenskaya\', u\'Краснопресненская\'), (u\'Krasnoselskaya\', u\'Красносельская\'), (u\'Krasnie vorota\', u\'Красные ворота\'), (u\'Krestyanskaya zastava\', u\'Крестьянская застава\'), (u\'Kropotkinskaya\', u\'Кропоткинская\'), (u\'Krilatskoe\', u\'Крылатское\'), (u\'Kuznetckij most\', u\'Кузнецкий мост\'), (u\'Kuzminki\', u\'Кузьминки\'), (u\'Kuntcevskaya\', u\'Кунцевская\'), (u\'Kurskaya\', u\'Курская\'), (u\'Kutuzovskaya\', u\'Кутузовская\'), (u\'Leninskij prospekt\', u\'Ленинский проспект\'), (u\'Lubyanka\', u\'Лубянка\'), (u\'Lyublino\', u\'Люблино\'), (u\'Marksistskaya\', u\'Марксистская\'), (u\'Marino\', u\'Марьино\'), (u\'Mayakovskaya\', u\'Маяковская\'), (u\'Medvedkovo\', u\'Медведково\'), (u\'Mezhdunarodnaya\', u\'Международная\'), (u\'Mendeleevskaya\', u\'Менделеевская\'), (u\'Molodyozhnaya\', u\'Молодёжная\'), (u\'Nagatinskaya\', u\'Нагатинская\'), (u\'Nagornaya\', u\'Нагорная\'), (u\'Nahimovskij prospekt\', u\'Нахимовский проспект\'), (u\'Novogireevo\', u\'Новогиреево\'), (u\'Novokuznetckaya\', u\'Новокузнецкая\'), (u\'Novoslobodskaya\', u\'Новослободская\'), (u\'Novie Cheryomushki\', u\'Новые Черёмушки\'), (u\'Oktyabrskaya\', u\'Октябрьская\'), (u\'Oktyabrskoe pole\', u\'Октябрьское поле\'), (u\'Orehovo\', u\'Орехово\'), (u\'Otradnoe\', u\'Отрадное\'), (u\'Ohotnij ryad\', u\'Охотный ряд\'), (u\'Paveletckaya\', u\'Павелецкая\'), (u\'Park kulturi\', u\'Парк культуры\'), (u\'Park Pobedi\', u\'Парк Победы\'), (u\'Partizanskaya\', u\'Партизанская\'), (u\'Pervomajskaya\', u\'Первомайская\'), (u\'Perovo\', u\'Перово\'), (u\'Petrovsko-Razumovskaya\', u\'Петровско-Разумовская\'), (u\'Pechatniki\', u\'Печатники\'), (u\'Pionerskaya\', u\'Пионерская\'), (u\'Planernaya\', u\'Планерная\'), (u\'Ploshad Ilicha\', u\'Площадь Ильича\'), (u\'Ploshad Revolyutcii\', u\'Площадь Революции\'), (u\'Polezhaevskaya\', u\'Полежаевская\'), (u\'Polyanka\', u\'Полянка\'), (u\'Prazhskaya\', u\'Пражская\'), (u\'Preobrazhenskaya ploshad\', u\'Преображенская площадь\'), (u\'Proletarskaya\', u\'Пролетарская\'), (u\'Prospekt Vernadskogo\', u\'Проспект Вернадского\'), (u\'Prospekt Mira\', u\'Проспект Мира\'), (u\'Pushkinskaya\', u\'Пушкинская\'), (u\'Rechnoj vokzal\', u\'Речной вокзал\'), (u\'Rizhskaya\', u\'Рижская\'), (u\'Rimskaya\', u\'Римская\'), (u\'Ryazanskij prospekt\', u\'Рязанский проспект\'), (u\'Savyolovskaya\', u\'Савёловская\'), (u\'Sviblovo\', u\'Свиблово\'), (u\'Sevastopolskaya\', u\'Севастопольская\'), (u\'Semyonovskaya\', u\'Семёновская\'), (u\'Serpuhovskaya\', u\'Серпуховская\'), (u\'Smolenskaya\', u\'Смоленская\'), (u\'Sokol\', u\'Сокол\'), (u\'Sokolniki\', u\'Сокольники\'), (u\'Sportivnaya\', u\'Спортивная\'), (u\'Sretenskij bulvar\', u\'Сретенский бульвар\'), (u\'Strogino\', u\'Строгино\'), (u\'Studencheskaya\', u\'Студенческая\'), (u\'Suharevskaya\', u\'Сухаревская\'), (u\'Shodnenskaya\', u\'Сходненская\'), (u\'Taganskaya\', u\'Таганская\'), (u\'Tverskaya\', u\'Тверская\'), (u\'Teatralnaya\', u\'Театральная\'), (u\'Tekstilshiki\', u\'Текстильщики\'), (u\'Teletcentr\', u\'Телецентр\'), (u\'Tyoplij Stan\', u\'Тёплый Стан\'), (u\'Timiryazevskaya\', u\'Тимирязевская\'), (u\'Tretyakovskaya\', u\'Третьяковская\'), (u\'Trubnaya\', u\'Трубная\'), (u\'Tulskaya\', u\'Тульская\'), (u\'Turgenevskaya\', u\'Тургеневская\'), (u\'Tushinskaya\', u\'Тушинская\'), (u\'Ulitca 1905 goda\', u\'Улица 1905 года\'), (u\'Ulitca Akademika Korolyova\', u\'Улица Академика Королёва\'), (u\'Ulitca Akademika Yangelya\', u\'Улица Академика Янгеля\'), (u\'Ulitca Gorchakova\', u\'Улица Горчакова\'), (u\'Ulitca Milashenkova\', u\'Улица Милашенкова\'), (u\'Ulitca Podbelskogo\', u\'Улица Подбельского\'), (u\'Ulitca Sergeya Ejzenshtejna\', u\'Улица Сергея Эйзенштейна\'), (u\'Ulitca Skobelevskaya\', u\'Улица Скобелевская\'), (u\'Ulitca Starokachalovskaya\', u\'Улица Старокачаловская\'), (u\'Universitet\', u\'Университет\'), (u\'Filyovskij park\', u\'Филёвский парк\'), (u\'Fili\', u\'Фили\'), (u\'Frunzenskaya\', u\'Фрунзенская\'), (u\'Tcaritcino\', u\'Царицыно\'), (u\'Tcvetnoj bulvar\', u\'Цветной бульвар\'), (u\'Cherkizovskaya\', u\'Черкизовская\'), (u\'Chertanovskaya\', u\'Чертановская\'), (u\'Chehovskaya\', u\'Чеховская\'), (u\'Chistie prudi\', u\'Чистые пруды\'), (u\'Chkalovskaya\', u\'Чкаловская\'), (u\'Shabolovskaya\', u\'Шаболовская\'), (u\'Shosse Entuziastov\', u\'Шоссе Энтузиастов\'), (u\'Shyolkovskaya\', u\'Щёлковская\'), (u\'Shukinskaya\', u\'Щукинская\'), (u\'Elektrozavodskaya\', u\'Электрозаводская\'), (u\'Yugo-Zapadnaya\', u\'Юго-Западная\'), (u\'Yuzhnaya\', u\'Южная\'), (u\'Yasenevo\', u\'Ясенево\'),';
$subst = "$1,$2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;