# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\d+)\s(\d+)\s(\d+)/ \1 -> \2[label="\3"]; /g;t' <<< "1 270 69
2 262 81
3 87 18
4 272 6
5 191 42
6 87 60
7 187 27
8 114 81
9 104 36
10 124 24
11 153 27
12 165 81
13 41 36
14 284 78
15 115 60
16 236 45
17 83 63
18 214 57
19 184 84
20 118 78
21 287 57
22 251 39
23 198 66
24 13 60
25 170 84
26 265 45
27 257 12
28 266 21
29 130 78
30 207 6
31 274 84
32 279 51
33 174 66
34 91 33
35 99 21
36 214 60
37 250 27
38 2 33
39 97 69
40 230 24
41 251 48
42 258 69
43 212 24
44 181 45
45 99 72
46 22 27
47 87 51
48 254 27
49 62 36
50 53 78
51 123 12
52 211 63
53 226 66
54 172 15
55 230 18
56 119 18
57 251 51
58 267 39
59 171 84
60 275 18
61 115 63
62 234 63
63 145 9
64 108 63
65 107 51
66 193 12
67 75 30
68 268 66
69 235 30
70 280 15
71 106 78
72 113 3
73 168 84
74 259 9
75 95 75
76 16 6
77 158 54
78 128 57
79 207 39
80 12 9
81 131 24
82 198 24
83 49 6
84 222 27
85 95 60
86 17 15
87 33 48
88 195 57
89 134 33
90 154 69
91 71 6
92 254 12
93 104 45
94 142 39
95 8 6
96 136 84
97 240 15
98 6 3
99 241 51
100 147 3
101 264 78
102 87 6
103 1 57
104 255 54
105 103 54
106 212 45
107 68 9
108 119 51
109 282 21
110 214 36
111 81 51
112 145 51
113 96 84
114 204 24
115 277 33
116 210 3
117 232 24
118 269 72
119 122 33
120 163 9
121 141 84
122 137 45
123 181 9
124 180 42
125 161 78
126 169 6
127 132 72
128 264 57
129 108 72
130 187 27
131 132 27
132 274 48
133 105 81
134 126 42
135 130 9
136 200 39
137 201 78
138 76 75
139 51 45
140 257 60
141 17 33
142 266 6
143 198 9
144 213 48
145 142 12
146 289 51
147 38 39
148 159 33
149 269 6
150 197 54
151 7 33
152 160 54
153 165 51
154 264 33
155 281 66
156 184 27
157 257 24
158 86 21
159 198 12
160 211 39
161 148 66
162 67 18
163 72 66
164 250 39
165 142 6
166 259 57
167 221 6
168 281 30
169 88 51
170 137 30
171 81 3
172 89 18
173 58 33
174 251 27
175 271 54
176 229 78
177 234 30
178 78 9
179 175 42
180 296 72
181 81 36
182 46 63
183 39 3
184 141 33
185 122 84
186 50 66
187 193 12
188 136 84
189 8 15
190 98 54
191 139 57
192 205 24
193 227 48
194 65 66
195 264 24
196 134 39
197 73 33
198 91 3
199 157 18
200 9 63
201 269 66
202 64 42
203 176 84
204 78 30
205 189 54
206 295 48
207 224 12
208 244 54
209 234 3
210 247 9
211 288 24
212 166 84
213 221 30
214 220 45
215 219 81
216 210 30
217 82 72
218 150 9
219 103 36
220 97 54
221 291 9
222 140 78
223 210 39
224 35 78
225 254 81
226 86 9
227 205 45
228 195 69
229 53 84
230 152 48
231 102 21
232 40 27
233 132 9
234 162 33
235 4 39
236 206 63
237 269 6
238 267 45
239 130 15
240 70 45
241 271 33
242 94 51
243 131 81
244 108 24
245 274 9
246 137 6
247 10 57
248 84 33
249 251 27
250 266 33
251 67 57
252 212 63
253 26 42
254 286 18
255 274 24
256 32 21
257 292 69
258 283 51
259 294 12
260 90 27
261 149 45
262 187 12
263 127 6
264 123 72
265 121 33
266 72 57
267 83 78
268 146 3
269 49 60
270 190 36
271 48 72
272 295 24
273 6 36
274 155 81
275 94 30
276 162 3
277 223 21
278 61 75
279 109 60
280 68 6
281 171 3
282 128 75
283 122 21
284 38 63
285 249 81
286 13 36
287 119 78
288 41 84
289 54 30
290 24 39
291 192 6
292 228 81
293 110 45
294 110 18
295 200 3
296 124 60
297 292 51
298 38 63
221 241 9
39 56 80
39 120 46
91 297 19
286 170 4
156 29 45
208 129 48
286 148 66
52 285 20
91 57 21
182 185 81
130 257 68
221 102 5
130 267 52
221 47 28
130 27 70
26 57 81
182 138 80
221 196 8
247 283 64
182 164 19
143 226 50
169 293 58
65 286 79
156 49 36
195 141 61
260 284 82
52 155 43
78 14 75
234 66 60
39 82 33
273 122 48
130 120 10
273 43 46
156 78 75
208 153 70
130 277 24
52 20 3
221 81 70
130 230 46
52 45 65
39 195 15
208 105 6
130 296 27
91 173 47
26 241 79
182 166 26
221 28 7
273 173 79
169 130 26
1 41 68
104 271 73
117 202 68
104 233 42
169 168 36
247 176 29
78 210 29
221 91 52
273 2 41
26 54 23
104 187 42
247 45 32
65 294 48
1 203 7
104 97 37
39 69 9
273 160 77
26 246 25
91 212 53
130 284 50
91 232 82
208 214 69
156 213 50
104 190 36
286 236 56
273 68 30
13 109 55
208 30 38
286 73 34
247 25 81
52 39 10
104 16 2
52 3 9
52 252 9
156 101 67
104 223 74
286 144 24
234 66 47
52 70 16
143 117 9
260 7 1
52 108 78
1 178 15
234 82 81
286 56 79
26 223 39
286 232 31
221 205 78
234 198 61
26 175 39
247 33 6
78 160 39
78 34 7
104 245 5
65 267 33
260 19 74
65 193 46
195 92 78
247 121 28
13 175 64
78 267 41
117 268 39
117 73 53
1 47 54
273 129 16
221 297 19
195 39 54
260 252 12
13 94 69
26 157 35
26 86 69
169 100 65
182 120 51
78 275 60
104 19 49
117 262 54
65 293 64
52 221 58
260 157 34
156 22 56
117 114 76
91 150 11
130 10 75
208 5 11
104 108 1
65 196 5
273 41 27
52 148 11
52 92 45
234 139 71
13 282 49
286 48 17
182 225 78
234 81 69
1 60 25
130 268 3
78 179 57
182 251 43
91 228 50
221 146 16
39 19 52
221 60 30
52 119 60
104 172 72
117 136 21
182 64 64
13 90 81
221 123 6
52 254 47
260 91 74
143 253 69
117 81 6
260 14 39
182 21 77
65 181 20
221 185 11
13 241 9
182 136 21
130 189 58
91 128 75
13 5 50
39 12 37
65 22 43
169 58 81
260 52 7
169 175 29
26 160 69
195 74 43
273 227 39
169 179 77
65 163 79
208 133 31
26 146 32
104 68 25
169 102 24
104 91 76
26 123 9
169 287 47
273 67 1
39 99 56
91 73 77
247 296 52
169 132 27
195 162 62
247 146 60
39 86 3
234 109 1
234 37 3
169 86 20
156 63 47
273 21 78
26 88 48
273 75 51
78 205 42
39 90 56
273 15 38
91 252 70
52 219 4
234 217 38
169 55 18
52 237 56
208 70 30
143 167 9
91 38 73
169 152 37
104 277 71
156 175 27
65 250 15
273 150 6
260 237 80
234 11 78
260 35 53
260 152 8
52 187 33
182 249 18
221 138 39
130 176 10
1 250 54
273 74 68
169 145 46
52 83 72
52 260 13
273 82 45
182 161 30
143 50 37
247 179 82
130 200 82
273 140 1
234 97 47
221 82 71
78 35 76
221 133 33
156 53 26
286 123 66
156 252 24
39 167 48
260 263 11
117 245 54
169 223 5
247 149 9
273 153 36
143 122 31
234 111 73
117 196 1
39 2 15
39 282 52
260 1 21
208 185 53
208 28 25
169 174 35
208 49 32
117 168 23
143 122 73
1 252 78
208 92 82
195 111 37
13 161 67
104 179 76
234 147 11
156 251 74
130 286 45
65 132 18
104 130 74
247 14 78
78 161 70
273 83 29
286 49 23
1 17 70
13 244 69
234 282 48
156 170 21
143 226 55
221 60 49
286 19 61
13 188 38
104 75 14
39 15 66
130 24 45
39 259 20
182 226 27
117 124 29
117 56 2
208 168 42
221 100 61
182 212 25
260 283 10
221 72 82
65 79 28
143 94 78
156 230 4
52 260 6
13 269 76
104 291 17
117 125 55
208 29 75
1 226 16
156 166 40
26 64 3
169 288 77
26 33 64
65 128 36
260 132 20
65 12 7
234 251 76
91 240 4
273 97 17
247 103 38
273 39 8
156 266 71
247 285 81
221 103 70
143 109 36
234 116 23
143 262 9
65 48 76
26 117 22
1 69 63
104 64 18
13 161 43
65 5 7
13 275 32
234 165 35
169 188 9
286 53 79
13 109 59
78 213 13
65 97 72
1 175 62
195 291 82
117 272 73
130 253 63
169 19 61
26 43 71
182 206 82
117 153 81
234 35 78
156 181 8
195 21 70
52 181 32
260 19 70
221 15 12
156 203 63
130 50 42
117 92 5
78 200 71
91 96 67
169 139 58
91 44 61
286 238 63
286 62 69
234 70 2
1 263 51
182 118 9
260 261 14
208 133 17
286 200 29
195 75 79
273 277 6
104 5 68
234 168 52
286 46 75
260 16 29
143 150 26
286 129 79
78 250 14
26 135 74
156 172 67
1 122 5
156 59 3
273 15 22
143 183 75
39 128 44
91 233 60
91 266 51
26 227 13
26 195 19
143 289 13
221 278 30
104 174 38
247 93 34
260 294 48
26 43 32
78 274 51
91 142 30
78 286 70
260 174 66
78 196 27
13 199 76
65 82 18
65 94 14
208 98 36
13 180 69
247 111 48
208 81 8
104 79 17
195 101 65
52 7 25
91 114 28
247 285 71
247 196 50
182 85 27
195 205 37
39 8 13
273 63 41
260 179 32
26 265 6
65 67 57
247 86 14
143 45 1
234 27 32
117 46 18
26 102 35
13 19 34
52 1 37
130 235 29
221 146 27
156 257 37
286 107 70
260 92 20
26 267 8
104 165 6
91 67 37
1 130 12
273 227 81
91 23 48
39 204 34
13 58 31
13 97 58
26 78 59
117 235 19
91 154 65
221 71 47
26 266 72
195 132 62
1 126 22
26 183 12
104 122 67
26 93 73
234 177 62
260 223 39
39 244 39
39 94 35
78 145 1
247 291 48
26 80 74
26 252 35
208 48 4
117 2 16
286 254 56
130 72 24
260 70 56
208 294 46
286 253 79
221 229 50
65 99 74
143 124 32
130 101 71
234 29 10
91 41 60
39 269 41
182 52 82
13 15 59
221 246 51
39 168 73
13 190 80
78 14 6
234 159 22
117 221 70
65 221 3
91 283 80
117 101 45
234 114 31
26 10 73
13 15 32
143 139 22
182 198 30
52 258 63
26 186 3
143 277 46
169 133 54
273 291 80
39 193 40
1 129 12
91 66 75
143 109 38
39 38 7
91 38 2
182 288 9
78 77 12
286 147 21
247 157 68
13 274 49
182 117 82
234 133 18
247 35 19
195 52 56
52 218 77
39 218 80
13 90 34
273 171 17
104 268 27
143 255 75
143 99 40
117 295 56
286 15 30
78 166 50
52 230 20
65 84 62
52 261 13
260 6 53
260 109 47
208 27 11
39 20 35
1 108 12
91 162 56
221 18 53
1 189 6
143 250 8
1 220 3
169 112 60
130 35 71
91 191 22
65 135 80
221 43 6
117 267 60
65 161 44
13 267 7
130 241 59
195 166 80
260 78 17
104 21 56
143 283 40
143 229 2
65 237 53
39 265 28
65 236 15
234 185 72
130 44 10
117 108 41
117 261 21
208 154 20
221 185 5
117 23 38
195 54 61
156 117 18
52 197 63
130 17 79
143 169 12
39 189 45
26 116 45
247 60 54
221 91 11
13 136 74
195 74 35
143 93 70
169 269 21
1 292 44
208 207 12
13 102 55
221 173 79
78 132 72
65 123 3
104 177 20
52 50 26
221 91 43
65 260 76
208 204 25
208 182 59
182 32 76
52 113 45
104 16 43
156 64 77
234 181 31
247 27 17
65 214 19
117 103 26
65 172 34
78 50 69
182 39 78
234 196 58
221 36 40
104 209 9
13 189 53
234 178 19
260 164 68
91 250 22
117 11 7
247 256 61
273 171 4
143 66 27
221 98 39
13 14 9
234 99 82
195 242 39
273 84 23
13 62 48
65 15 8
65 51 77
104 191 3
143 120 34
39 201 33
234 84 48
104 96 64
260 75 5
182 144 25
52 23 18
169 15 68
273 253 53
221 52 49
221 172 74
169 150 30
260 163 13
130 112 56
260 176 47
78 96 3
1 180 41
104 82 29
247 294 51
195 81 13
65 144 75
"