using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([^ ]*) ";
string substitution = @" ";
string input = @"79.133.215.123 - - [14/Jun/2014:10:30:13 -0400] ""GET /home HTTP/1.1"" 200 1671 ""-"" ""Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.153 Safari/537.36""";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}