package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(` [0 1][0-9]\/[0-2][0-9][0-9][0-9]`)
var str = `03/4444`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}