#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)You\d:\d\d PM\n"
Local $sString = "shape our society v" & @CRLF & _
"deep constituent" & @CRLF & _
"be bombarded by " & @CRLF & _
"creep into our personal space v" & @CRLF & _
"harass v" & @CRLF & _
"" & @CRLF & _
"Do you think that advertising is now playing a major role in our knowledge of what we want?" & @CRLF & _
"What two types of advertisement are covered in this study? Can you think of an example of each of these?" & @CRLF & _
"" & @CRLF & _
"Do you personally think there is one more successful advertising method than other? What personally sticks with you from an ad?" & @CRLF & _
"What constitutes a bad advertisement in your experience?" & @CRLF & _
"You1:24 PM" & @CRLF & _
"ethereal " & @CRLF & _
"frolick within the jungle v: carelessly walk, wander" & @CRLF & _
"You1:26 PM" & @CRLF & _
"Do you think that advertising plays on our existential anxiety? " & @CRLF & _
"" & @CRLF & _
"Do you believe that advertising is inherently immoral? Why/ Why not?" & @CRLF & _
"" & @CRLF & _
"to not have an inkling about sth v: have no idea" & @CRLF & _
"You1:29 PM" & @CRLF & _
"to cater to (our feelings) v: be aimed at " & @CRLF & _
"evoking adj" & @CRLF & _
"You1:30 PM" & @CRLF & _
"They sell an image of perfection" & @CRLF & _
"You1:34 PM" & @CRLF & _
"And the iPhone is instrumental in these plans" & @CRLF & _
"You1:36 PM" & @CRLF & _
"I think the important thing for us is the way we want to feel" & @CRLF & _
"We are caught" & @CRLF & _
"You1:48 PM" & @CRLF & _
"get in the way of my work v" & @CRLF & _
"get sidelined v: get distracted" & @CRLF & _
"persist in doing sth v" & @CRLF & _
"You1:50 PM" & @CRLF & _
"slick: elegant, luxurious, smart" & @CRLF & _
"You1:52 PM" & @CRLF & _
"ploy: a careful deviced plan to catch someone offguard regarding sth" & @CRLF & _
"gimmick: a show of opulence or a surprising demonstration to dazzle spectators or consumers" & @CRLF & _
"You1:53 PM" & @CRLF & _
"oblige (obláidsh)" & @CRLF & _
"You1:57 PM" & @CRLF & _
"mirror v: reflect, pair, match" & @CRLF & _
"You1:59 PM" & @CRLF & _
"hard-sell approach: appealing to the consumer's feelings to insert a product" & @CRLF & _
"trustworthiness"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)