#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ".*image_crop_resized=(.*)&video_still_time(.*)"
Local $sString = "https://embed-ssl.wistia.com/deliveries/c0238be7cc8c8f0bd8ecb6edf3c6f8f1.jpg?image_crop_resized=250x250&video_still_time=33"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)