$re = '/^([a-zA-Z1-9]{1})([a-zA-Z0-9])+:$/';
$str = '3E8:';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);