package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([a-zA-Z]{2})([\d\/]+)([a-zA-Z]\d)`)
var str = `EP11231234/213A1`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}