#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^"[\w ]+ \w*. \w*.\d*.\nTX \d*\n\((\d*.+), (\-\d*.\d*)\)""
Local $sString = "Location" & @CRLF & _
""3415 Sweetgum Trc" & @CRLF & _
"TX 78713" & @CRLF & _
"(30.459330, -97.824449)"" & @CRLF & _
""4420 Dovemeadow Dr" & @CRLF & _
"TX 78744" & @CRLF & _
"(30.188962, -97.750896)"" & @CRLF & _
""7400 Espira Drive" & @CRLF & _
"TX 78739" & @CRLF & _
"(30.184748, -97.917591)"" & @CRLF & _
""9321 Bavaria Ln." & @CRLF & _
"TX 78749" & @CRLF & _
"(30.202255, -97.874029)"" & @CRLF & _
""11504 Murcia Dr" & @CRLF & _
"TX 78759" & @CRLF & _
"(30.409891, -97.738812)"" & @CRLF & _
""13101 Winding Creek Rd" & @CRLF & _
"TX 78736" & @CRLF & _
"(30.240521, -97.992054)"" & @CRLF & _
""7128 Mumruffin Ln" & @CRLF & _
"TX 78754" & @CRLF & _
"(30.34478, -97.61014)"" & @CRLF & _
""2815 Oak Ridge Dr" & @CRLF & _
"TX 78669" & @CRLF & _
"(30.368907, -98.036141)"" & @CRLF & _
""903 Vincent Place" & @CRLF & _
"TX 78660" & @CRLF & _
"(30.443807, -97.651466)"" & @CRLF & _
""4704 Sunridge Ct" & @CRLF & _
"TX 78741" & @CRLF & _
"(30.219579, -97.727328)"" & @CRLF & _
""5931 Cape Coral Dr" & @CRLF & _
"TX 78746" & @CRLF & _
"(30.278937, -97.836048)"" & @CRLF & _
""2815 Oak Ridge Dr" & @CRLF & _
"TX 78669" & @CRLF & _
"(30.368907, -98.036141)"" & @CRLF & _
""8701 Bluffstone Cv. #2202" & @CRLF & _
"TX 78759" & @CRLF & _
"(30.389267, -97.766356)"" & @CRLF & _
""20608 Ed Acklin Rd" & @CRLF & _
"TX 78653" & @CRLF & _
"(30.27633, -97.49126)"" & @CRLF & _
""11824 Morning View Dr" & @CRLF & _
"TX 78617" & @CRLF & _
"(30.15396, -97.647841)"" & @CRLF & _
""7600 Bloomfield Ave" & @CRLF & _
"TX 78745" & @CRLF & _
"(30.204901, -97.828946)"" & @CRLF & _
""14329 Teacup Ln" & @CRLF & _
"TX 78660" & @CRLF & _
"(30.418056, -97.636821)"" & @CRLF & _
""4809 Clear View Dr" & @CRLF & _
"TX 78725" & @CRLF & _
"(30.244119, -97.581393)"" & @CRLF & _
""11511 Catalonia Dr" & @CRLF & _
"TX 78759" & @CRLF & _
"(30.410848, -97.739218)"" & @CRLF & _
""18300 Belfry Pass" & @CRLF & _
"TX 78653" & @CRLF & _
"(30.31697, -97.53009)"" & @CRLF & _
""705 Texas St" & @CRLF & _
"TX 78705" & @CRLF & _
"(33.222247, -97.124425)"" & @CRLF & _
""12904 Schleicher Trl" & @CRLF & _
"TX 78732" & @CRLF & _
"(30.381982, -97.893992)"" & @CRLF & _
""11929 Rosethorn Dr" & @CRLF & _
"TX 78758" & @CRLF & _
"(30.400166, -97.700383)"" & @CRLF & _
""2520 East 3rd St" & @CRLF & _
"TX 78702" & @CRLF & _
"(30.255743, -97.714709)"" & @CRLF & _
""11305 Cezanne St" & @CRLF & _
"TX 78726" & @CRLF & _
"(30.44945, -97.820962)"" & @CRLF & _
""5336 Magdelena Dr" & @CRLF & _
"TX 78704" & @CRLF & _
"(30.257704, -97.833415)"" & @CRLF & _
""2401 Cecil Dr" & @CRLF & _
"TX 78744" & @CRLF & _
"(30.165036, -97.773046)"" & @CRLF & _
""5205 Bantom Woods Bnd." & @CRLF & _
"TX 78721" & @CRLF & _
"(30.273542, -97.631229)"" & @CRLF & _
""2401 Cecil Dr" & @CRLF & _
"TX 78744" & @CRLF & _
"(30.165036, -97.773046)"" & @CRLF & _
""2718 Jorwoods Dr" & @CRLF & _
"TX 78745" & @CRLF & _
"(30.201176, -97.821866)"" & @CRLF & _
""7200 Reaburn St." & @CRLF & _
"TX 78749" & @CRLF & _
"(30.213462, -97.836052)"" & @CRLF & _
""6204 Skahan Ln." & @CRLF & _
"TX 78739" & @CRLF & _
"(30.187183, -97.892496)"" & @CRLF & _
""905 Tudor House Road" & @CRLF & _
"TX 78660" & @CRLF & _
"(30.421455, -97.640466)"" & @CRLF & _
""1205 Quail Park Dr" & @CRLF & _
"TX 78758" & @CRLF & _
"(30.365438, -97.706068)"" & @CRLF & _
""6204 Skahan Ln." & @CRLF & _
"TX 78739" & @CRLF & _
"(30.187183, -97.892496)"" & @CRLF & _
""7002 Montana St" & @CRLF & _
"TX 78741" & @CRLF & _
"(30.228851, -97.691627)"" & @CRLF & _
""3703 Grayson Ln" & @CRLF & _
"TX 78722" & @CRLF & _
"(30.288239, -97.708983)"" & @CRLF & _
""1302 Canyon Edge Dr" & @CRLF & _
"TX 78733" & @CRLF & _
"(30.336045, -97.864337)"" & @CRLF & _
""11824 Morning View Dr" & @CRLF & _
"TX 78617" & @CRLF & _
"(30.15396, -97.647841)"" & @CRLF & _
""4707 Carsonhill Dr" & @CRLF & _
"TX 78723" & @CRLF & _
"(30.288236, -97.676578)"" & @CRLF & _
""1411 Justin Ln" & @CRLF & _
"TX 78757" & @CRLF & _
"(30.341012, -97.727488)"" & @CRLF & _
""6319 Parliament Dr. #A" & @CRLF & _
"TX 78724" & @CRLF & _
"(30.286891, -97.658975)"" & @CRLF & _
""5205 Bantom Woods Bnd." & @CRLF & _
"TX 78721" & @CRLF & _
"(30.273542, -97.631229)"" & @CRLF & _
""1304 Neans Dr." & @CRLF & _
"TX 78758" & @CRLF & _
"(30.376535, -97.700762)"" & @CRLF & _
""7701 Callbram Ln" & @CRLF & _
"TX 78736" & @CRLF & _
"(30.233294, -97.892511)"" & @CRLF & _
""14329 Teacup Ln" & @CRLF & _
"TX 78660" & @CRLF & _
"(30.418056, -97.636821)"" & @CRLF & _
""14028 Lakeview Dr" & @CRLF & _
"TX 78732" & @CRLF & _
"(30.414976, -97.89322)"" & @CRLF & _
""5107 Saddle Cir." & @CRLF & _
"TX 78727" & @CRLF & _
"(30.422686, -97.733608)"" & @CRLF & _
""1302 Lipan Trl" & @CRLF & _
"TX 78733" & @CRLF & _
"(30.33921, -97.870528)"" & @CRLF & _
""11511 Catalonia Dr" & @CRLF & _
"TX 78759" & @CRLF & _
"(30.410848, -97.739218)"" & @CRLF & _
""14707 Reynero Ln. #E" & @CRLF & _
"TX 78617" & @CRLF & _
"(30.089307, -97.64347)"" & @CRLF & _
""3705 Robinson Ave." & @CRLF & _
"TX 78722" & @CRLF & _
"(30.293536, -97.719088)"" & @CRLF & _
""412 Summer Alcove Way" & @CRLF & _
"TX 78732" & @CRLF & _
"(30.340744, -97.912968)"" & @CRLF & _
""7200 Reaburn St." & @CRLF & _
"TX 78749" & @CRLF & _
"(30.213462, -97.836052)"" & @CRLF & _
""7201 Levander Loop" & @CRLF & _
"TX 78702" & @CRLF & _
"(30.251079, -97.691727)"" & @CRLF & _
""2401 Emmett Pkwy" & @CRLF & _
"TX 78728" & @CRLF & _
"(30.452414, -97.677731)"" & @CRLF & _
""6319 Parliament Dr. #A" & @CRLF & _
"TX 78724" & @CRLF & _
"(30.286891, -97.658975)"" & @CRLF & _
""1910 Haskell St." & @CRLF & _
"TX 78722" & @CRLF & _
"(30.252278, -97.725848)"" & @CRLF & _
""2813 Tradewind Dr." & @CRLF & _
"TX 78669" & @CRLF & _
"(30.362084, -98.024851)"" & @CRLF & _
""7916 Adelaide Dr" & @CRLF & _
"TX 78739" & @CRLF & _
"(30.19158, -97.919402)"" & @CRLF & _
""903 Vincent Place" & @CRLF & _
"TX 78660" & @CRLF & _
"(30.443807, -97.651466)"" & @CRLF & _
""4812 Candletree Ln" & @CRLF & _
"TX 78744" & @CRLF & _
"(30.188398, -97.74624)"" & @CRLF & _
""6604 Jamaica Ct" & @CRLF & _
"TX 78757" & @CRLF & _
"(30.347375, -97.748886)""
Local $sSubst = "\1\t\2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)