$re = '/^(\/[\w-]+)+(.[a-zA-Z]+?)$/';
$str = '/usr/share/ovirt-plugin/password-test.txt';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);