$re = '/^\d{2}\.\d{2}\.\d{4} \d{2}:\d{2}:\d{2}$/m';
$str = '15.02.2022 15:00:00';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);