$re = '/<.*?>/m';
$str = '[\'<body>Welcome to our course! It would be an awesome experience</body>\',
\'<article>To be a data scientist, you need to have knowledge in statistics and mathematics</article>\',
\'<nav>About me Links Contact me!\']';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);