package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`wst[aą][zż]ka`)
var str = `wstażka wstążka wstazka wstąrzka`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}