$re = '/[ꦲꦤꦕꦫꦏꦢꦠꦱꦮꦭꦥꦝꦗꦪꦚꦩꦒꦧꦛꦔꦐꦌꦡꦈꦆꦎꦦꦄꦯꦣꦓꦘꦑꦞꦜꦰꦬꦖꦋꦨꦟꦍꦅꦇꦉꦝꦛꦊ]꧀[ꦲꦤꦕꦫꦏꦢꦠꦱꦮꦭꦥꦝꦗꦪꦚꦩꦒꦧꦛꦔꦐꦌꦡꦈꦆꦎꦦꦄꦯꦣꦓꦘꦑꦞꦜꦰꦬꦖꦋꦨꦟꦍꦅꦇꦉꦝꦛꦊ].*?(?=[ꦲꦤꦕꦫꦏꦢꦠꦱꦮꦭꦥꦝꦗꦪꦚꦩꦒꦧꦛꦔꦐꦌꦡꦈꦆꦎꦦꦄꦯꦣꦓꦘꦑꦞꦜꦰꦬꦖꦋꦨꦟꦍꦅꦇꦉꦝꦛꦊ]|[A-Za-z0-9~`!@#$%^&*()\-_+={}\[\]\\\\|:;"\'<,>.?\/\s]|$)|[ꦲꦤꦕꦫꦏꦢꦠꦱꦮꦭꦥꦝꦗꦪꦚꦩꦒꦧꦛꦔꦐꦌꦡꦈꦆꦎꦦꦄꦯꦣꦓꦘꦑꦞꦜꦰꦬꦖꦋꦨꦟꦍꦅꦇꦉꦝꦛꦊ].*?(?=[ꦲꦤꦕꦫꦏꦢꦠꦱꦮꦭꦥꦝꦗꦪꦚꦩꦒꦧꦛꦔꦐꦌꦡꦈꦆꦎꦦꦄꦯꦣꦓꦘꦑꦞꦜꦰꦬꦖꦋꦨꦟꦍꦅꦇꦉꦝꦛꦊ]|[A-Za-z0-9~`!@#$%^&*()\-_+={}\[\]\\\\|:;"\'<,>.?\/\s]|$)/';
$str = 'ꦱꦧꦼꦤ꧀ꦧꦼꦔꦶꦲꦏꦸꦒꦲꦶꦱꦠꦸꦫꦸꦏꦺꦭꦶꦔꦤ꧀ꦲꦮꦏ꧀ꦩꦸ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);