using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<span><time>(.*?)<\/time><\/span>";
string input = @"""content"": ""\n\t\t\t\t\t\t<p class=\""h4alternate\""><a href=\""https://www.credy.ru/zaymy-na-kartu-onlayn/\"">На банковскую карту</a></p>\n<ul class=\""featured-methods\"">\n<li class=\""featured-methods__item\""><a href=\""https://www.credy.ru/visa/\""><img src=\""https://www.credy.ru/app/uploads/2017/01/visa.png\"" alt=\""\"">На карту Visa</a></li>\n<li class=\""featured-methods__item\""><a href=\""https://www.credy.ru/mastercard/\""><img src=\""https://www.credy.ru/app/uploads/2017/01/mastercard.png\"" alt=\""\"">На карту MasterCard</a></li>\n</ul>\n<p class=\""h4alternate\""><a href=\""https://www.credy.ru/zaymy-onlayn-denezhnym-perevodom/\"">Денежным переводом</a></p>\n<ul class=\""featured-methods\"">\n<li class=\""featured-methods__item\""><a href=\""https://www.credy.ru/contact/\""><img src=\""https://www.credy.ru/app/uploads/2016/12/conctact-sys-logo.png\"" alt=\""Через систему Contact\"">Через систему Contact</a></li>\n<li class=\""featured-methods__item\""><a href=\""https://www.credy.ru/unistream/\""><img src=\""https://www.credy.ru/app/uploads/2017/01/unistream.png\"" alt=\""Через систему Юнистрим\"">Через систему Юнистрим</a></li>\n<li class=\""featured-methods__item\""><a href=\""https://www.credy.ru/zolotaya-korona/\""><img src=\""https://www.credy.ru/app/uploads/2017/01/korona-logo.png\"" alt=\""Через систему Золотая Корона\"">Через систему Золотая Корона</a></li>\n</ul>\n<p class=\""h4alternate\""><a href=\""https://www.credy.ru/zaymy-na-elektronnyy-koshelek-onlayn/\"">На электронный кошелек</a></p>\n<ul class=\""featured-methods\"">\n<li class=\""featured-methods__item\""><a href=\""https://www.credy.ru/webmoney/\""><img src=\""https://www.credy.ru/app/uploads/2017/01/webmoney.png\"" alt=\""На кошелек Webmoney\"">На кошелек Webmoney</a></li>\n<li class=\""featured-methods__item\""><a href=\""https://www.credy.ru/yandex-money/\""><img src=\""https://www.credy.ru/app/uploads/2017/01/yandex.png\"" alt=\""На кошелек Яндекс Деньги\"">На кошелек Яндекс Деньги</a></li>\n<li class=\""featured-methods__item\""><a href=\""https://www.credy.ru/qiwi/\""><img src=\""https://www.credy.ru/app/uploads/2017/01/qiwi.png\"" alt=\""На кошелек Qiwi\"">На кошелек Qiwi</a></li>\n</ul>\n<p class=\""h4alternate\""><a href=\""https://www.credy.ru/mikrozaymy-na-bankovskiy-schet/\"">На банковский счет</a></p>\n<ul class=\""featured-methods\"">\n<li class=\""featured-methods__item\""><a href=\""https://www.credy.ru/mikrozaymy-na-bankovskiy-schet/\""><img src=\""https://www.credy.ru/app/uploads/2017/01/rf.png\"" alt=\""На счет в любом банке РФ\"">На счет в любом банке РФ</a></li>\n</ul>\n\t\t\t\t\t"",
{
""title"": ""Современные способы и виды банковского кредитования"",
""content"": ""\n\t\t\t\t\t\t<div>\n\t\t\t\t\t\t\t<span><time>16.04.2017</time></span><span><a href=\""#comments\"">комментариев нет</a></span>\t\t\t\t\t\t</div>\n\t\t\t\t\t\t<article>\n\t\t\t\t\t\t\t<p><img title=\""кредитование\"" src=\""https://www.credy.ru/app/uploads/2017/04/credit222222-300x208.jpg\"" alt=\""кредитование\"" width=\""300\"" height=\""208\"" srcset=\""https://www.credy.ru/app/uploads/2017/04/credit222222-300x208.jpg 300w, https://www.credy.ru/app/uploads/2017/04/credit222222-58x40.jpg 58w, https://www.credy.ru/app/uploads/2017/04/credit222222.jpg 640w\"" sizes=\""(max-width: 300px) 100vw, 300px\""></p>\n<p>Современные способы кредитования физических лиц позволяют взять деньги в долг на свадьбу, ремонт жилья, обучение, лечение и т.п. С Credy.ru вы сможете выбрать наиболее оптимальный способ кредитования и взять кредит, затратив всего лишь полчаса личного времени.</p>\n<h2>Способы и виды кредитования физических лиц</h2>\n<p>Развитие способов кредитования вследствие жесткой конкуренции в борьбе за привлечение и удержание своих клиентов между банками и МФО привело к тому, что сегодня оформить деньги в кредит доступно практически каждому гражданину РФ.</p>\n<p>По времени погашения задолженности микро займы бывают <a href=\""https://www.credy.ru/kratkosrochnye-zaymy/\"">краткосрочными</a> и <a href=\""https://www.credy.ru/dolgosrochnye-zaymy/\"">долгосрочными</a>, а по виду предоставляемого кредита – потребительскими и ипотечными.</p>\n<div>Способы банковского кредитования на потребительские нужды отличаются друг от друга сроком погашения задолженности, величиной комиссионной ставки и условиями выдачи займа:</div>\n<p>Потребительский кредит на различные нужды. Именно этот вид кредитования среди населения пользуется особой популярностью, так как позволяет распоряжаться деньгами по своему усмотрению. Распространенный вариант такого одалживания средств – пользование кредитной карточкой.</p>\n<p><img src=\""https://www.credy.ru/app/uploads/2017/04/targetcredit3-300x200.jpg\"" alt=\""целевой кредит\"" width=\""300\"" height=\""200\"" srcset=\""https://www.credy.ru/app/uploads/2017/04/targetcredit3-300x200.jpg 300w, https://www.credy.ru/app/uploads/2017/04/targetcredit3-60x40.jpg 60w, https://www.credy.ru/app/uploads/2017/04/targetcredit3.jpg 600w\"" sizes=\""(max-width: 300px) 100vw, 300px\""></p>\n<p>Целевой потребительский кредит. Выдается финансовой организацией строго под определенные цели: на лечение, приобретение или ремонт автомобиля, жилья, обучение, свадьбу и т.п.</p>\n<p>К этому же виду займов относится покупка товаров в рассрочку. Чтобы оформить такой кредит, необходимо собрать пакет документов, запрашиваемых банком, предоставить в залог имущество или найти поручителей.</p>\n<p>Микрозаймы. Если вы желаете получить мини займ без справок о доходе, <a href=\""https://www.credy.ru/kredity-bez-poruchiteley-bez-spravok-o-dohodah-i-zaloga/\"">залогового имущества</a> и поручителей, а только <a href=\""https://www.credy.ru/kredity-po-pasportu-s-momentalnym-resheniem/\"">по паспорту</a>, то это легко сделать в МФО. В микрофинансовых организациях можно взять миникредит всего за 20-30 минут даже с наличием текущей задолженности или <a href=\""https://www.credy.ru/kredity-s-plohoy-kreditnoy-istoriey-i-s-tekushchimi-prosrochkami/\"">с плохой кредитной историей</a>.</p>\n<p><strong>Хотя эти организации перестраховываются от возможных рисков повышением кредитной ставки, однако именно здесь существует реальная возможность взять деньги в долг в случае высокой вероятности отказа в кредитовании банками</strong>.</p>\n<p>Выплачивать текущую задолженность МФО можно 2 способами, которые отличаются друг от друга размером ежемесячных взносов:</p>\n<ol>\n<li>Аннуитетный. Заемщик на протяжении всего времени погашения текущей задолженности по микрокредиту вносит платежи строго фиксированной суммы. При этом значительную сумму первых платежей составляют именно комиссионные средства.</li>\n<li>Дифференцированный. Здесь размер ежемесячного взноса постепенно уменьшается за счет того, что к фиксированной сумме, выплачиваемой по основному долгу (телу кредита), присоединяется постепенно уменьшающаяся величина комиссионного сбора.</li>\n</ol>\n<h2>Преимущества работы с Credy.ru</h2>\n<ul>\n<li>Быстрый поиск кредитора с оптимальными условиями займа.</li>\n<li>Доступность всем слоям населения, включая <a href=\""https://www.credy.ru/kredity-pensioneram/\"">пенсионеров</a>, <a href=\""https://www.credy.ru/kredity-studentam/\"">студентов</a>, домохозяек, малообеспеченных и <a href=\""https://www.credy.ru/kredity-bezrabotnym/\"">безработных</a>.</li>\n<li>Возможность найти кредит в любое время суток. Мы работаем не только в будни, но и по выходным, праздничным дням.</li>\n<li>Оформление кредита без залога, поручителей и бумаг, подтверждающих вашу платежеспособность: достаточно предъявить паспорт гражданина РФ.</li>\n</ul>\n<p>Подайте заявку на получение кредита и решите свои финансовые проблемы прямо сейчас!</p>\n\t\t\t\t\t\t\t\t\t\t\t\t\t</article><!-- #post-## -->\n\t\t\t\t\t"",
""meta_description"": ""Современные способы кредитования ✔ - кредит наличными или на карту, онлайн заявка на деньги в долг, оформите микрокредит на выгодных условиях в credy.ru."",
""og_locale"": ""ru_RU"",
""og_title"": ""Способы кредитования"",
""og_description"": ""Современные способы кредитования ✔ - кредит наличными или на карту, онлайн заявка на деньги в долг, оформите микрокредит на выгодных условиях в credy.ru."",
""og_type"": ""article"",
""og_image"": ""https://www.credy.ru/app/uploads/2017/04/credit222222-300x208.jpg"",
""og_url"": ""https://www.credy.ru/info/sposoby-kreditovania/"",
""og_site_name"": ""Credy.ru - заем с первой заявки!"",
""url"": ""https://www.credy.ru/info/sposoby-kreditovania/""
},";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}