import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "((房间|卫生)*(收拾|清洁|打扫|清理|整理|换床单|收|卫生)(下|一下)?(房间|卫生|一下)*(垃圾)*)|(换(下|一下)?床单)";
final String string = "打扫房间?\n"
+ "打扫卫生。\n"
+ "帮我打扫下房间。\n"
+ "嗯,打扫房间。\n"
+ "帮我打扫一下房间。\n"
+ "打扫?\n"
+ "清理房间?\n"
+ "嗯,帮我打扫下房间。\n"
+ "嗯,打扫卫生。\n"
+ "帮我打扫房间。\n"
+ "打扫下房间?\n"
+ "房间打扫?\n"
+ "房间打扫一下。\n"
+ "打扫一下房间。\n"
+ "请打扫房间?\n"
+ "我打扫房间?\n"
+ "我要打扫房间?\n"
+ "房间需要打扫。\n"
+ "打扫房间卫生?\n"
+ "打扫服务。\n"
+ "请帮我打扫下房间。\n"
+ "请打扫一下房间。\n"
+ "五零二打扫房间?\n"
+ "呃,打扫房间。\n"
+ "哎,你好,那个我的房间没有打扫。\n"
+ "嗯,帮我打扫房间。\n"
+ "嗯,我要打扫房间。\n"
+ "嗯,房间打扫。\n"
+ "嗯,打扫下房间。\n"
+ "嗯,打扫下,卫生。\n"
+ "您好,打扫卫生。\n"
+ "我打扫下,卫生。\n"
+ "我要打扫房间。\n"
+ "房间打扫卫生。\n"
+ "打扫下卫生。\n"
+ "清洁打扫房间?\n"
+ "现在打扫卫生。\n"
+ "请帮我打扫一下房间。\n"
+ "一会帮我打扫一下房间。\n"
+ "一会给我打扫房间。\n"
+ "一点钟到打扫卫打扫卫生。\n"
+ "七七零打扫下房间。\n"
+ "七七零打扫房间?\n"
+ "七十机器人来给我打扫下房间。\n"
+ "七幺六打扫房间。\n"
+ "三十分钟以后帮我打扫下房间。\n"
+ "下午帮我打扫下房间就九五二。\n"
+ "下午打扫房间?\n"
+ "下午给九零幺房间打扫一下。\n"
+ "不一样,我要打扫一下房间洗衣服。\n"
+ "不告诉我吗?不好的是话我就八零七七八包也没有打扫也不会搞笑了。\n"
+ "不是打扫是垃圾桶,我就垃圾桶专门好帮我清理可以来好吧。\n"
+ "不是打扫是那个我们定的机器人送拖鞋,还没有来。\n"
+ "不是要打扫需要凉拖鞋。\n"
+ "不能打扫吗?\n"
+ "不需要你吗上来打扫吧。\n"
+ "不需要打扫。\n"
+ "个房间有话筒吧,用那个三点钟在打扫吧。\n"
+ "为什么今天没有打扫卫生啊。\n"
+ "为什么工作,明天可以去哪里玩啊?我想要的怎么样了房怎么这么脏了不同温度太高了,明天能不能给我打扫下房间啊。\n"
+ "为什么没有人打扫卫生。\n"
+ "九一五打扫?\n"
+ "九二零打扫一下房间。\n"
+ "九五二打扫房间?\n"
+ "九六八打扫房间。\n"
+ "九零三卫生来打扫一下。\n"
+ "了,没有了,现在不用明天打扫就行了。\n"
+ "五分钟后帮我打扫下,卫生。\n"
+ "什么是问一下,就是打扫房间的怎么还没过来。\n"
+ "今天不用打扫房间了。\n"
+ "今天不用打扫房间了,不用。\n"
+ "今天他们那个没有送是昨天今天没有打扫房间。\n"
+ "今天是没有打扫房间吗?\n"
+ "今天没有放水啊,今天没打扫卫生。\n"
+ "他们打扫房间?\n"
+ "但是我打扫房间调承担。\n"
+ "你不一样,打扫房间?\n"
+ "你好来打扫一下房间。\n"
+ "你好,上午没有打扫房间,然后水什么都没换叫服务员,拿两瓶水过来吧。\n"
+ "你好,你好,我们这个那个那个那个店那个房间还没打扫啊。\n"
+ "你好,帮我打扫房间。\n"
+ "你好,帮我把帮我打扫下房间没什么那里电视。\n"
+ "你好,幺五幺幺幺五幺幺打扫卫生。\n"
+ "你好,我想通知一下打扫房间的阿姨,我是八二六房间,我不需要打扫卫生,需要换毛巾就可以了。\n"
+ "你好,我的房间紧急打扫。\n"
+ "你好,我这里是五一二房间那个早上还没有打扫麻烦您叫人过来帮我们打扫一下,谢谢。\n"
+ "你好,打扫卫生。\n"
+ "你好,给我打扫下房间。\n"
+ "你好,能帮我先过来打扫一下房间吗?\n"
+ "你好,请安排打扫下,卫生。\n"
+ "你好,请帮我房间打扫下。\n"
+ "你好,请帮我找人打扫房间?\n"
+ "你好,请麻烦你叫服务员来给清理下房间,好吧。\n"
+ "你好,那个先可以打扫滴幺八幺二吗,让我住下。\n"
+ "你好,那个帮我打扫房间的看问一下有没有看到一个iPad的。\n"
+ "你好,那个幺幺幺八房间需要打扫。\n"
+ "你好,麻烦叫个服务员过来打扫一下,为什么?\n"
+ "你帮我这房间打扫一下。\n"
+ "你这个服务员过来打扫卫生。\n"
+ "你这打扫房间?\n"
+ "你这服务员帮我房间打扫下。\n"
+ "你送,送两三个过来吧,又没用,他们都没没放浴帽,打扫卫生都不放。\n"
+ "八七要打扫房间洗衣服。\n"
+ "六六六房间需要清理房间。\n"
+ "六零八房间打扫完了吗?\n"
+ "准备帮我打扫房间呢?\n"
+ "刚才说的打扫房间,请问大概几分钟到吗?\n"
+ "十一点半帮我打扫黄金。\n"
+ "十一点钟帮我打扫下房间。\n"
+ "十分钟以后请帮我的房间卫生打扫一下。\n"
+ "十点半,我们打扫下房间。\n"
+ "十点打扫房间?\n"
+ "十点,我要打扫房间。\n"
+ "卫生没有打扫干净。\n"
+ "卫生间打扫?\n"
+ "卫生间需要打扫。\n"
+ "去马上帮我打扫吧。\n"
+ "只能在帮我打扫卫生。\n"
+ "叫人来打扫下房间。\n"
+ "叫人来打扫房间?\n"
+ "叫他打扫卫生。\n"
+ "叫客房部再来这个房间在座一次打扫全是会。\n"
+ "叫服务员来打扫卫生。\n"
+ "叫服务员来打扫房间。\n"
+ "叫服务员过来打扫一下房间。\n"
+ "叫服务员那个打扫卫生啊,拜拜,嗯。\n"
+ "叫来打扫房间?\n"
+ "可不可以清理房间。\n"
+ "可以帮我打扫一下房间卫生吗?\n"
+ "可以打扫房间了。\n"
+ "可以打扫房间了,谢谢。\n"
+ "可以,然后只要打扫卫生间就可以了桌子上的东西也不用洞床也不用再整理好吧。\n"
+ "吗,能不能安排打扫卫生啊。\n"
+ "呃刚刚的打扫服务,不需要了。\n"
+ "呃我房间需要清理。\n"
+ "呃,交人过来把房间打扫一下。\n"
+ "呃,今天打扫卫生的时候,我这边一个水果拿走了是吗?\n"
+ "呃,这个房间帮我打扫一下好吗?\n"
+ "哎呀,我们这个房间没有帮我们清理房间收拾房间吗?那个浴巾那个床被什么都没有换吗。\n"
+ "哎,你好,就是我们是那个九五六那个帮忙打扫一下。\n"
+ "哎,你好,幺七零八打扫一下房间。\n"
+ "哎,你好,我们这个房间今天咋没打扫呢?\n"
+ "哎,你好,我哎你好,我想找人打扫房间?\n"
+ "哎,你好,我这个七五八房间,麻烦来打扫一下卫生。\n"
+ "哎,你好,我这个房间我进来了,但是好像是没有打没有打扫。\n"
+ "哎,你好,现在那个我的房间没有打扫啊。\n"
+ "哎,你好,给我们把房间打扫一下。\n"
+ "哎,你好,能找人帮我打扫下房间吗?\n"
+ "哎,你好,那个九幺八房间帮我们来打扫一下行吗?\n"
+ "哎,你好,那个我这房间没打扫卫生啊。\n"
+ "哎,帮忙叫一下那个打扫房间。\n"
+ "哎,我那个清理没水,我这个房间我想一个呢,你看看能不能帮我来弄一下的二个呢,到时候今天的话能不能给我换个房间。\n"
+ "哎,打扫房间?\n"
+ "哦行,那另外那个房间能不能帮我找人打扫一下。\n"
+ "哦,你们是几点打扫卫生呢?\n"
+ "哦,你通知一下服务员给打扫下房间两天了,不给打算三水。\n"
+ "哦,叫个来打扫。\n"
+ "哦,想叫个过来打扫下房间?\n"
+ "哦,我要打扫房间。\n"
+ "哦,我那个房间打扫一下。\n"
+ "哦,麻烦七零八打扫一下房间。\n"
+ "唉,你好,呃,你今天那个呃打扫卫生的时候有没有帮我那个床单过来。\n"
+ "唉,你好,嗯,幺六六零九号房需要打扫一下。\n"
+ "唉,你好,嗯,要六六零房间能不能安排一下打扫。\n"
+ "唉,请打扫下卫生。\n"
+ "啊打扫为什么?\n"
+ "啊,不着急吧,反正下午什么时间都可以然后我们那个有个要求,就是那个水杯还有那个刷牙的杯子还有那个马桶让阿姨就是其他的部分相应的打扫就行了。\n"
+ "啊,今天不用打扫房间送水果了。\n"
+ "啊,你好,我想我是那个二幺零二房客,我想了解一下,嗯,那个像是多长时间打扫卫生啊,我看我已经将近四五天了,一直没有打扫卫生,我想了解一下。\n"
+ "啊,你好,这个房间已经延迟一天麻烦你派个人过来打扫卫生。\n"
+ "啊,你最大啥步步帮我取消打扫。\n"
+ "啊,再帮我打扫下房间。\n"
+ "啊,对啊,一会在给我打扫下,九五要。\n"
+ "啊,帮我安排下,打扫卫生。\n"
+ "啊,我们那个房间需要打扫。\n"
+ "啊,我怎么我帮我打扫房间。\n"
+ "啊,我给我们这个打扫卫生了咋还没来了。\n"
+ "啊,打扫卫生。\n"
+ "啊,清理垃圾。\n"
+ "啊,清理房间?\n"
+ "啊,要来打扫卫生。\n"
+ "啊,请把房间打扫一下。\n"
+ "喂,你好,下午帮我打扫下房间。\n"
+ "喂,你好,你打扫一下,我房间。\n"
+ "喂,你好,六二一房间请速来打扫。\n"
+ "喂,你好,我想厅打扫下房间。\n"
+ "喂,你好,是能不能来就是把九零幺打扫一下。\n"
+ "喂,你好,能不能就是把那个九零幺房间打扫一下。\n"
+ "喂,你好,请你给我打扫一下六七零房间。\n"
+ "喂,你好,请安排安排人打扫下房间,好吧,谢谢。\n"
+ "喂,你好,请帮我打扫房间。\n"
+ "喂,你好,请帮我来打扫一下房间好吗?\n"
+ "喂,你好,那个叫服务员把这的八点五房间打扫一下好吗?\n"
+ "嗯,不是要要打扫要房间吗?\n"
+ "嗯,九零三帮我们打扫一下房间。\n"
+ "嗯,九零二打扫下。\n"
+ "嗯,你们那个安排打扫卫生吗?\n"
+ "嗯,你好,九零九帮我打扫一下房间白天我在屋里休息再的。\n"
+ "嗯,你好,我找一下打扫厅的。\n"
+ "嗯,你好,我这边叫的打扫卫生,怎么还没来。\n"
+ "嗯,你好,我那个房间的能不能找人帮我打扫一下。\n"
+ "嗯,你好,那个帮我打扫下房间好吗?现在。\n"
+ "嗯,你好,那个房间麻烦安排过来打扫下。\n"
+ "嗯,你帮我取消吧,我不用那个打扫卫生了帮我取消。\n"
+ "嗯,你能帮我安排一下,打扫卫生吗?\n"
+ "嗯,你能帮我安排下,打扫卫生吗?\n"
+ "嗯,保险打扫一下,然后推荐去。\n"
+ "嗯,六六六房间,我想加紧打扫卫生。\n"
+ "嗯,再帮我安排下,打扫卫生。\n"
+ "嗯,十分钟后帮我打扫一下卫生。\n"
+ "嗯,卫生打扫。\n"
+ "嗯,叫他们帮我打扫下房间幺幺零幺。\n"
+ "嗯,叫服务员打扫房间。\n"
+ "嗯,可麻烦服务员来打扫卫生吗?\n"
+ "嗯,嗯,您好,帮我看一零房间打扫一下。\n"
+ "嗯,安排下,打扫卫生。\n"
+ "嗯,就是,就是今天来打扫。\n"
+ "嗯,帮忙清理房间。\n"
+ "嗯,帮我叫一下保洁过来打扫一下吧。\n"
+ "嗯,帮我房间打扫一下卫生。\n"
+ "嗯,帮我打扫一下卫生。\n"
+ "嗯,帮我看看六零八好房间打扫出来了吗?\n"
+ "嗯,帮我那个安排下打扫卫生吧?\n"
+ "嗯,我们打算了一个玻璃板能不能帮我清理下。\n"
+ "嗯,我们这房间今天咱们打扫呢?\n"
+ "嗯,我我是五一九的那个可能我今天没走走呢,那个为什么没打扫,因为一个我就我送点水吧,矿泉水。\n"
+ "嗯,我房间打扫卫生。\n"
+ "嗯,我打扫卫生。\n"
+ "嗯,我把垃圾桶已经放在门了,帮帮帮我清理。\n"
+ "嗯,我要房间要打扫。\n"
+ "嗯,我要打扫一下卫生。\n"
+ "嗯,我要零七今天你们没来打扫卫生吗?我中午出去的十根你们讲得让你们下午来打扫没人来打扫么要二零七啊。\n"
+ "嗯,我需要全面打扫房间。\n"
+ "嗯,我需要房间打扫一下。\n"
+ "嗯,我,我们的房间怎么没有打扫啊。\n"
+ "嗯,房间帮我打扫下,卫生好吗?\n"
+ "嗯,房间张了,能不再帮我打扫一下。\n"
+ "嗯,房间清理一下。\n"
+ "嗯,房间清理卫生。\n"
+ "嗯,房间能帮我找找人清理一下吗,打扫一下房间。\n"
+ "嗯,打扫。\n"
+ "嗯,打扫一下,反正卫生。\n"
+ "嗯,打扫下房间呢?\n"
+ "嗯,打扫下零九。\n"
+ "嗯,打扫卫生换个床单被罩。\n"
+ "嗯,打扫房间吧。\n"
+ "嗯,打扫房间,谢谢。\n"
+ "嗯,打扫清洁。\n"
+ "嗯,拿两瓶水,今天还没打扫房间,卫生。\n"
+ "嗯,是的,我现在真的房间的帮我打扫一下吧。\n"
+ "嗯,没有了,打扫房间。\n"
+ "嗯,没有,暂时没有,马上有朋友来了,赶紧帮我打扫。\n"
+ "嗯,现在打扫。\n"
+ "嗯,现在还能那个打扫下房间吗?\n"
+ "嗯,现在马上需要房间打扫。\n"
+ "嗯,给我打扫房间。\n"
+ "嗯,给清理下房间。\n"
+ "嗯,能不能帮我打扫下房间呢?\n"
+ "嗯,能帮我安排一下,打扫卫生吗?还有一个是什么来着?\n"
+ "嗯,能帮我安排下,打扫卫生吗?\n"
+ "嗯,能帮我打扫下房间吗?\n"
+ "嗯,要要幺零房间,请打扫一下。\n"
+ "嗯,让服务员打扫一下,要六零三房间。\n"
+ "嗯,让服务员给我来打扫一下房间卫生。\n"
+ "嗯,请帮嗯请帮我打扫一下未房间卫生。\n"
+ "嗯,请帮忙打扫一下吧,五六房间,谢谢。\n"
+ "嗯,请帮我叫上来打扫一下房间今天没有打扫房间。\n"
+ "嗯,请帮我打扫一下,幺二幺要房间。\n"
+ "嗯,请帮我把房间打扫一下。\n"
+ "嗯,请打扫一下房间吧。\n"
+ "嗯,请打扫卫生。\n"
+ "嗯,请现在帮我打扫一下房间。\n"
+ "嗯,请立刻打扫卫生。\n"
+ "嗯,这个打扫卫生。\n"
+ "嗯,这服务员做卫生怎么还肩部帮我打扫卫生呢?\n"
+ "嗯,送两瓶水,然后三点以后打扫房间。\n"
+ "嗯,那个打扫卫生。\n"
+ "嗯,那个等一下请过来打扫一下卫生。\n"
+ "嗯,需要打扫房间。\n"
+ "嗯,马上我打扫下,卫生。\n"
+ "嗯,麻烦帮我房间打扫一下,要八五八吗?\n"
+ "垃圾清理。\n"
+ "声打扫卫生。\n"
+ "天没有打扫卫生,所以没有送水,你给我拿四瓶水。\n"
+ "好人打扫房间?\n"
+ "好,麻烦您那个那个那个客房服务员说一下,下午打扫房间时候帮我这个八十八房间一下那个被罩。\n"
+ "安排人给我房间打扫下。\n"
+ "安排打扫。\n"
+ "家人来帮我打扫房间卫生。\n"
+ "对呀,是早上还在啊,就是打扫卫生不见了。\n"
+ "对啊,现在房间打扫了。\n"
+ "对的,现在打扫一下房间。\n"
+ "对,打扫房间卫生。\n"
+ "对,现在如果安排打扫一下。\n"
+ "对,现在安排打扫卫生。\n"
+ "对,现在就打扫。\n"
+ "对,现在我打扫一下吧。\n"
+ "对,现在现在上来打扫一样吗?\n"
+ "就卫生打扫卫生。\n"
+ "就是我不在幺零零幺,然后今下午是打扫卫生,然后我那个耳钉不见了一个,你们是不是给我扔了。\n"
+ "尽快安排打扫吧。\n"
+ "尽快过来打扫谢谢。\n"
+ "帮我们打扫一下房间。\n"
+ "帮我安排下打扫房间?\n"
+ "帮我房间打扫一下。\n"
+ "帮我打扫一下卫生。\n"
+ "帮我打扫下房间好吗?\n"
+ "帮我打扫下房间幺二幺六。\n"
+ "帮我打扫下,卫生吗?\n"
+ "帮我打扫卫生,房间卫生。\n"
+ "帮我找服务员打扫一下,没有房间。\n"
+ "帮我把房间打扫一下。\n"
+ "帮我改天九点半打扫房间。\n"
+ "帮我清理一下门口的垃圾。\n"
+ "帮我这边九二零打扫卫生,就是垃圾桶地垃圾还有浴巾这些换的其他的就可以了。\n"
+ "帮我送过来,不是帮我打扫。\n"
+ "帮我那个安排下打扫卫生吧?\n"
+ "帮打扫一下房间。\n"
+ "帮打扫下房间。\n"
+ "帮打扫房间打扫房间?\n"
+ "幺六零九打扫房间?\n"
+ "您好,烦请有垃圾请清理。\n"
+ "您好,让服务员过来打扫房间?\n"
+ "您好,那个呃,请打扫下房间。\n"
+ "您好,那个打扫卫生。\n"
+ "我二零三打扫房间都说那个怎么还没安排啊。\n"
+ "我们出门的时候让你打扫房间怎么没有打扫?\n"
+ "我们房间要帮我打扫打理一下。\n"
+ "我们这房间也没有水,昨天也没送水,也没有洗漱,也没有了,没打扫房间。\n"
+ "我刚刚安排的那个打扫服务帮我取消了吧,我不需要了。\n"
+ "我刚才了打扫房间怎么还没过来。\n"
+ "我半年打扫一下。\n"
+ "我取消掉打扫卫生吗?\n"
+ "我想四点钟打扫房间?\n"
+ "我想打扫一下房间。\n"
+ "我想打扫一下,我房间。\n"
+ "我想问一下今天打扫房间的是谁?\n"
+ "我房间打扫呀。\n"
+ "我打好怎么没有打扫?\n"
+ "我打扫卫生啊。\n"
+ "我打扫房间,然后把那个洗淑用品的换一下。\n"
+ "我现在需要打扫房间限女性。\n"
+ "我的意思是他们打扫卫生被子很脏。\n"
+ "我的意思是,是说让这些东西换掉就是说今天清理房间?\n"
+ "我的房间怎么还没来打扫卫生。\n"
+ "我的房间需要清理。\n"
+ "我说你们没有打扫干净。\n"
+ "我说请到房间来吧,房间打扫一下。\n"
+ "我说那个我耳钉掉了一个在房间里面是不是保洁给我打扫卫生给我扔掉了。\n"
+ "我过来打扫下房间。\n"
+ "我这个卫生也没打扫开送都没送,该改换的都没换。\n"
+ "我这个帮清理下房间吗?\n"
+ "我这里卫生还没打扫我们住的是那个,那个那个那个房间。\n"
+ "我这里房间现在上午三点的时不是要打扫怎么现在回来了,还是么脏了。\n"
+ "我那个七五给送的矿泉水房间没打扫机送机行吗?\n"
+ "我那个房间怎么还没打扫卫生呢?\n"
+ "我那个要幺六幺九的房间可以打少了安排一下打扫吧。\n"
+ "我需要打扫一下房间。\n"
+ "我需要打扫放电脑。\n"
+ "我,你好,请问怎么房间还没有打扫呀。\n"
+ "我,我要零六八房间需要打扫。\n"
+ "房打扫卫生?\n"
+ "房间卫生打扫一下。\n"
+ "房间帮我打扫一下,今天不退房。\n"
+ "房间怎么没有打扫?\n"
+ "房间打扫一下,城镇换了。\n"
+ "房间没有打扫吗?\n"
+ "房间需要打扫床单被套更换。\n"
+ "打手也没打扫。\n"
+ "打扫一下房间啊。\n"
+ "打扫一下房间床单被罩换一下。\n"
+ "打扫下卫生吧?\n"
+ "打扫下,要六五二房间。\n"
+ "打扫卫生早餐?\n"
+ "打扫卫生,打扫房间?\n"
+ "打扫屋子。\n"
+ "打扫房的位置。\n"
+ "打扫房间了?\n"
+ "打扫房间换床上的用品。\n"
+ "打扫房间的怎么还没过来。\n"
+ "打扫房间的时候,我就一张车票,现在不见了,请问一下打扫房间的到我的车票吗?\n"
+ "打扫房间,现在。\n"
+ "打扫环境,取消。\n"
+ "把房间打扫一下。\n"
+ "把房间清理一下呢。\n"
+ "把这个我的房间上它现在来给我清理一下,一会来客人。\n"
+ "收拾房间打扫房间?\n"
+ "整理房间打扫房间?\n"
+ "早上十点帮我打扫一下房间。\n"
+ "早上打扫卫生,怎么都不见了啊。\n"
+ "明天不用打扫才开玩笑的。\n"
+ "明天不用过来打扫房间了,前天不用过来打扰了,我明天要在房间里休息。\n"
+ "是的,现在安排清理房间,谢谢。\n"
+ "是这样的,你能不能找个服务员过来帮我打扫下房间吗?没有一个人和最多到处都是。\n"
+ "服务员帮我房间打扫一下。\n"
+ "服务员帮我房间打扫下卫生好吗?\n"
+ "服务员帮打扫下。\n"
+ "服务员打扫卫生,怎么没放牙膏牙刷啊,没有牙膏牙刷啊,刚才没有浴帽,现在没有牙膏牙刷。\n"
+ "未听给我打扫下房间吗?\n"
+ "来打扫卫生。\n"
+ "桌子上的东西部要洞床也不用整理,只要打扫卫生间就可以。\n"
+ "毛巾用完了,你们没有打扫再送两条。\n"
+ "没人来打扫卫生,打扫卫生。\n"
+ "没打扫卫生。\n"
+ "没有了,尽快打扫实行。\n"
+ "没有,那为什么白天我都我都是我都让他那个打扫卫生了他们也没来呢。\n"
+ "浴巾两个卫生没打扫。\n"
+ "清楚,有房间打扫一下为止。\n"
+ "清理一下卫生。\n"
+ "清理一下浴缸清理下。\n"
+ "清理下反证卫生。\n"
+ "清理垃圾。\n"
+ "清理房间七六六。\n"
+ "清理房间打扫卫生。\n"
+ "清理房间,现在。\n"
+ "烧打扫房间?\n"
+ "现在可以清理房间。\n"
+ "现在啊对,我安排打扫。\n"
+ "现在安排吧,电脑一下打扫下。\n"
+ "现在打扫房间送换一下床单儿之类的好吧。\n"
+ "现在打扫谢谢。\n"
+ "给我打扫房间,马上。\n"
+ "给那个服务部打电话打扫卫生。\n"
+ "能不能打扫房间了?\n"
+ "能叫人帮我打扫房间吗?\n"
+ "能帮我打扫一下房间吗?\n"
+ "行,现在就打扫了。\n"
+ "要七五六帮我去打扫一下。\n"
+ "要七六零打扫。\n"
+ "要六一九清理打扫房间。\n"
+ "请叫人给我打扫一下房间。\n"
+ "请吧,要七五六的房间打扫一下。\n"
+ "请帮忙打扫。\n"
+ "请帮我安排一下打扫房间卫生。\n"
+ "请帮我房间卫生打扫下。\n"
+ "请帮我打扫房间。\n"
+ "请帮我来打扫一下微信可以吧。\n"
+ "请帮我紧急打扫下房间。\n"
+ "请房间打扫一下。\n"
+ "请打扫卫生。\n"
+ "请打扫卫生吧,上。\n"
+ "请打扫吧,幺二房间。\n"
+ "请抓紧给我打扫房间。\n"
+ "请清理下房间。\n"
+ "请立即请帮我打扫下房间。\n"
+ "请给我打扫房间。\n"
+ "请问可以帮我打扫一下房间吗?\n"
+ "请问来打扫卫生。\n"
+ "请马上打扫打扫房间?\n"
+ "请麻烦你来帮我打扫一下房间吗?\n"
+ "还可以帮我那个卫生间里打扫下吗?\n"
+ "这个人工来打扫卫生呢?\n"
+ "这个房间有打扫过吗?\n"
+ "这个房间没有打扫。\n"
+ "这个房间清理一下。\n"
+ "这房间打扫一下。\n"
+ "这样你把要七五六这个房间打扫一下,因为可能要坏人住啊。\n"
+ "这边房间能打扫下吗?\n"
+ "这还有送两千关起来吧,那个早上没有打扫房间,昨天送应用完了。\n"
+ "这这个房间上午不要打扫了。\n"
+ "这部要打扫房间?\n"
+ "送两瓶矿泉水,请服务员,请打扫房间的服务员送进来好吗,我要离开门了。\n"
+ "通知打扫房间?\n"
+ "速度过来,打扫卫生。\n"
+ "那不是我们是居住的,你说办法,我们今天没有,不要求他们不打扫房间没有放。\n"
+ "那个一下那个他们打扫卫生把那个吹风机打。\n"
+ "那个一六七今天打扫卫生吗?\n"
+ "那个帮我打扫下房间。\n"
+ "那个帮我打扫房间。\n"
+ "那个我一会来客人的,我想让你们服务员现在把我房间彻底打扫一遍好不好?\n"
+ "那个我这里今天没打扫卫生,但是。\n"
+ "那个房间漏水了,请尽快派人来修理打扫吧。\n"
+ "那个明天不要过来给我打扫卫生了通知客房。\n"
+ "那个过来我房间打扫下。\n"
+ "那个那个我取消吧,我不要打扫卫生了帮我取消掉。\n"
+ "那个麻烦能帮我打扫下房间吗?房房间间没有打扫。\n"
+ "那个,嗯,我这里是九幺零麻烦清理打扫一下卫生。\n"
+ "那二打扫房间。\n"
+ "那是九零要打扫卫生。\n"
+ "那是昨天放的今天没有,我们有让他们打扫卫生都没就没有放。\n"
+ "除了打扫还有更换床上用品。\n"
+ "零六帮我安排下过来打扫。\n"
+ "需要打扫房间,现在就来。\n"
+ "需要打扫房间?\n"
+ "需要清理房间漏水了。\n"
+ "额安排一下,打扫卫生。\n"
+ "额样子,就是要九零六房间,我想要一下那个洗漱用品,嗯,因为今天我没有让打扫房间?\n"
+ "麻烦一下我们打扫一下是应该怎么按?\n"
+ "麻烦你来打扫卫生。\n"
+ "麻烦帮我八零一打扫一下卫生。\n"
+ "麻烦帮我打扫一下。\n"
+ "麻烦打扫一下卫生。\n"
+ "麻烦打扫卫生赠送水果。\n"
+ "麻烦把房间打扫一下。\n"
+ "麻烦给我打扫房间换床单,被罩。\n"
+ "麻烦给打扫下房间吗?\n\n\n\n\n\n\n"
+ "嗯,你有男朋友吗?\n"
+ "你是机器人吧?\n"
+ "嗯,你好,那个帮我打扫下房间好吗?现在。\n"
+ "五分钟后帮我打扫下,卫生。\n"
+ "你是人工台吗?\n"
+ "唉,那个你们这那个服务员现在马上帮我整理房间的,我下去吃饭了,一会我还上来。\n"
+ "清理房间,现在。\n"
+ "现在可以清理房间。\n"
+ "你有男朋友吗?\n"
+ "嗯,请现在帮我打扫一下房间。\n"
+ "嗯,现在马上需要房间打扫。\n"
+ "这个是人工服务吗?\n"
+ "嗯,送两瓶水,然后三点以后打扫房间。\n"
+ "现在打扫卫生。\n"
+ "把这个我的房间上它现在来给我清理一下,一会来客人。\n"
+ "打扫房间?\n"
+ "打扫卫生。\n"
+ "帮我打扫下房间。\n"
+ "嗯,打扫房间。\n"
+ "帮我打扫一下房间。\n"
+ "嗯,打扫卫生。\n"
+ "嗯,帮我打扫下房间。\n"
+ "清理房间?\n"
+ "房间打扫?\n"
+ "打扫?\n"
+ "帮我打扫房间。\n"
+ "打扫一下房间。\n"
+ "房间打扫一下。\n"
+ "打扫下房间?\n"
+ "请帮我打扫下房间。\n"
+ "收拾房间?\n"
+ "明天早上六点叫我起床。\n"
+ "嗯,打扫下,卫生。\n"
+ "整理房间?\n"
+ "叫服务员帮整理房间。\n"
+ "您好,打扫卫生。\n"
+ "五零二打扫房间?\n"
+ "换床单。\n"
+ "房间需要打扫。\n"
+ "呃,打扫房间。\n"
+ "收垃圾。\n"
+ "嗯,房间打扫。\n"
+ "房间打扫卫生。\n"
+ "打扫房间卫生?\n"
+ "换一下床单。\n"
+ "打扫服务。\n"
+ "请打扫房间?\n"
+ "五点的叫醒服务,帮忙给我改一下改成五点半的。\n"
+ "喂,你好,你打扫一下,我房间。\n"
+ "那个房间漏水了,请尽快派人来修理打扫吧。\n"
+ "嗯,拿两瓶水,今天还没打扫房间,卫生。\n"
+ "嗯,打扫房间吧。\n"
+ "叫来打扫房间?\n"
+ "哎,明天早上七点四十莫林。\n"
+ "你这服务员帮我房间打扫下。\n"
+ "哦,叫个来打扫。\n"
+ "你好,请帮我找人打扫房间?\n"
+ "嗯,帮我收的水过来。\n"
+ "请帮我打扫一下房间。\n"
+ "要七五六帮我去打扫一下。\n"
+ "帮我预约明天早上七点的叫醒。\n"
+ "我打扫房间,然后把那个洗淑用品的换一下。\n"
+ "明天七点的叫醒我。\n"
+ "嗯,六六六房间,我想加紧打扫卫生。\n"
+ "给那个服务部打电话打扫卫生。\n"
+ "清楚,有房间打扫一下为止。\n"
+ "下午帮我打扫下房间就九五二。\n"
+ "哎,你好,就是我们是那个九五六那个帮忙打扫一下。\n"
+ "嗯,收拾下房间。\n"
+ "麻烦请收拾一下房间里的垃圾。\n"
+ "嗯,你好,可以换一下被子吗?\n"
+ "人来收拾下房间,谢谢。\n"
+ "那个没有人来帮我收拾一下房间吗?\n"
+ "嗯,四点钟叫醒。\n"
+ "房间卫生打扫一下。\n"
+ "这房间打扫一下。\n"
+ "嗯,收一下房间。\n"
+ "哎,我刚才已经交了来啦,一干洗的衣服怎么的,现在没人来,来洗衣服洗衣服。\n"
+ "嗯,我需要全面打扫房间。\n"
+ "西郊那个呃,这帮我们收一下那个垃圾。\n"
+ "请问来打扫卫生。\n"
+ "您好,明天五点五十叫醒服务。\n"
+ "哎,你好,我哎你好,我想找人打扫房间?\n"
+ "喂,你好,能不能就是把那个九零幺房间打扫一下。\n"
+ "能不能打扫房间了?\n"
+ "哎,你好,那个九幺八房间帮我们来打扫一下行吗?\n"
+ "下午给九零幺房间打扫一下。\n"
+ "嗯,明天早上帮您看八点半。\n"
+ "可不可以清理房间\n"
+ "房间帮我打扫一下,今天不退房。\n"
+ "明天早上五点叫我一下吧。\n"
+ "您好,收拾垃圾。\n"
+ "嗯,送两瓶水,然后三点以后打扫房间。\n"
+ "垃圾清理。\n"
+ "清理房间,现在。\n"
+ "打扫卫生,打扫房间?\n"
+ "啊,你好,这个房间已经延迟一天麻烦你派个人过来打扫卫生。\n"
+ "嗯,明天早上七点半叫醒一下。\n"
+ "嗯,我要打扫房间。\n"
+ "叫服务员过来打扫一下房间。\n"
+ "嗯,那个等一下请过来打扫一下卫生。\n"
+ "你好,能帮我先过来打扫一下房间吗?\n"
+ "嗯,你好,那个房间麻烦安排过来打扫下。\n"
+ "帮我订一个二十七号下午三点的叫醒。\n"
+ "嗯,你好,我这边叫的打扫卫生,怎么还没来。\n"
+ "清洁打扫房间?\n"
+ "嗯,明天五点叫醒啊。\n"
+ "麻烦帮我打扫一下。\n"
+ "可以打扫房间了,谢谢。\n"
+ "嗯,这个打扫卫生。\n"
+ "请帮我安排一下打扫房间卫生。\n"
+ "呃,交人过来把房间打扫一下。\n"
+ "帮打扫房间打扫房间?\n"
+ "嗯,你好,那个帮我打扫下房间好吗?现在。\n"
+ "嗯,能帮我安排一下,打扫卫生吗?还有一个是什么来着?\n"
+ "设置明天早上六点五十的叫醒服务。\n"
+ "我打扫下,卫生。\n"
+ "这个房间清理一下。\n"
+ "早上九点叫醒。\n"
+ "你好,那个先可以打扫滴幺八幺二吗,让我住下。\n"
+ "嗯,帮我打扫房间。\n"
+ "嗯,打扫房间,谢谢。\n"
+ "我这里卫生还没打扫我们住的是那个,那个那个那个房间。\n"
+ "嗯,再个人来整理房间?\n"
+ "帮我打扫下房间幺二幺六。\n"
+ "明天早上五点叫醒一下。\n"
+ "安排打扫。\n"
+ "帮我转到给我找一个清洁清洁的阿姨的可以吗?\n"
+ "嗯,请帮忙打扫一下吧,五六房间,谢谢。\n"
+ "您好,那个打扫卫生。\n"
+ "嗯,你好,我想要一个明天早上六点钟的叫醒服务。\n"
+ "嗯,我需要房间打扫一下。\n"
+ "那二打扫房间。\n"
+ "哦,麻烦七零八打扫一下房间。\n"
+ "请打扫吧,幺二房间。\n"
+ "嗯,不是要要打扫要房间吗?\n"
+ "帮我安排下打扫房间?\n"
+ "哎呀,我们这个房间没有帮我们清理房间收拾房间吗?那个浴巾那个床被什么都没有换吗。\n"
+ "一点十五叫我起床。\n"
+ "您好,那个呃,请打扫下房间。\n"
+ "我,我要零六八房间需要打扫。\n"
+ "嗯,打扫。\n"
+ "你们哪六点叫醒吗?谢谢啊。\n"
+ "现在打扫卫生。\n"
+ "哎,你好,能找人帮我打扫下房间吗?\n"
+ "七点十五分叫醒确定吗,确定吗?\n"
+ "喂,你好,能找前台那个幺五零二这个房间门上了他处理快餐。\n"
+ "你好,我这里是五一二房间那个早上还没有打扫麻烦您叫人过来帮我们打扫一下,谢谢。\n"
+ "帮我房间收拾下。\n"
+ "我想打扫一下,我房间。\n"
+ "你好,请安排打扫下,卫生。\n"
+ "收拾?\n"
+ "唉,你能不能提供那个吸尘器服务。\n"
+ "哦,我那个房间打扫一下。\n"
+ "未听给我打扫下房间吗?\n"
+ "您这早上五点三十分叫醒。\n"
+ "嗯,能帮我安排下,打扫卫生吗?\n"
+ "啊,我们那个房间需要打扫。\n"
+ "啊,打扫卫生。\n"
+ "我需要打扫一下房间。\n"
+ "我的房间需要清理。\n"
+ "我打扫房间?\n"
+ "请问可以帮我打扫一下房间吗?\n"
+ "哎,你好,那个我这二五零九这屋子需要用吸尘器把那个会成一下好吗?\n"
+ "嗯,打扫下零九。\n"
+ "把这个我的房间上它现在来给我清理一下,一会来客人。\n"
+ "您好,让服务员过来打扫房间?\n"
+ "七十机器人来给我打扫下房间。\n"
+ "个房间有话筒吧,用那个三点钟在打扫吧。\n"
+ "七幺七,明天早上八点叫醒。\n"
+ "八点半叫醒。\n"
+ "不一样,我要打扫一下房间洗衣服。\n"
+ "那个八六零,我这里是明天早上六点二十叫醒服务。\n"
+ "嗯,你好,我那个房间的能不能找人帮我打扫一下。\n"
+ "嗯,请帮嗯请帮我打扫一下未房间卫生。\n"
+ "嗯,那个打扫卫生。\n"
+ "有一个今天下午三点的叫醒。\n"
+ "今天不用打扫房间了。\n"
+ "嗯,卫生打扫。\n"
+ "帮我打扫下,卫生吗?\n"
+ "呃我房间需要清理。\n"
+ "订个五点的叫醒服务。\n"
+ "请叫人给我打扫一下房间。\n"
+ "嗯,明天早晨六点五十分叫醒。\n"
+ "我二零三打扫房间都说那个怎么还没安排啊。\n"
+ "清理下反证卫生。\n"
+ "声打扫卫生。\n"
+ "嗯,请帮我打扫一下,幺二幺要房间。\n"
+ "嗯,我要房间要打扫。\n"
+ "帮我把房间打扫一下。\n"
+ "唉,你好,呃,你今天那个呃打扫卫生的时候有没有帮我那个床单过来。\n"
+ "啊,请把房间打扫一下。\n"
+ "嗯,你能帮我安排下,打扫卫生吗?\n"
+ "为什么没有人打扫卫生。\n"
+ "嗯,帮我打扫一下卫生。\n"
+ "啊打扫为什么?\n"
+ "打扫卫生早餐?\n"
+ "嗯,让服务员过来整理一下房间。\n"
+ "五分钟后帮我打扫下,卫生。\n"
+ "我们房间要帮我打扫打理一下。\n"
+ "安排人给我房间打扫下。\n"
+ "哦,想叫个过来打扫下房间?\n"
+ "哎,你好,我这个七五八房间,麻烦来打扫一下卫生。\n"
+ "嗯,叫服务员打扫房间。\n"
+ "哎,你好,幺七零八打扫一下房间。\n"
+ "嗯,请现在帮我打扫一下房间。\n"
+ "嗯,需要打扫房间。\n"
+ "啊,我怎么我帮我打扫房间。\n"
+ "叫他打扫卫生。\n"
+ "明天上午七点叫起叫醒。\n"
+ "啊,喂,你好,能帮我那个明天早上七点半叫醒我吧。\n"
+ "嗯,帮我叫一下保洁过来打扫一下吧。\n"
+ "你好,叫服务员把我房间整理一下。\n"
+ "亲,明天早上五点叫醒。\n"
+ "嗯,打扫下房间。\n"
+ "唉,请打扫下卫生。\n"
+ "要七六零打扫。\n"
+ "明天早上五点半叫醒我。\n"
+ "唉,那个你们这那个服务员现在马上帮我整理房间的,我下去吃饭了,一会我还上来。\n"
+ "啊,要来打扫卫生。\n"
+ "麻烦打扫卫生赠送水果。\n"
+ "打扫房间的怎么还没过来。\n"
+ "嗯,我打扫卫生。\n"
+ "你好,帮我打扫房间。\n"
+ "嗯,我要打扫一下卫生。\n"
+ "六点半叫醒。换一下床单\n"
+ "喂,你好,请帮我来打扫一下房间好吗?\n"
+ "为什么今天没有打扫卫生啊。\n"
+ "明天上午七点三十分叫早六一九号房。\n"
+ "嗯,请打扫卫生。\n"
+ "请立即请帮我打扫下房间。\n"
+ "嗯,我想明天早上六点半叫早。\n"
+ "你好,给我打扫下房间。\n"
+ "那是九零要打扫卫生。\n"
+ "哎,你好,要五二幺这边卫生嘉里没只了那个送点纸吗?\n"
+ "嗯嗯,下午六点钟叫我一下。\n"
+ "给我打扫房间,马上。\n"
+ "你好,请帮我房间打扫下。\n"
+ "嗯,让服务员给我来打扫一下房间卫生。\n"
+ "准备帮我打扫房间呢?\n"
+ "您好,烦请有垃圾请清理。\n"
+ "你好,麻烦过来帮我整理一下房间吧,把传单被套的换一下。\n"
+ "没打扫卫生。\n"
+ "你好,八零九吧,收拾房间呗。\n"
+ "请抓紧给我打扫房间。\n"
+ "五点半叫醒。\n"
+ "把房间打扫一下。\n"
+ "喂,你好,请帮我打扫房间。\n"
+ "喂,你好,是能不能来就是把九零幺打扫一下。\n"
+ "喂,你好,请你给我打扫一下六七零房间。\n"
+ "喂,你好,我想厅打扫下房间。\n"
+ "你好来打扫一下房间。\n"
+ "服务员帮我房间打扫一下。\n"
+ "可以帮忙收一下门口的垃圾吗?\n"
+ "九六八打扫房间。\n"
+ "请帮我来打扫一下微信可以吧。\n"
+ "啊,帮我安排下,打扫卫生。\n"
+ "帮我定明天早上三点的叫醒。\n"
+ "嗯,帮我订一个八点和八点五十的叫醒。\n"
+ "呃,这个房间帮我打扫一下好吗?\n"
+ "嗯,四点半叫醒好。\n"
+ "嗯,给我打扫房间。\n"
+ "好人打扫房间?\n"
+ "客房清洁。\n"
+ "我半年打扫一下。\n"
+ "请房间打扫一下。\n"
+ "那个过来我房间打扫下。\n"
+ "那个麻烦能帮我打扫下房间吗?房房间间没有打扫。\n"
+ "嗯,让服务员打扫一下,要六零三房间。\n"
+ "七七零打扫房间?\n"
+ "收一下房间。\n"
+ "嗯,房间卫生改一下的。\n"
+ "我这个帮清理下房间吗?\n"
+ "嗯,保险打扫一下,然后推荐去。\n"
+ "嗯,可麻烦服务员来打扫卫生吗?\n"
+ "嗯,明天那个五点十五分叫醒。\n"
+ "六点十八分叫醒我号码。\n"
+ "八点的叫醒。\n"
+ "我需要清洁服务。\n"
+ "但是我打扫房间调承担。\n"
+ "嗯,马上我打扫下,卫生。\n"
+ "幺六零九打扫房间?\n"
+ "六点半叫我起床。\n"
+ "麻烦把房间打扫一下。\n"
+ "嗯,下午五点的叫醒。\n"
+ "帮我打扫卫生,房间卫生。\n"
+ "我安排个人收拾下房间呗。\n"
+ "六六六房间需要清理房间。\n"
+ "你能过来帮我收一下垃圾吗?\n"
+ "可以帮我打扫一下房间卫生吗?\n"
+ "换枕头。\n"
+ "清洁。\n"
+ "把房间清理一下呢。\n"
+ "去马上帮我打扫吧。\n"
+ "那个给我弄个七点十分的叫醒吧。\n"
+ "你好,将来那个整理房间。\n"
+ "您好,请到我房间来收一下果盘。\n"
+ "嗯,请立刻打扫卫生。\n"
+ "你好,请麻烦你叫服务员来给清理下房间,好吧。\n"
+ "您好,这服务员帮整理房间。\n"
+ "请帮我打扫房间。\n"
+ "我想打扫一下房间。\n"
+ "明天早上七点半叫醒。\n"
+ "我过来打扫下房间。\n"
+ "嗯,我们打算了一个玻璃板能不能帮我清理下。\n"
+ "九零三卫生来打扫一下。\n"
+ "嗯,你帮我收拾房间。\n"
+ "布拖。\n"
+ "喂,你好,下午帮我打扫下房间。\n"
+ "哎,你好,给我们把房间打扫一下。\n"
+ "嗯,能帮我打扫下房间吗?\n"
+ "嗯,你能帮我安排一下,打扫卫生吗?\n"
+ "嗯,给清理下房间。\n"
+ "嗯,麻烦帮我房间打扫一下,要八五八吗?\n"
+ "叫服务员那个打扫卫生啊,拜拜,嗯。\n"
+ "唉,你好,嗯,幺六六零九号房需要打扫一下。\n"
+ "请麻烦你来帮我打扫一下房间吗?\n"
+ "查收一下只是免费的吗?是固定的吗?\n"
+ "嗯,请帮我叫上来打扫一下房间今天没有打扫房间。\n"
+ "那个帮我打扫下房间。\n"
+ "嗯,明天五点半叫醒我。\n"
+ "嗯,请打扫一下房间吧。\n"
+ "请帮我房间卫生打扫下。\n"
+ "啊,你好,我想我是那个二幺零二房客,我想了解一下,嗯,那个像是多长时间打扫卫生啊,我看我已经将近四五天了,一直没有打扫卫生,我想了解一下。\n"
+ "麻烦帮我八零一打扫一下卫生。\n"
+ "嗯,帮忙清理房间。\n"
+ "嗯,你好,麻烦明天早上八点叫醒一下。\n"
+ "明天早上六点四十叫醒。\n"
+ "打扫下卫生。\n"
+ "你好,幺五幺幺幺五幺幺打扫卫生。\n"
+ "麻烦你来打扫卫生。\n"
+ "嗯,房间清理一下。\n"
+ "现在想赶快要洗衣服,那收一下吧,因为我明天退房,明天中午也要。\n"
+ "速度过来,打扫卫生。\n"
+ "帮打扫下房间。\n"
+ "嗯,叫他们帮我打扫下房间幺幺零幺。\n"
+ "嗯,九零三帮我们打扫一下房间。\n"
+ "八点叫醒。\n"
+ "您好,请问来清洁房间。\n"
+ "嗯,早上六点叫我起床。\n"
+ "请帮忙打扫。\n"
+ "请马上打扫打扫房间?\n"
+ "帮我们打扫一下房间。\n"
+ "为方便的时候把那个床单换一下吗?\n"
+ "你好,明天给我叫醒三点叫醒好吧。\n"
+ "这部要打扫房间?\n"
+ "七七零打扫下房间。\n"
+ "那个帮我打扫房间。\n"
+ "嗯,房间收视一下。\n"
+ "我都,我现在洗衣服的话最快什么时候能给我送回来。\n"
+ "现在可以清理房间。\n"
+ "我,我们收拾下吧。\n"
+ "通知打扫房间?\n"
+ "嗯,打扫一下,反正卫生。\n"
+ "嗯,现在马上需要房间打扫。\n"
+ "帮我整理房间。\n"
+ "九二零打扫一下房间。\n"
+ "你好,服务员整理房间。\n"
+ "嗯,帮我订一个八点五十的叫早。\n"
+ "六点五十分叫醒。\n"
+ "哎,你好,我要一个明天早上六点的叫早服务。\n"
+ "啊,早上七点三十叫醒。\n"
+ "烧打扫房间?\n"
+ "嗯,嗯,您好,帮我看一零房间打扫一下。\n"
+ "房打扫卫生?\n"
+ "他们打扫房间?\n"
+ "五分钟后,我要洗下衣服。\n"
+ "请吧,要七五六的房间打扫一下。\n"
+ "啊,我给我们这个打扫卫生了咋还没来了。\n"
+ "打扫下,要六五二房间。\n"
+ "请打扫卫生吧,上。\n"
+ "嗯,打扫下房间呢?\n"
+ "为啥洗衣服务,现在马上过来。\n"
+ "你好,打扫卫生。\n"
+ "哎,帮忙叫一下那个打扫房间。\n"
+ "嗯,请帮我把房间打扫一下。\n"
+ "九六八收一下垃圾。\n"
+ "那个我这里今天没打扫卫生,但是。\n"
+ "九五二打扫房间?\n"
+ "麻烦给打扫下房间吗?\n"
+ "你这打扫房间?\n"
+ "行,换一下床单。\n";
final Pattern pattern = Pattern.compile(regex, Pattern.MULTILINE);
final Matcher matcher = pattern.matcher(string);
while (matcher.find()) {
System.out.println("Full match: " + matcher.group(0));
for (int i = 1; i <= matcher.groupCount(); i++) {
System.out.println("Group " + i + ": " + matcher.group(i));
}
}
}
}