$re = '/<VAR name="faxstatus" value="(?<faxstatus>.*?)".*?/m';
$str = '<?xml version="1.0" encoding="UTF-8" standalone="yes"?><ANGELXML><MESSAGE><PLAY><PROMPT type="text"/></PLAY></MESSAGE><VARIABLES><VAR name="faxstatus" value="success"/></VARIABLES></ANGELXML>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);