package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`Phone\s*([\dA-z]+)`)
var str = `Phone 1233344dfdfF
Phone123`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}