// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"[\s*\t*]|\([a-zA-Z0-9\s]*\)").unwrap();
let string = "Languages, JAVA (2 years), Python (6 months), C (1 year), C++,Web Technologies, HTML, CSS3, PHP, JavaScript, JQuery, AJAX, Bootstrap, WordPress, JSP, Servlets, HTTP, XML, JSON,Databases, MySQL, PostgreSQL Amazon RDS, Dynamo DB, Google Cloud Datastore, SQL expert, NoSQL,Frameworks, Flask, SQL-Alchemy, Hive, JPA, Hibernate, Weka, NumPy, Pandas,Tools/Technology, Eclipse, PyCharm, Docker, AWS, Terminal, Unix Scripting, Tomcat, Maven, GIT, SVN, Arduino, PIC";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}