package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^\@Route\("(\/[a-zA-z]+)"\)`)
var str = `@Route("/test")`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}