package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)ppsta.on`)
var str = `ORBITAL systems Technologies
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}