$re = '/^([4-6][0-9](?:[\.\,]\d{1})?)$/m';
$str = '70.2';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);