package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)#[\p{L}_\p{M}]*`)
var str = `Điều thú vị làm ngỡ ngàng nhiều nhà nghiên cứu trang phục cung đình Huế là chất liệu để may trang phục, nhiều người cứ tưởng trang phục cho vua, quan xưa phải là những thứ lụa là ngoại nhập. Nhưng không, những loại gấm, nhiễu, lụa, sa tanh…dùng để may trang phục cung đình đều được sản xuất trong nước, là những sản phẩm của các làng nghề tơ tằm dệt lụa nổi tiếng ở nước ta. https://vov.vn/van-hoa-giai-tri/trang-phuc-cung-dinh-hue-di-san-thoi-trang-dac-sac-206192.vov
Cũng chính từ những gì còn lưu giữ được hiện nay về trang phục cung đình Huế, nhiều nghệ nhân tâm huyết với văn hóa trang phục thời Nguyễn đã lấy làm cơ sở để tái tạo phục hồi được rất nhiều trang phục Huế xưa.
Nguồn: https://vov.vn/van-hoa-giai-tri/trang-phuc-cung-dinh-hue-di-san-thoi-trang-dac-sac-206192.vov
Ẩn #kaidinh #min #greyd
Để tôi ôm em bằng giai điệu này - Office Attack | KAI ĐINH x MIN x GREY D
❤❤❤❤❤❤ https://vov.vn/van-hoa-giai-tri/trang-phuc-cung-dinh-hue-di-san-thoi-trang-dac-sac-206192.vov
"gửi giai điệu này và chiếc ôm thật chặt đến em, an ủi em vào những khi chúng ta cô đơn trong thế giới của người trưởng thành."
#detoiomembanggiaidieunay #kaidinh #min #greyd #trờiơilàtrời #saotui_khổ_quá_vậy`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}