#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(<)(\w+)(,\s)(.+)(,\>)"
Local $sString = "<IccId, nvarchar(50),>" & @CRLF & _
" ,<DeliveryNumber, nvarchar(10),>" & @CRLF & _
" ,<DeliveryPosition, int,>" & @CRLF & _
" ,<ItemCreationDate, smalldatetime,>" & @CRLF & _
" ,<PlannedDeliveryDate, smalldatetime,>" & @CRLF & _
" ,<CableLength, float,>" & @CRLF & _
" ,<CableLengthUm, nvarchar(3),>" & @CRLF & _
" ,<GrossWeight, float,>" & @CRLF & _
" ,<GrossWeightUm, nvarchar(3),>" & @CRLF & _
" ,<NetWeight, float,>" & @CRLF & _
" ,<NetWeightUm, nvarchar(3),>" & @CRLF & _
" ,<SalesOrganization, nvarchar(4),>" & @CRLF & _
" ,<ShipToCode, nvarchar(10),>" & @CRLF & _
" ,<ShipToName, nvarchar(40),>" & @CRLF & _
" ,<ShipToStreet, nvarchar(60),>" & @CRLF & _
" ,<ShipToHouseNumber, nvarchar(10),>" & @CRLF & _
" ,<ShipToPostalCode, nvarchar(10),>" & @CRLF & _
" ,<ShipToCity, nvarchar(40),>" & @CRLF & _
" ,<ShipToCountry, nvarchar(3),>" & @CRLF & _
" ,<ShipToRegion, nvarchar(3),>" & @CRLF & _
" ,<DeliveryPlantNumber, nvarchar(4),>" & @CRLF & _
" ,<CableMaterialCode, nvarchar(18),>" & @CRLF & _
" ,<CableBatchNumber, nvarchar(10),>" & @CRLF & _
" ,<CableNominalDiameter, float,>" & @CRLF & _
" ,<CableNominalDiameterUm, nvarchar(3),>" & @CRLF & _
" ,<CableName, nvarchar(40),>" & @CRLF & _
" ,<CableProductionDate, smalldatetime,>" & @CRLF & _
" ,<CableProductionPlant, nvarchar(4),>" & @CRLF & _
" ,<CableSection, float,>" & @CRLF & _
" ,<CableSectionUm, nvarchar(3),>" & @CRLF & _
" ,<CableSectionMultiplier, float,>" & @CRLF & _
" ,<Voltage, float,>" & @CRLF & _
" ,<VoltageMu, nvarchar(3),>" & @CRLF & _
" ,<DrumNumber, nvarchar(18),>" & @CRLF & _
" ,<DrumType, nvarchar(18),>" & @CRLF & _
" ,<DrumCoreDiameter, float,>" & @CRLF & _
" ,<DrumCoreDiameterUm, nvarchar(3),>" & @CRLF & _
" ,<DrumInnerWidth, float,>" & @CRLF & _
" ,<DrumInnerWidthUm, nvarchar(3),>" & @CRLF & _
" ,<DrumWeight, float,>" & @CRLF & _
" ,<DrumWeightUm, nvarchar(3),>" & @CRLF & _
" ,<CustomerPurchaseOrderNumber, nvarchar(20),>" & @CRLF & _
" ,<CustomerName, nvarchar(35),>" & @CRLF & _
" ,<CustomerNumber, nvarchar(10),>" & @CRLF & _
" ,<CustomerMaterialNumber, nvarchar(35),>" & @CRLF & _
" ,<SalesOrderNumber, nvarchar(10),>" & @CRLF & _
" ,<SalesOrderPosition, nvarchar(6),>" & @CRLF & _
" ,<TotalSpins, float,>" & @CRLF & _
""
Local $sSubst = "@$2 $4"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)