#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(<b>\w*)\s{0,3}(<\/b>)"
Local $sString = "<b>System msg</b>(15:01:49): Connecting to C116130" & @CRLF & _
"<b>System msg</b>(15:01:49): Connecting to C116130" & @CRLF & _
"<b>System msg</b>(15:01:49): You are now connected with C116130" & @CRLF & _
"<b>[1492261309]: </b><b>::Du taler nu med Mads. Hvad kan jeg hjælpe med?::</b>" & @CRLF & _
"<b>System msg</b>(15:01:49): You are now connected with C116130" & @CRLF & _
"<b>[1492261309]: </b><b>::Du taler nu med Mads. Hvad kan jeg hjælpe med?::</b>" & @CRLF & _
"<b>C116130</b>(15:03:52): Jeg sidder i østrig og min telefon er uden kontakt, har slukket og genstartet flere gange,det er en gammel nokia telefon" & @CRLF & _
"<b>Mads </b>(15:04:16): Er det på nummeret 20206830?" & @CRLF & _
"<b>C116130</b>(15:04:29): Ja" & @CRLF & _
"<b>Mads</b>(15:06:15): Kan du finde en operatør manuelt?" & @CRLF & _
"<b>C116130</b>(15:06:50): Nej det ved jeg ikke hvordan" & @CRLF & _
"<b>Mads</b>(15:08:11): Nu er det godt nok længe siden jeg har set en gammel nokia, men det burde kunne lade sig gøre i indstillinger." & @CRLF & _
"<b>Mads</b>(15:09:26): Og så noget med operatør, signal eller telefonindstillinger." & @CRLF & _
"<b>C116130</b>(15:09:34): Kan fint finde indstillinger" & @CRLF & _
"<b>C116130</b>(15:10:12): Nej der er intet signal eller udbyder" & @CRLF & _
"<b>Mads</b>(15:10:42): Hmm... Men hvad kan du så vælge? :)" & @CRLF & _
"<b>C116130</b>(15:12:02): Personlige genveje ogforbindelse ol" & @CRLF & _
"<b>Mads</b>(15:12:49): Hvad så med forbindelse?" & @CRLF & _
"" & @CRLF & _
"<b>C117690</b>(12:06:33): Jeg har lige forsøgt at oprette et abonnement men den melder fejl ved hjemmesiden." & @CRLF & _
"<b>C117690</b>(12:06:44): Er det noget du kan hjælpe mig med?" & @CRLF & _
"<b>Cecilie </b>(12:07:06): jeg må desværre ikke oprette dig herinde, men jeg kan bestille et opkald til dig - hvilket nummer kan vi kontakte dig å?" & @CRLF & _
"<b>C117690</b>(12:09:14): Hvis Søs Larsen må tage samtalen for mig, kan I ringe på 61736743... Hun har alle mine oplysninger " & @CRLF & _
"<b>Cecilie </b>(12:09:32): det er i orden" & @CRLF & _
"<b>Cecilie </b>(12:09:34): jeg bestiller et opkald" & @CRLF & _
"<b>C117690</b>(12:09:38): Perfekt. " & @CRLF & _
"<b>C117690</b>(12:09:53): Ved du om det bliver idag eller først mandag?" & @CRLF & _
"<b>Cecilie </b>(12:10:08): det bliver i dag omkring 12.30"
Local $sSubst = "\1\2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)