$re = '/\d\d\d\d\/\d\d\/\d\d/';
$str = '2013/06/12';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);