#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(点|有|订)(什么)?(吃的)(没有)?|(订|送|点个|点|用|自助|叫)(早|一下早)?餐(?!机器人)"
Local $sString = "餐?" & @CRLF & _
"中餐?" & @CRLF & _
"餐厅?" & @CRLF & _
"订餐?" & @CRLF & _
"用餐?" & @CRLF & _
"吃饭。" & @CRLF & _
"点餐?" & @CRLF & _
"西餐?" & @CRLF & _
"送餐。" & @CRLF & _
"喂点餐。" & @CRLF & _
"我点餐。" & @CRLF & _
"要点餐?" & @CRLF & _
"额定餐?" & @CRLF & _
"西餐厅。" & @CRLF & _
"送餐的。" & @CRLF & _
"请送餐。" & @CRLF & _
"啊点餐。" & @CRLF & _
"中餐厅。" & @CRLF & _
"餐厅吗?" & @CRLF & _
"送早餐。" & @CRLF & _
"接餐厅。" & @CRLF & _
"自助餐。" & @CRLF & _
"点餐吗?" & @CRLF & _
"转餐厅。" & @CRLF & _
"西餐厅的?" & @CRLF & _
"我想订餐?" & @CRLF & _
"有吃的吗?" & @CRLF & _
"这反送餐。" & @CRLF & _
"哦,点餐。" & @CRLF & _
"点餐服务。" & @CRLF & _
"客房送餐。" & @CRLF & _
"套餐前台。" & @CRLF & _
"想点个餐?" & @CRLF & _
"我点吃的。" & @CRLF & _
"的中餐厅。" & @CRLF & _
"餐厅餐厅。" & @CRLF & _
"餐厅就餐?" & @CRLF & _
"我的吃的。" & @CRLF & _
"我要点餐?" & @CRLF & _
"我要订餐。" & @CRLF & _
"嗯,订餐。" & @CRLF & _
"嗯,点餐。" & @CRLF & _
"餐厅电话。" & @CRLF & _
"送餐有吗?" & @CRLF & _
"我想点餐?" & @CRLF & _
"几点闭餐?" & @CRLF & _
"嗯,送餐。" & @CRLF & _
"想吃零食?" & @CRLF & _
"怎么点餐?" & @CRLF & _
"嗯,餐厅。" & @CRLF & _
"午餐订餐?" & @CRLF & _
"我要点餐。" & @CRLF & _
"订餐电话。" & @CRLF & _
"送餐地址。" & @CRLF & _
"送餐服务。" & @CRLF & _
"房间送餐?" & @CRLF & _
"明天订餐。" & @CRLF & _
"转西餐厅。" & @CRLF & _
"自助餐厅?" & @CRLF & _
"转中餐厅。" & @CRLF & _
"几点用餐?" & @CRLF & _
"转接餐厅。" & @CRLF & _
"餐厅好吧?" & @CRLF & _
"二楼餐厅?" & @CRLF & _
"我自助餐。" & @CRLF & _
"接西餐厅。" & @CRLF & _
"请送早餐?" & @CRLF & _
"店送餐服务。" & @CRLF & _
"餐馆会议室?" & @CRLF & _
"我想在餐厅。" & @CRLF & _
"麻烦送早餐。" & @CRLF & _
"送一下早餐。" & @CRLF & _
"机器人送餐。" & @CRLF & _
"我要点餐吗?" & @CRLF & _
"他是送餐吗?" & @CRLF & _
"我转中餐厅。" & @CRLF & _
"我点的餐了。" & @CRLF & _
"我想订吃的。" & @CRLF & _
"帮我送早餐?" & @CRLF & _
"可以点餐吗?" & @CRLF & _
"需要餐厅啊?" & @CRLF & _
"嗯,送餐吗?" & @CRLF & _
"给我送送餐。" & @CRLF & _
"餐厅在几楼?" & @CRLF & _
"能送早餐吗?" & @CRLF & _
"早餐厅到吗?" & @CRLF & _
"现在送早餐。" & @CRLF & _
"我要订早餐。" & @CRLF & _
"点餐怎么点?" & @CRLF & _
"送早餐上来。" & @CRLF & _
"八点送早餐。" & @CRLF & _
"时候送早餐?" & @CRLF & _
"嗯,餐厅不?" & @CRLF & _
"一层西餐厅。" & @CRLF & _
"我想点吃的。" & @CRLF & _
"给我转餐厅。" & @CRLF & _
"订餐这三种。" & @CRLF & _
"是我要点餐。" & @CRLF & _
"你好,送餐。" & @CRLF & _
"可以送餐了。" & @CRLF & _
"可以送餐吗?" & @CRLF & _
"有时餐厅吗?" & @CRLF & _
"嗯,送早餐。" & @CRLF & _
"转自助餐厅?" & @CRLF & _
"请接中餐厅。" & @CRLF & _
"转到中餐厅。" & @CRLF & _
"送餐服务吗?" & @CRLF & _
"帮我价餐厅。" & @CRLF & _
"转接到餐厅。" & @CRLF & _
"转一下餐厅。" & @CRLF & _
"餐厅在哪儿?" & @CRLF & _
"嗯,我要订餐。" & @CRLF & _
"嗯,我想订餐。" & @CRLF & _
"接江南中餐厅。" & @CRLF & _
"这有自助餐吧?" & @CRLF & _
"呃,请送早餐。" & @CRLF & _
"中餐有自助吗?" & @CRLF & _
"可以送早餐吗?" & @CRLF & _
"房间含早餐吗?" & @CRLF & _
"嗯,自助餐厅。" & @CRLF & _
"是二楼中餐厅。" & @CRLF & _
"送餐,需多久?" & @CRLF & _
"需要送餐上来。" & @CRLF & _
"餐厅电话号码。" & @CRLF & _
"店才订餐电话。" & @CRLF & _
"送早餐,谢谢。" & @CRLF & _
"我说我想点餐。" & @CRLF & _
"有吃的没有?" & @CRLF & _
"转餐厅,谢谢。" & @CRLF & _
"转到送餐服务。" & @CRLF & _
"餐厅的的这儿。" & @CRLF & _
"帮我转接餐厅。" & @CRLF & _
"啊,送餐服务。" & @CRLF & _
"呀,江南餐厅。" & @CRLF & _
"这二楼中餐厅。" & @CRLF & _
"你我送早餐吧。" & @CRLF & _
"送餐电话早餐。" & @CRLF & _
"我刚才定的餐。" & @CRLF & _
"要送早餐,那。" & @CRLF & _
"要送早餐两份。" & @CRLF & _
"然后再点个餐。" & @CRLF & _
"早点在哪儿吃?" & @CRLF & _
"给我转接餐厅。" & @CRLF & _
"转接一楼餐厅。" & @CRLF & _
"改送早餐时间。" & @CRLF & _
"现在请送早餐。" & @CRLF & _
"你们是送餐吗?" & @CRLF & _
"你这含早餐吗?" & @CRLF & _
"歺厅接中餐厅。" & @CRLF & _
"早晨几点吃饭。" & @CRLF & _
"打电话给餐厅。" & @CRLF & _
"吃饭在哪儿吃?" & @CRLF & _
"现在可以点餐吗?" & @CRLF & _
"房间包含早餐吗?" & @CRLF & _
"转一下,中餐厅。" & @CRLF & _
"预约西餐厅坐位。" & @CRLF & _
"你这儿能送餐吗?" & @CRLF & _
"自助餐在几楼啊?" & @CRLF & _
"我房间有早餐吗?" & @CRLF & _
"预定餐厅的保险。" & @CRLF & _
"想七点半吃早餐。" & @CRLF & _
"哎呀,二楼餐厅。" & @CRLF & _
"嗯,西餐厅电话。" & @CRLF & _
"房间里小吃收费。" & @CRLF & _
"嗯,餐厅在几楼。" & @CRLF & _
"早餐厅是在几楼?" & @CRLF & _
"请问餐厅在几楼。" & @CRLF & _
"喂喂送餐的问题。" & @CRLF & _
"帮我转接中餐厅。" & @CRLF & _
"小吃是免费的吗?" & @CRLF & _
"早餐地点在哪里?" & @CRLF & _
"你这有有送餐吗?" & @CRLF & _
"帮我转接西餐厅。" & @CRLF & _
"这一下,中餐厅。" & @CRLF & _
"嗯,帮我点个餐。" & @CRLF & _
"那个餐厅在几楼。" & @CRLF & _
"快餐吉他宇通面。" & @CRLF & _
"送早餐,到房间?" & @CRLF & _
"中午有自助餐吗?" & @CRLF & _
"嗯,要交纳餐厅。" & @CRLF & _
"酒店里有订餐吗?" & @CRLF & _
"我想点餐怎么点。" & @CRLF & _
"请帮我转西餐厅。" & @CRLF & _
"我定的餐在哪儿?" & @CRLF & _
"给我转一楼餐厅。" & @CRLF & _
"嗯,帮我订个餐。" & @CRLF & _
"现在帮我送早餐。" & @CRLF & _
"早餐供应到几点?" & @CRLF & _
"麻烦可以送餐了。" & @CRLF & _
"台湾鹭鹭泛套餐。" & @CRLF & _
"餐厅可以点餐吗?" & @CRLF & _
"你好,我想订餐。" & @CRLF & _
"需要点餐送方便。" & @CRLF & _
"你好,我要点餐。" & @CRLF & _
"麻烦送一下早餐。" & @CRLF & _
"嗯,帮我转送餐。" & @CRLF & _
"麻烦转接西餐厅。" & @CRLF & _
"我转到二楼餐厅。" & @CRLF & _
"房间含不含早餐。" & @CRLF & _
"三间可以送餐吗?" & @CRLF & _
"我说只店有早餐。" & @CRLF & _
"您好,我想订餐。" & @CRLF & _
"转到江南中餐厅。" & @CRLF & _
"我们这有早餐吗?" & @CRLF & _
"有没有早餐早上。" & @CRLF & _
"嗯,送早餐过来。" & @CRLF & _
"嗯,送餐送早餐。" & @CRLF & _
"我想预定餐厅保险。" & @CRLF & _
"有什么可以点餐吗?" & @CRLF & _
"转一下二楼中餐厅。" & @CRLF & _
"啊,帮我转中餐厅。" & @CRLF & _
"嗯,是送早餐过来。" & @CRLF & _
"附近有什么好吃的。" & @CRLF & _
"现在可以送早餐了。" & @CRLF & _
"点餐的那里给装点。" & @CRLF & _
"我们房间含早餐吗?" & @CRLF & _
"转一下移动中餐厅。" & @CRLF & _
"啊,餐厅在几楼呢?" & @CRLF & _
"中午有没有自助餐。" & @CRLF & _
"送餐吗?房间宋城。" & @CRLF & _
"请问有送餐服务吗?" & @CRLF & _
"请问餐厅在几楼啊?" & @CRLF & _
"我转那个订餐电话。" & @CRLF & _
"能帮我转到餐厅吗?" & @CRLF & _
"嗯,请帮我送早餐。" & @CRLF & _
"请问接一下中餐厅。" & @CRLF & _
"请帮我送一下早餐。" & @CRLF & _
"有自助餐,那晚上。" & @CRLF & _
"着一点拿组餐过来。" & @CRLF & _
"这个咱们能送餐吗?" & @CRLF & _
"为请帮我转中餐厅。" & @CRLF & _
"酒店自助餐在几楼。" & @CRLF & _
"你好,送一下早餐。" & @CRLF & _
"话筒,我要点餐了。" & @CRLF & _
"酒店自助餐多少钱?" & @CRLF & _
"帮我转二楼中餐厅。" & @CRLF & _
"嗯,送早餐的钱送。" & @CRLF & _
"宾馆的餐厅在几楼。" & @CRLF & _
"八点钟给我送早餐。" & @CRLF & _
"嗯,中餐有没有啊。" & @CRLF & _
"嗯,转接送餐服务。" & @CRLF & _
"自助餐,几点营业?" & @CRLF & _
"三零要含不含早餐。" & @CRLF & _
"大新餐厅电话多少?" & @CRLF & _
"早餐不是自助餐吗?" & @CRLF & _
"我想预定餐厅包厢。" & @CRLF & _
"嗯,转到送餐服务。" & @CRLF & _
"自助餐,几点开始?" & @CRLF & _
"请帮我转一下餐厅。" & @CRLF & _
"现已送早餐的房间吗?" & @CRLF & _
"我的之前房含早餐吗?" & @CRLF & _
"现在有没有什么吃的。" & @CRLF & _
"定的餐什么时候送到?" & @CRLF & _
"有餐点吗?有有餐吗?" & @CRLF & _
"现在餐厅还有吃的吗?" & @CRLF & _
"我想送各方面上来吃。" & @CRLF & _
"你好,我转一下餐厅。" & @CRLF & _
"我们房间有早餐的吗?" & @CRLF & _
"明天早上不需要早餐。" & @CRLF & _
"我们的房间有早餐吗?" & @CRLF & _
"三六零房间含早餐吗?" & @CRLF & _
"我要订餐,我转一下。" & @CRLF & _
"帮我转到江南中餐厅。" & @CRLF & _
"我想订餐啊,想吃饭。" & @CRLF & _
"机器人送餐,还没到。" & @CRLF & _
"那个送早餐到客房的。" & @CRLF & _
"我点的餐少一样东西。" & @CRLF & _
"酒店早餐时间是几点?" & @CRLF & _
"嗯,餐厅帮我转餐厅。" & @CRLF & _
"房间的东西可以吃吗?" & @CRLF & _
"我需要预定一下早餐。" & @CRLF & _
"嗯,几点钟开始吃饭。" & @CRLF & _
"餐厅包间定晚餐包间。" & @CRLF & _
"你好,我房间送早餐。" & @CRLF & _
"晚上自助餐几点开始?" & @CRLF & _
"我说晚上吃饭地包房。" & @CRLF & _
"那个房间提供早餐吗?" & @CRLF & _
"明天早上有没有早餐。" & @CRLF & _
"我的房间包含早餐吗?" & @CRLF & _
"帮我接下二楼中餐厅。" & @CRLF & _
"嗯,帮我送一下早餐。" & @CRLF & _
"请问转一下,中餐厅。" & @CRLF & _
"帮我转中餐厅,谢谢。" & @CRLF & _
"请问转一下那个餐厅。" & @CRLF & _
"啊,帮我送一下早餐。" & @CRLF & _
"我是晚上能做吃的吗?" & @CRLF & _
"我的房间是几分早餐。" & @CRLF & _
"嗯,你好,我要点餐。" & @CRLF & _
"幺八零六需要送早餐。" & @CRLF & _
"就是你们现在有吃的吗?" & @CRLF & _
"喂,你好,请转中餐厅。" & @CRLF & _
"我明天早晨要去吃早餐?" & @CRLF & _
"你们餐厅现在有位置吗?" & @CRLF & _
"能现在有没有什么吃的。" & @CRLF & _
"帮我转接一下,中餐厅。" & @CRLF & _
"嗯,麻烦帮我送一下餐。" & @CRLF & _
"房间的小吃是免费的吗?" & @CRLF & _
"明天早上八点我送早餐。" & @CRLF & _
"明天早餐怎么几点钟啊?" & @CRLF & _
"酒店早餐,几点去早餐?" & @CRLF & _
"房间食品能不能直接吃。" & @CRLF & _
"嗯,对,我就我想点餐。" & @CRLF & _
"你好,有没有送餐的呀。" & @CRLF & _
"自助点餐,怎么挂房费?" & @CRLF & _
"喂,嗯,是不是送早餐。" & @CRLF & _
"送餐服务,我想改时间。" & @CRLF & _
"啊,请问早餐开到几点?" & @CRLF & _
"我要七点把早餐送过来。" & @CRLF & _
"那个送餐需要多长时间?" & @CRLF & _
"你好,帮我送一下早餐。" & @CRLF & _
"你好,麻烦送一下早餐。" & @CRLF & _
"请转一下大堂或者餐厅。" & @CRLF & _
"我想订全日制的餐牛排。" & @CRLF & _
"你好,今晚转一下餐厅。" & @CRLF & _
"我想中午找个地方吃饭。" & @CRLF & _
"没有,我就问订餐电话。" & @CRLF & _
"帮我转中餐厅包厢那里。" & @CRLF & _
"嗯,这个房间含早餐吗?" & @CRLF & _
"嗯,我问一下西餐厅太。" & @CRLF & _
"嗯,现在有送餐服务吗?" & @CRLF & _
"你好,请转江南中餐厅。" & @CRLF & _
"那个订餐电话送房间的。" & @CRLF & _
"您好,帮我转一下餐厅。" & @CRLF & _
"现在帮我送早餐到房间来?" & @CRLF & _
"明天早上八点钟加分早餐。" & @CRLF & _
"嗯,帮我转一下,西餐厅。" & @CRLF & _
"天十九楼的送餐都送了吗。" & @CRLF & _
"嗯,我房间是否不含早餐。" & @CRLF & _
"唉,请现在可以送早餐吗?" & @CRLF & _
"唉,帮我送个早餐上来呗。" & @CRLF & _
"呃,那个订餐是哪个电话?" & @CRLF & _
"我的房间,有早餐,没有。" & @CRLF & _
"嗯,七一五定了几份早餐?" & @CRLF & _
"这个是什么的那些能吃吧。" & @CRLF & _
"吧,麻烦帮我转接中餐厅。" & @CRLF & _
"哎,你好,这里有早餐吗?" & @CRLF & _
"嗯,帮我接一下酒店餐厅。" & @CRLF & _
"要五零六房间的点餐清单。" & @CRLF & _
"你们这边的中餐厅是什么?" & @CRLF & _
"会你妈妈送餐,我送过来。" & @CRLF & _
"大堂吧的吃的是免费的吗?" & @CRLF & _
"我们这个不是提供送餐吗?" & @CRLF & _
"给我转接一下,中餐厅吗?" & @CRLF & _
"嗯,给我转一下送餐电话。" & @CRLF & _
"您好,酒店中餐厅在几楼。" & @CRLF & _
"请问一下,我没有订早餐。" & @CRLF & _
"转西餐吗?你给我转错了。" & @CRLF & _
"你帮我转一下二楼的餐厅。" & @CRLF & _
"能点点吃的,送我房间吗?" & @CRLF & _
"送早餐啊,五零三送早餐。" & @CRLF & _
"嗯,我的房间有没有早餐。" & @CRLF & _
"你好,江南中餐厅在几楼。" & @CRLF & _
"就是麻烦你收费早餐算呢?" & @CRLF & _
"唉,你好,帮我转西餐厅。" & @CRLF & _
"额,那个早餐能早点送吗?" & @CRLF & _
"不是,我能送餐吗?现在。" & @CRLF & _
"嗯,早现在给我送早餐吧。" & @CRLF & _
"就是明天早上加一份早餐。" & @CRLF & _
"就是服务器的车可以吃吗?" & @CRLF & _
"们这边可以送早餐过来的。" & @CRLF & _
"早晨早餐是六点半开始吗?" & @CRLF & _
"嗯,我要那个送餐的你啊。" & @CRLF & _
"您好,那个我想订的餐呢?" & @CRLF & _
"全国转一下一楼的中餐厅。" & @CRLF & _
"请问一下自助餐厅在哪里?" & @CRLF & _
"九六二房间提前加一份早餐。" & @CRLF & _
"请问零食是免费可以吃的么?" & @CRLF & _
"没有了,就是叫他送餐上来。" & @CRLF & _
"三千,我要这个餐厅的电话?" & @CRLF & _
"啊,你好,麻烦送一下早餐。" & @CRLF & _
"啊,就是我想要晚上订个餐。" & @CRLF & _
"吃饭地,地方吃饭,是中餐?" & @CRLF & _
"请问我这个房间含几份早餐?" & @CRLF & _
"清转到二楼的花庭包厢吃饭。" & @CRLF & _
"幺二幺二房间包括包括早餐," & @CRLF & _
"就是台湾鹭鹭泛套餐,一份。" & @CRLF & _
"你没人把你们我送早餐好吧。" & @CRLF & _
"酒店里的零食可以免费吃吗?" & @CRLF & _
"帮我把电话转到二楼的餐厅。" & @CRLF & _
"请问几点钟早餐吃饭在几楼?" & @CRLF & _
"那个晚上自助餐是几点开始。" & @CRLF & _
"那个中餐,可以可以送餐了。" & @CRLF & _
"你好,麻烦你帮我转西餐厅。" & @CRLF & _
"现在麻烦你现在送过来早餐。" & @CRLF & _
"嗯,送两份早餐到二二幺零。" & @CRLF & _
"嗯,我不要和的要吃的有吗?" & @CRLF & _
"不需要了,早餐送,送早餐。" & @CRLF & _
"嗯,我想问一下早餐怎么吃?" & @CRLF & _
"我的房房房费里面含早餐吗?" & @CRLF & _
"早餐八点半到九点钟送过来。" & @CRLF & _
"哎,你好,我这边需要早餐。" & @CRLF & _
"那个晚上自助餐是几点开始?" & @CRLF & _
"天早晨,呃送餐到房间是吧?" & @CRLF & _
"那个送餐那个三天好吃的吗?" & @CRLF & _
"送两份早餐来我来我这个房间。" & @CRLF & _
"我想订个餐订了六八那个餐食。" & @CRLF & _
"嗯,那个明天啊,送早餐过来。" & @CRLF & _
"晚上还有什么能送餐的,没有。" & @CRLF & _
"麻烦帮我转接中餐厅报销那里。" & @CRLF & _
"嗯,我想问一下中餐厅在几楼。" & @CRLF & _
"麻烦您帮我转接楼下自助餐厅。" & @CRLF & _
"的楼的自助餐是多少钱一位呀?" & @CRLF & _
"嗯,你们这里店还可以吃饭吗?" & @CRLF & _
"现在花钱保险到时等二楼餐厅。" & @CRLF & _
"帮我把电话转接到二楼的餐厅。" & @CRLF & _
"哎,帮我们,我们送早餐上来。" & @CRLF & _
"请问这附近的餐馆可以吃饭吗?" & @CRLF & _
"嗯,今天晚上订餐江南中餐厅。" & @CRLF & _
"哎呀,早餐现在可以送早餐吗?" & @CRLF & _
"改一下,明天早上送餐的时间。" & @CRLF & _
"将我帮我转到那个江南中餐厅。" & @CRLF & _
"您好,帮我转接二楼的中餐厅。" & @CRLF & _
"我点的早饭呢,不你吃掉了吗?" & @CRLF & _
"不是,我想订餐订一个包包间。" & @CRLF & _
"嗯,没有,我去问订餐电话呀。" & @CRLF & _
"哎,您好,您这边有什么吃的吗?" & @CRLF & _
"嗯,请问中午的自助餐开到几点?" & @CRLF & _
"就问你把那个自助餐是几点开始。" & @CRLF & _
"嗯,给我转一下,西餐厅送餐吗?" & @CRLF & _
"哎,你好,请转一下那个中餐厅。" & @CRLF & _
"唉喂,你好,帮我送个早餐过来。" & @CRLF & _
"你们这里,现在有面条可以吃吗?" & @CRLF & _
"请问请问我的房子房间有早餐吗?" & @CRLF & _
"嗯,请帮幺九二零送个早餐过来。" & @CRLF & _
"啊,幺二零幺的早餐给我送一下。" & @CRLF & _
"哎,你好,为什么不错不送早餐。" & @CRLF & _
"嗯,送餐,你们那个机器人送餐。" & @CRLF & _
"我就是订的包房这个吃饭地包房。" & @CRLF & _
"嗯,你送早餐的时间提前到现在。" & @CRLF & _
"想问一下那个酒店有几个餐厅啊?" & @CRLF & _
"你这个送餐服务,怎么搞不成呢?" & @CRLF & _
"嗯,我说有没有那个餐呢交差呢?" & @CRLF & _
"就二幺零五提前七点钟送早餐吧。" & @CRLF & _
"你好,啊,帮我找点送餐来好吗?" & @CRLF & _
"问问一下那个就是餐厅那个电话。" & @CRLF & _
"那个餐厅电话是多少西餐厅电话?" & @CRLF & _
"那个咱们今天送餐十九楼送的吗?" & @CRLF & _
"中餐厅晚餐住店客人多少钱一位?" & @CRLF & _
"喂,唉,请问我们这可以订餐吗?" & @CRLF & _
"嗯,这个点还有客房送餐的服务吗?" & @CRLF & _
"哦,我的东西我吃饭的东西送过来。" & @CRLF & _
"你好,给我转一下那个送餐那电话。" & @CRLF & _
"喂,那个重新叫餐,可以开发票吗?" & @CRLF & _
"嗯,那个要九幺零可以送下早餐了。" & @CRLF & _
"喂,你好,现在给我送那个早餐吧?" & @CRLF & _
"我跟你说的叫餐吗?你转人工服务。" & @CRLF & _
"哎,您好,我们这个房间含早餐吗?" & @CRLF & _
"唉,你帮我电话能不能转一下餐厅。" & @CRLF & _
"我想问一下那个餐厅吃饭到几点啊?" & @CRLF & _
"嗯,早餐时间是到几点几点至几点?" & @CRLF & _
"哎,你好,那个你可送早餐了好吗?" & @CRLF & _
"唉,请问我们这个房间有没有早餐。" & @CRLF & _
"我昨天需要送餐十点送来了,没有。" & @CRLF & _
"您好,可以,现在给我们送早餐吗?" & @CRLF & _
"嗯,那个你们这里是有自助餐是吧?" & @CRLF & _
"啊,旧点的一个餐台湾鹭鹭泛套餐。" & @CRLF & _
"嗯,我明天早上五点半要打包早餐。" & @CRLF & _
"你们的餐厅,嗯,要打哪个电话呀?" & @CRLF & _
"问您一下餐厅就餐,几点结束早餐。" & @CRLF & _
"请帮我转一下早餐厅的那个前台电话。" & @CRLF & _
"嗯,你好,三楼餐厅的电话是多少啊?" & @CRLF & _
"我想问一下,我这个房间带早餐这边。" & @CRLF & _
"嗯,订餐是怎么订的,可以开发票吗?" & @CRLF & _
"嗯嗯,给我转一下,那个一直的餐厅。" & @CRLF & _
"嗯,给我到中餐厅找一下我的水壶吧。" & @CRLF & _
"白天卡客户是不是有早餐,可以赠送。" & @CRLF & _
"我说明天早上的早餐帮我七点半送到。" & @CRLF & _
"我说我们的早餐包含在房费里面了吗?" & @CRLF & _
"嗯,我想那个订餐可以宋城到酒店吗?" & @CRLF & _
"不是,我想问一下一楼的是自助餐吗?" & @CRLF & _
"如果转一下前台,我定个吃饭的地方。" & @CRLF & _
"喂,那个什么路的自助餐厅电话多少?" & @CRLF & _
"好,咱们酒店的西餐厅,还有包房的吗?" & @CRLF & _
"嗯,我要定个房间订了房间,晚上吃饭。" & @CRLF & _
"卫生纸需要两两卷餐巾纸,需要一一包。" & @CRLF & _
"我订餐订的一个小时到现在还没有送到。" & @CRLF & _
"你八八房间没只了过来点吃的那个抽纸?" & @CRLF & _
"你好,我想问一下,现在还可以点餐吗?" & @CRLF & _
"嗯,什么中餐厅的那个订餐电话是多少?" & @CRLF & _
"您好,我是我需要,嗯,转一下西餐厅。" & @CRLF & _
"那个可以点餐吗?中午这个店个快餐吗?" & @CRLF & _
"帮我送一点那个餐抽纸啊,就是卫生纸。" & @CRLF & _
"我说餐厅了一楼餐厅可以点餐,七三吗?" & @CRLF & _
"你好,我想问一下那个自助餐几点开始?" & @CRLF & _
"唉,喂,请问明天可送餐吗,明天早上。" & @CRLF & _
"我有的一个差评不里面定个保险中午吃和。" & @CRLF & _
"我想问一下这个订餐怎么样旧有送餐的吗?" & @CRLF & _
"嗯,帮我送一份早餐到五六八号房,谢谢。" & @CRLF & _
"就不能识别了那些临时可以是免费吃的吗?" & @CRLF & _
"哎,你好,那个帮我回家那个转一下餐厅。" & @CRLF & _
"正常,我订了那个保险晚上吃饭的五十一。" & @CRLF & _
"嗯,那个八幺幺房间能不能提前送早餐啊。" & @CRLF & _
"刚才我正在洗澡,你们送早餐了,按门铃。" & @CRLF & _
"额,酒店有点餐吗?可以点三点到房间的吗?" & @CRLF & _
"呃,我想找一下前台那个改一下早餐的时间。" & @CRLF & _
"哎,我想知道我的订的房子有没有含早餐呢?" & @CRLF & _
"我问一下那个,这个送餐,现在不能用了吗?" & @CRLF & _
"就是我想点点晚餐,如可不送到房间里面来。" & @CRLF & _
"嗯,明天那个改成八点准时帮我送早餐上来。" & @CRLF & _
"喂,你好,我想问一下那个餐厅的订餐电话。" & @CRLF & _
"我的房间的这个小吃是不是包含在房费里面。" & @CRLF & _
"嗯,早餐那个没有那个什么牛肉粉之类的吗?" & @CRLF & _
"对联系前台呀,我肚子饿了在哪里去早餐呢?" & @CRLF & _
"点餐,我点餐估计什么时能送到块一小时了。" & @CRLF & _
"我说那个屋里有各项小吧台是的摆的那个小吃。" & @CRLF & _
"我说我说现在早上现在有什么好吃的吃的东西。" & @CRLF & _
"我想问一下酒店里的哪个花生,可不可以吃啊。" & @CRLF & _
"就是去吃早餐的时候直接报房间号就行,还是。" & @CRLF & _
"哎,你好,麻烦你帮我这个转一下,中餐厅吧。" & @CRLF & _
"哎,我想这边想吃自助餐咨询一下,这个价钱。" & @CRLF & _
"嗯,你好,我想问一下那个餐厅的电话是多少?" & @CRLF & _
"这边有没有什么吃的给我叫吃的有没有,是的。" & @CRLF & _
"你好,我问一下自助餐厅多少钱一位晚餐自助。" & @CRLF & _
"你给我查一下要零一七这房子明天带不带早餐。" & @CRLF & _
"嗯,是这样,你们那个房间能不能送的吃的呀。" & @CRLF & _
"嗯,你好,能现在能给二幺幺二送一下早餐吗?" & @CRLF & _
"嗯,你好,我想点个餐点一个台湾卤肉泛套餐。" & @CRLF & _
"你好,那个麻烦帮我送一下早餐,现在可以吗?" & @CRLF & _
"哎,你好,我们这个,嗯,咱们这儿可以订餐吗?" & @CRLF & _
"那个我订一下那个中餐厅的包厢,可以找拟定吗?" & @CRLF & _
"嗯,我早上吃早饭的时候有那了,那个要在那边。" & @CRLF & _
"你好,叫那个机器人帮我把前台的那个送餐帮我。" & @CRLF & _
"我现在房间点餐的话呢,那个开发票该怎么操作?" & @CRLF & _
"哎,我想问一下那个餐厅有有米饭吗?就是白板。" & @CRLF & _
"那个刚才给我送早餐没有筷子帮我拿块上来好吗?" & @CRLF & _
"你好,我想问一下,就是我这个房间有没有早餐的。" & @CRLF & _
"就是中医那个培训会,那个那个的晚餐在哪儿吃啊。" & @CRLF & _
"嗯,我想预定明天晚上的那个包间江南那个餐厅的。" & @CRLF & _
"嗯,昨天入住的时候,他说有中餐和溪上可以选择的。" & @CRLF & _
"那个送餐的后,加上不要给我送馒头了,钱都是米饭。" & @CRLF & _
"我想问一下,在房间里面可以点餐吗?咱们餐厅开开。" & @CRLF & _
"二零二五房间滴,明天那个早上八点给我们送早餐啊。" & @CRLF & _
"嗯,你好,麻烦你帮我们送早餐两份早餐到二零零九。" & @CRLF & _
"我说你早餐不能不能帮我送一个小萝卜咸菜和那个酱油。" & @CRLF & _
"额,就是,就就是那个送早餐,昨天好像是有时送的吗?" & @CRLF & _
"我就是说有打劫而没有啊,有那个房间没有吃饭了全天。" & @CRLF & _
"我,我们这里需要那个早餐为什么送到送到一份两个人。" & @CRLF & _
"啊,就是我昨天不是让七点送早餐上来吗?怎么没送啊。" & @CRLF & _
"嗯,你好,我这吧,这边送早餐的,现在还没见送到哎。" & @CRLF & _
"我就说刚才我不是那个会议订的那个房间还有有早餐没有。" & @CRLF & _
"嗯吧,幺九幺八房间可以打包一份早餐吗?我到餐厅来拿。" & @CRLF & _
"嗯嗯,嗯,我是二零二五房间,我想找找早餐在中国炒饭。" & @CRLF & _
"我想订一下那个餐厅的包厢,刚才怎么总是那没人接电话。" & @CRLF & _
"唉,你好,我有个外卖点的,你们那个送餐机器人不可送吗?" & @CRLF & _
"取消明天的早餐啊,不用送早餐了,我需要休息,不要打扰。" & @CRLF & _
"啊,我,我们问一下,我早上吃早餐,我不知道餐厅在几楼。" & @CRLF & _
"我说放了我屋里的薯片,还有那个花生还是是不是可以免费吃。" & @CRLF & _
"哎,你好,我的早餐,只有送一份我两个人住干嘛,只送一份。" & @CRLF & _
"点菜的话点菜是现在可以点餐,那个还有那个稍稍烧东西吗,给。" & @CRLF & _
"嗯,不是,我们昭通公司餐椅隔离的,但是每天早上不是送早餐吗?" & @CRLF & _
"那个叫个服务员吗,来到在收拾一下,刚才我把早晨吃完了幺零二要。" & @CRLF & _
"你好,我要在这个咱们酒店的中餐厅订餐,我我怎么打那个电话知道吗?" & @CRLF & _
"啊,你好,唉,我是七二二房间,他那个早餐能不能送到房间里简单一点。" & @CRLF & _
"那个早餐那个你们没帮我送一下,我这八点钟送早餐的到现在没有看到早餐。" & @CRLF & _
"就是前台电话打不通,就是我们房间是应该是含早餐的,不知道什么时候送。" & @CRLF & _
"唉,你好,呃我们是今天退房,我们马上十二点的还没吃饭,我晚点退房行吗?" & @CRLF & _
"那个呃,我想问一下楼下的西餐厅晚上自助餐,那个就是住客的话要多少钱一位?" & @CRLF & _
"哎,你,我想问一下你们那个楼下那个西餐厅的话,那个晚餐是一个人多少钱啊?" & @CRLF & _
"哎,你好,我,嗯,我昨天和了一点碘酒,我不记得应该是可以送早餐到房间是吧?" & @CRLF & _
"你问一下那个昨天我来开房了,他说那个有点个五星好评,在都送早餐,现在能吗?" & @CRLF & _
"啊,那明天早上的,送早餐时间可以提前到早上七点吗?这个房间早上七点送早餐,到房间,谢谢。" & @CRLF & _
"嗯,我能够啊,我在那个有客房送餐服务,嗯,支付的话,能不能房间结账费用的,就是加入房费。" & @CRLF & _
"喂,你好,唉,我们这边不是说早上八点会送到送早餐吗,怎么八点多的怎么没送吗?昨天不是说八点钟吗?" & @CRLF & _
"嗯,我们我们这个房间有有有个有个小孩她昨天晚上了送两个早餐,但是没人套餐,我觉得我就想问它是怎么样的?"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")