$re = '/([\d{1,3}\.]+)\/(\d{2})/m';
$str = '192.168.1.0/24';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);