package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\d+(?:/\d+)*`)
var str = `100/200/369`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}