$re = '/(?P<AUC>AUC)|(?P<Cmax>C<sub>max<\/sub>)|(?P<Tmax>T<sub>max<\/sub>)|(?P<dose>\d+\s*[a-zA-Zμ]*g(?!(?:[^\s\.]|\.\S)))|(?P<dose_normalized>\d+\s*[a-zA-Zμ]*g\/[a-zA-Zμ]*g(?!(?:[^\s\.]|\.\S)))/m';
$str = 'The median T<sub>max</sub> of asciminib following oral administration is 2.5 hours.[L38995] At a dose of 80mg once daily, the steady-state C<sub>max</sub> and AUC<sub>tau</sub> were 1781 ng/mL and 15112 ng.h/mL, respectively. At a dose of 40mg twice daily, the steady-state C<sub>max</sub> and AUC<sub>tau</sub> were 793 ng/mL and 5262 ng.h/mL, respectively. At a dose of 200mg twice daily (for treatment of T315I mutants), the steady-state C<sub>max</sub> and AUC<sub>tau</sub> were 5642 ng/mL and 37547 ng.h/mL, respectively.[L38995]
As compared to the fasted state, the co-administration of asciminib with a high-fat meal decreased the AUC and C<sub>max</sub> by 62% and 68%, respectively, and its co-administration with a low-fat meal decreased the AUC and C<sub>max</sub> by 30% and 35%, respectively.[L38995]';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);