const regex = /^(<h2>)(.*)(<\/h2>)/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^(<h2>)(.*)(<\\\/h2>)', 'g')
const str = `<h2>Zustände und Stufen/Strukturen</h2>
<div><span class="mono">aus dem Dialog Cohen-Wilber in <em>What Is Enlightenment?</em> Juli-August 2006</span></div>
<h2>[Translate to Englisch:] header</h2>
<div>[Translate to Englisch:]
<div align="right"><span style="font-size: xx-small;">AK-KenWilber - "Kurz Gefasst" - print version</span></div>
</div>
<div><strong>Wilber: </strong>Mein Eindruck ist, dass die Beziehung zwischen Zuständen und Stufen der vielleicht <em>bedeutendste Schlüssel zum Verständnis des Wesens spiritueller Erfahrungen ist</em>. Lass mich kurz Grundsätzliches dazu erläutern. <br /><br />Wir haben gerade von der Vorstellung gesprochen, dass wir die Welten, die wir sehen konstruieren bzw. mit-erschaffen, und dass Bewusstseinsstrukturen bei der Erschaffungen der Wirklichkeiten, die wahrgenommen werden, eine Rolle spielen. Dies bedeutet, dass es unterschiedliche <em>Weltsichten </em>gibt ? Menschen können sich auf unterschiedlichen Ebenen des Bewusstseins befinden, und auf diesen unterschiedlichen Ebenen oder Strukturendes Bewusstsein treten tatsächlich unterschiedliche Welten in Erscheinung. Und diese Strukturen entfalten sich <em>stufen</em>weise; sie sind bleibende Meilensteine der Entwicklung, durch welche sich alle Kulturen und Individuen hindurchbewegen. Wir verwenden für sie unterschiedliche Begriffe: stammesbezogen, traditionell, modern, postmodern, integral; oder archaisch, magisch, mythisch, rational, pluralistisch, integral; und es gibt noch höhere Stufen wie über-integral, bzw. das was, wir als 3. Rang (third tier) Stufen bezeichnen <br /><br />Diese Stufen - wir bezeichnen sie auch mit Strukturen oder Ebenen - zeigen sich bei allen Menschen, und daher müssen wir sie berücksichtigen. Eines der wirklichen Probleme dabei ist, dass man eine spirituelle Erfahrung machen kann - einen tiefgreifenden Geschmack der Leere, der reinen Nicht-Dualität, der absoluten Einheit, oder der strahlend leuchtenden, absoluten Seligkeit und Liebe ? doch, wenn man aus dieser Erfahrung wieder heraustritt oder auch wenn man sich noch darin befindet, <em>wird man diese Erfahrung entsprechend der Bewusstseinsebene interpretieren, auf welcher man sich gerade befindet</em>. Die Beweise, die uns dafür vorliegen, sind einfach überwältigend. <br /><br />Das Verstehen von Stufen ist also das erste Teil des Puzzles. Das zweite sind die <em>Zustände </em>des Bewusstseins. Bewusstseinszustände haben die Tendenz zu kommen und zu gehen; sie sind <em>temporär</em>. Die natürlich/meditativen Zustände sind Wachen [grobstofflich], Träumen [subtil], Tiefschlaf [kausal], das Bezeugen und der nicht-duale Zustand. Und dann gibt es außergewöhnliche Zustände, wie betrunken zu sein oder unter Drogeneinfluss. Und jede dieser Zustandserfahrungen kann praktisch auf jeder Bewusstseinsstufe auftreten, auf der man sich befindet. Man kann auf jeder Ebene meditative Zustände erfahren. Man kann auf jeder Ebene ein Zen Training absolvieren. Ein Nazi ? und das ist erstaunlich ? kann ein Zen Training absolvieren. Und das ist der Punkt: Zustände können auf jeder Stufe, auf der man sich befindet, erfahren werden. <br /><strong>?<br /><br /></strong>Man kann also ein Zen Training durchlaufen, und dennoch auf der Ebene einer mythisch/traditionellen/bernsteinfarbenen Entwicklung bleiben, und die Übertragung erhalten. Das ist das wirklich Erstaunliche daran. Was dabei geschieht ist, dass, von welcher Struktur auch immer du kommen magst, wenn du diese Übungen beginnst und sie für lange Zeit praktizierst, wird die Bewusstseinsstruktur dennoch von deiner Praxis unberührt bleiben. Du machst wunderbare Zustandserfahrungen und du wirst sie weiterhin durch diejenige Struktur interpretieren, die du hattest, als du mit der Praxis begonnen hast. <br /><br />Das ist ein reales Problem, worauf ich in <em>Integral Spirituality</em> hinweise, weil man diese Strukturen durch Introspektion nicht erkennt. Man kann in den eigenen Geist hineinschauen so viel man möchte, man kann zwanzig Jahre auf dem Meditationskissen verbringen und doch man wird niemals etwas sehen, was einem sagt, ?Dies ist ein archaischer Gedanke, dies ist ein magischer Gedanke, dies ist ein mythischer Gedanke, und so weiter.? Das wird nicht geschehen. Es braucht andere Untersuchungsinstrumente, um diese Strukturen zu <em>sehen</em>, da sie einfach nicht gegeben sind.<br /><br /><strong>Cohen</strong>: Ja. Und mit unserem Fortschreiten in das einundzwanzigste Jahrhundert hinein und dem bewussten Bemühen, neuere und höhere Stufen zu schaffen, wird der Kontext, in dem wir unsere spirituellen Erfahrungen und höheren Zustände interpretieren, noch bedeutender als zuvor. Ich kann dir gar nicht sagen, welche große Herausforderung es für mich bedeutete, viele meiner eigenen Schüler dazu zu bringen, über ihre eigenen, zutiefst verwurzelten kulturellen Konditionierungen hinauszugelangen, trotz zahlloser Erfahrungen höherer Bewusstseinszustände und einem zutiefst intellektuellen Verständnis von dem, was eine kosmozentrische Perspektive ist. Ich habe es auf die harte Tour lernen müssen, dass solangenichts geschieht, bis wir bereit sind, die heroische Anstrengung zu unternehmen, unsere spirituellen Erfahrungen <em>von einer höheren Entwicklungsstufe heraus zu interpretieren</em> als von jener, auf der sich unser gegenwärtiger Bewusstseinsschwerpunkt befindet. Wir werden uns ansonst schlicht und einfach nicht entwickeln. Wir entziehen unwissentlich Eros oder - wie ich es nenne - dem evolutionären Impuls alle Kraft.</div>
<p><br /><img src="images/migrated/4/af_orange_09.gif" alt="" /></p>
<h2>autor</h2>
<div>06/2006 -mf-</div>
<p><br /><img src="images/migrated/4/ef_orange_09.gif" alt="" /></p>
<h2>[Translate to Englisch:] autor</h2>
<div>[Translate to Englisch:]
<p align="right"><span style="color: #006633; font-size: xx-small;">mh - 04/2003</span></p>
</div>`;
const subst = `<h5>\2<\/h5>`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);