package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[^\s]{4,}`)
var str = `images/1x/1083bce6__color_272x92dp.png 1x, images/2x/b3716cd2_color_272x92dp.png 2x`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}