re = /(?s)your\s*capital\s*contribution\s*is\s*due\s*on\s*or\s*before\s*(.*?20[1-9][0-9])\s*\.?\s*/m
str = '"cash - 0k
p-ok
VIOLA wires - 0k
VENTURES
unfunded 253,585 - 0k
March 5, 2020
To: PAPEF VII-B, L.P.
Re: Viola Ventures IV - 41st Capital Call
We are pleased to announce the 41st capital call of Viola Ventures IV (""the Fund""). The Fund expects
to use this capital contribution to fund follow-on investments in Codefresh Inc. (""Codefresh"") and
Seebo Ltd. (""Seebo"").
The Capital Call proceeds will be applied as follows:
Use of Contribution Amount ($)
Investment in Codefresh 1,941,145
Investment in Seebo 600,000
Use of reserves (71,494)
Total 2,469,651
Pursuant to section 3.2 of the Amended and Restated Limited Partnership Agreements of the Fund,
notice is hereby given that your capital contribution is due on or before March 19, 2020. The
contribution to be made by you is $45,161 and is equal to 1.3% of your subscription to the Fund.
This contribution reflects a recallable amount, previously distributed.
To date, your share in the recallable distributions made by the Fund equals to $317,093.
Your aggregate contribution out of such recallable distributions, including this capital call, IS
$184,533.
Following this capital call, your remaining recallable amount out of such recallable distributions
already made by the fund is $132,560.
Funds, in U.S. dollars, should be wired in accordance with the attached instructions.
Please have your bank identify the name of the Limited Partner for which the contribution is being
made. It is important to show the name of the Limited Partner exactly as shown on the subscription
agreement so that we can identify the sender.
In the event that you receive a notice or any capital call instructing you to forward the funds to
another bank account which is not the existing account of the Fund as detailed in the attached
instructions, please do not transfer the funds and contact us immediately via telephone at +972-9-
9720400.
Should you have any questions, please do not hesitate to contact our Partner & CFO, Itzik Avidor,
iavidor@viola.vc or our Controller, Mor Bar morl@viola-group.com.
Sincerely yours,
Viola Ventures 4 L.P.
By Viola Ventures 4 Ltd., its general partner
12 Abba Eban Avenue, Bldg. D, Herzeliya, Israel / 09-9720400 / viola.vc
VIOLA
VENTURES
Wire Instructions for Capital Contribution
Bank: Silicon Valley Bank
Bank Address: 3003 Tasman Drive, Santa Clara, CA 95054
Account number: 3302648406
Account name: Viola Ventures IV (A), L.P.
ABA Routing: 121140399
Swift code: SVBl<US6S
Sender: PAPEF VII-B, L.P.
Amount: 45,161 USD
Reference: 41st Capital Call
Unless you are contacted by us via telephone and receive our verbal confirmation to any change in
the bank account details, you are kindly requested to keep transferring any capital call payments to
the above mentioned bank account of the Fund. The Fund shall not be responsible for any transfer
of capital call payments to other bank accounts.
12 Abba Eban Avenue, Bldg. D, Herzeliya, Israel / 09-9720400 / viola.vc
VIOLA
VENTURES
March 5, 2020
To: PAPEF VII (Offshore)-B, L.P.
Re: Viola Ventures IV - 41st Capital Call
We are pleased to announce the 41st capital call of Viola Ventures IV (""the Fund""). The Fund expects
to use this capital contribution to fund follow-on investments in Codefresh Inc. (""Codefresh"") and
Seebo Ltd. (""Seebo"").
The Capital Call proceeds will be applied as follows:
Use of Contribution Amount ($)
Investment in Codefresh 1,941,145
Investment in Seebo 600,000
Use of reserves (71,494)
Total 2,469,651
Pursuant to section 3.2 of the Amended and Restated Limited Partnership Agreements of the Fund,
notice is hereby given that your capital contribution is due on or before March 19, 2020. The
contribution to be made by you is $19,938 and is equal to 1.3% of your subscription to the Fund.
This contribution reflects a recallable amount, previously distributed.
To date, your share in the recallable distributions made by the Fund equals to $139,994.
Your aggregate contribution out of such recallable distributions, including this capital call, IS
$81,470.
Following this capital call, your remaining recallable amount out of such recallable distributions
already made by the fund is $58,524.
Funds, in U.S. dollars, should be wired in accordance with the attached instructions.
Please have your bank identify the name of the Limited Partner for which the contribution is being
made. It is important to show the name of the Limited Partner exactly as shown on the subscription
agreement so that we can identify the sender.
In the event that you receive a notice or any capital call instructing you to forward the funds to
another bank account which is not the existing account of the Fund as detailed in the attached
instructions, please do not transfer the funds and contact us immediately via telephone at +972-9-
9720400.
Should you have any questions, please do not hesitate to contact our Partner & CFO, Itzik Avidor,
iavidor@viola.vc or our Controller, Mor Bar morl@viola-group.com.
Sincerely yours,
Viola Ventures 4 L.P.
By Viola Ventures 4 Ltd., its general partner
12 Abba Eban Avenue, Bldg. D, Herzeliya, Israel / 09-9720400 / viola.vc
VIOLA
VENTURES
Wire Instructions for Capital Contribution
Bank: Silicon Valley Bank
Bank Address: 3003 Tasman Drive, Santa Clara, CA 95054
Account number: 3302648406
Account name: Viola Ventures IV (A), L.P.
ABA Routing: 121140399
Swift code: SVBl<US6S
Sender: PAPEF (Offshore)-B, L.P.
Amount: 19,938 USD
Reference: 41st Capital Call
Unless you are contacted by us via telephone and receive our verbal confirmation to any change in
the bank account details, you are kindly requested to keep transferring any capital call payments to
the above mentioned bank account of the Fund. The Fund shall not be responsible for any transfer
of capital call payments to other bank accounts.
12 Abba Eban Avenue, Bldg. D, Herzeliya, Israel / 09-9720400 / viola.vc
Chelsea McGowan
From: Mor Bar <Morl@viola-group.com>
Sent: Thursday, March 12, 2020 11:39 AM
To: Chelsea McGowan; ViolaVentures Investor Communication
Cc: papefvii@portad.com
Subject: RE: Viola Ventures IV - 41st Capital Call
Hi Chelsea,
See below:
PAPEF VII-B, LP - Unfunded commitment - $43,358 and the remaining recallable amount is $132,560.
PAPEF VII(Offshore)-B, LP - Unfunded commitment - $19,142 and the remaining recallable amount is $58,524.
Hope it helps,
Mor
Mor Bar T +97299720413
Controller M +972 50 8430844
Viola morl@viola-group.com
www.viola-group.com
From: Chelsea McGowan <cmcgowan@alterdomus.us>
Sent: Tuesday, March 10, 2020 3:51 PM
To: ViolaVentures Investor Communication <ViolaVenturesInvestor@viola.vc>
Cc: papefvii@portad.com
Subject: RE: Viola Ventures IV - 41st Capital Call
Good morning,
Can you please confirm the unfunded commitments for PAPEF VII-B, LP and PAPEF VII(Offshore)-B, LP as of the date of
the attached notice?
Thank you,
CHELSEA MCGOWAN, MSA
Fund Accountant, US
9 Old Kings Highway South
Darien, CT 06820
Direct: +1 (203) 309-4193
www.alterDomus.com
WE\'RE WHERE YOU NEED US
Australia - Belgium - Cayman Islands - China - Cyprus - France - Germany - Guernsey - Hong Kong - Ireland - Jersey - Luxembourg - Malta - Mauritius - Singapore -
The Netherlands - United Kingdom - USA
1
Alter Domus Email policy.
Please consider the environment before printing.
From: ViolaVentures Investor Communication <ViolaVenturesInvestor@viola.vc>
Sent: Thursday, March 5, 2020 10:04 AM
To: Mike T Forward 2019 <mtrinkaus@alterdomus.us>
Cc: papefvii@portad.com
Subject: Viola Ventures IV - 41st Capital Call
Dear Investor,
PAPEF VII-B, L.P.
Please find attached the 41st Capital Call of Viola Ventures IV.
Best regards,
Viola Ventures
*NOTICE: This communication is intended only for the use of the individual or entity to which it is addressed and may
contain confidential and/or legally privileged material. Any forwarding, copying, disclosure, distribution, or other use of
this information by any person is prohibited. If the reader of this communication is not the intended recipient or his or
her authorized agent, the reader is hereby notified that any dissemination, distribution or copying of this
communication is strictly prohibited. If you have received this communication in error, please notify sender immediately
by replying to this message and deleting it from your account.
2"'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end