package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^(.*?)[\/|\n]?$`)
var str = `Houston`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}