$re = '/(The receive location).*(is shutting down)/m';
$str = 'The receive location "IE_FileRcvAttributesLoc" with URL "\\\\192.168.31.240\\FOPS6\\Quintiq Interface\\Live\\Attributes*.csv" is shutting down so what are you going to do about it?';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);