using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([\w].*(?=\+))";
string input = @"Hola Viajera.+
Antes de que tu siguiente portal se cierre tras de tí a ese espacio desconocido, pero tan conocido, porque todas las historias parecen conocidas mientras más te adentras en los garabatos que llamamos ‘letras’.+
Te quiero hacer una pregunta.+
Pero para hacer esta pregunta, quiero primero plantear un escenario. Quiero darle vida a un espacio sin espacio, donde solo el tiempo e imágenes difusas se manifiestan. Como si estuvieras viendo un sueño en cámara lenta.+
No tienes cuerpo en este espacio, lo único que tienes es la percepción de tus sentidos, flotando en el éter. Y lo que ocupa esta percepción pasa al frente tuyo a ráfagas difusas.+
Vas viendo una sonrisa en una tarde calurosa, voces en corredores de cemento. Avisos en carteleras que lees interesada.+
Ves libros abrirse y cerrarse, las letras surcan como hormigas supersónicas sobre un fondo blanco, para un lado, para el otro.+
Sientes rocío y el pasto húmedo bajo tus pies descalzos en una mañana, agarras el suelo con los dedos de los pies, como tratando de plantarte ahí, y hueles la montaña.+
Cuadernos que se abren, argollados, sientes las argollas y las recorres con los dedos como tocando una extraña arpa de cuerdas circulares que dan vueltas y vueltas. Se ven prístinos, pero luego, esas esquinas rectas empiezan a doblarse y a mostrar las señales del tiempo.+
Encuentras una pelota, la lanzas por los aires. Corres, sudas, sientes que te quema el sol, pero sigues. Te duele la cara de sonreír, te dan ganas de toser por la risa.+
Y hay otras risas alrededor.+
Un gato te sigue por la calle, te parece lindo. Te sientes mal, porque no sabes si te va a seguir a casa, y no sabes si quizás esté buscando quedarse.+
Comes … mondongo. Y está muy bien hecho. Las personas alrededor de tu mesa cuentan anécdotas insulsas a las cuales no prestas mucha atención.+
Ves el sol directamente por un rato largo (no muy recomendado). Miras a tu alrededor y aparece una mancha que es un color alienígena, un color que no es negro del todo, que es como un vacío de lo que el concepto ‘color’ debería ser.+
Repites el mismo proceso con una bombilla, y tiene un resultado similar.+
Suena una alarma y te despiertas sintiendo que tu cabeza va a explotar por el dolor. Quieres morir ahí, es imposible que tengas que estar parándote en este estado.+
Lloras por algo, y se llena la nariz de líquido, los ojos están salados, arden. Hay una especie de objeto hecho de dolor pegado en el interior de tu garganta que se mueve rítmicamente, que pareciera tomar el control de tu espalda, de tu pecho. Pero aún así una parte tuya piensa, fría y claramente “estoy llorando”. Como mirando esto desde arriba, quizás desde un microscopio.+
Tratas de probar el ají.+
No vuelves a probar el ají.+
Un gato, conoces un gato. Decides que los gatos, son ante todo, peludos.+
Luego descubres que son criaturas del mal.+
Te miras al espejo. Hay un grano en tu cara.+
Te miras al espejo. Hoy vas a decir algo que no quieres decir, pero tienes que decirlo.+
Te miras al espejo. Hoy podría ser un buen día.+
Te miras al espejo. No fue un buen día.+
Estás frente a gente que te felicita por algo. Sonríes, pero lo haces forzando el gesto.+
Hay algo con la luna, hoy el color es más claro que de costumbre. Hace frío, hay mucho viento. Pero ves las nubes claramente en el firmamento, en la oscuridad de la noche. Son manchas negras que se delinean con un brillo azulado. Hay grillos cantando. Hay estrellas tras esas nubes. No sabes cuantas estrellas hay, pero sabes que son suficientes.+
Te detienes en tu camino en la calle por un segundo mientras carros pitan, la mugre de la ciudad se te pega aún más de la piel y sientes como empieza a llover mientras el bullicio pareciera incrementar de alguna manera, todo huele a gasolina y humo, y piensas que odias todo lo que hay alrededor tuyo.+
Hay un botón en tu mano. El botón se siente frío, es algo pesado. Es rojo y no es ni de metal ni plástico. Es otra cosa. Es una cosa…+
Justa.+
…
De entre todas las sensaciones, imágenes, sonidos, olores, sabores, emociones habrá algunas que podrían haber dado en algo real, o en algo imaginado, o en algo tuyo. Así como otras que serán completamente ajenas, como viendo los recuerdos y sueños de un desconocido.+
El método para recolectar esta serie de… escenas, es inexacto. Pero es lo mejor que se puede hacer con el poco tiempo que queda mientras el umbral entre este espacio y el nuevo espacio al que entras se cierra.+
Hubo algo ahí. Tal vez hubo algo ahí.+
Y es posible que esté en tu mente también la pregunta que eso puede plantear, algunas noches, quizá en momentos en los que el tiempo se dilata y solo queda pensar para llenar los tic tocs que el reloj suelta al aire inmisericorde:+
¿Qué se ha perdido?+
Y si se perdió algo.+
¿Cuándo se perdió?+
Preguntas ambiguas, ciertamente. Extremadamente ambiguas.+
Pero es en la ambigüedad que la mente tiende a llenar los vacíos, con cosas que son nuestras, y solo nuestras. Cosas que nadie más que nosotros mismos podemos acceder.+
Pero quizás esas son mejores preguntas, como las imágenes de los sueños, como la impresión de un atardecer que nunca se va a repetir en el universo, y que solo nuestros ojos han visto desde ese ángulo en toda la creación.+
Además, tenía que ser ambiguo, porque he desviado tu puerta a otro lugar.+
Un lugar en el que no va a ser fácil establecer causalidad, si la hay.+
Un lugar donde solo puedo hacer una advertencia, tal y como en los mapas de antaño: Habrá Dragones. Más allá del mundo, habrá Dragones.+
Te presento un pequeño lugar que solo existe en el nexo entre la vigilia y el sueño al cual me gusta llamar:+
‘El Hombre del Faro’.+
";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}