package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?mi)http:\/\/seluws1215\/PM2\/flex\/ProcessManager(?:Flex)?\.(?:php|html)\?#?(?:v=\d*&)?\w*=(\d*)`)
var str = `http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=12932
http://seluws1215/pm2/flex/ProcessManagerFlex.php
http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=13179
http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=15032
http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=15121
http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=16452
http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=13018
http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=15568
http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=15568
http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=7056
http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=16283
http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=16283
http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=16929
http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=15587
http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=16394
http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=18585
http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=17532
http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=18292
http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=18461
http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=18848
http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=18461
http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=18461
http://seluws1215/pm2/flex/ProcessManagerFlex.php?start=20177
http://seluws1215/pm2/flex/ProcessManager.php?start=20551
http://seluws1215/pm2/flex/ProcessManager.php?start=20423
http://seluws1215/pm2/flex/ProcessManager.php?start=18613
http://seluws1215/pm2/flex/ProcessManager.php?start=20870
http://seluws1215/pm2/flex/ProcessManager.php?start=17747
http://seluws1215/pm2/flex/ProcessManager.php?start=12930
http://seluws1215/pm2/flex/ProcessManager.php?start=21032
http://seluws1215/pm2/flex/ProcessManager.php?start=20551
http://seluws1215/pm2/flex/ProcessManager.php?start=17531
http://seluws1215/pm2/flex/ProcessManager.php?start=21283
http://seluws1215/pm2/flex/ProcessManager.php?start=16929
http://seluws1215/pm2/flex/ProcessManager.php?start=20804
http://seluws1215/pm2/flex/ProcessManager.php?start=24585
http://seluws1215/pm2/flex/ProcessManager.php?start=23807
http://seluws1215/pm2/flex/ProcessManager.php?start=21795
http://seluws1215/pm2/flex/ProcessManager.php?start=24569
http://seluws1215/pm2/flex/ProcessManager.php?start=24879
http://seluws1215/pm2/flex/ProcessManager.php?start=24884
http://seluws1215/pm2/flex/ProcessManager.php?start=24884
http://seluws1215/pm2/flex/ProcessManager.php?start=20898
http://seluws1215/pm2/flex/ProcessManager.php?start=24884
http://seluws1215/pm2/flex/ProcessManager.php?start=24884
http://seluws1215/pm2/flex/ProcessManager.php?start=25769
http://seluws1215/pm2/flex/ProcessManager.php?start=24410
http://seluws1215/pm2/flex/ProcessManager.php?start=24734
http://seluws1215/pm2/flex/ProcessManager.php?start=25812
http://seluws1215/pm2/flex/ProcessManager.php?start=21143
http://seluws1215/pm2/flex/ProcessManager.php?start=24395
http://seluws1215/pm2/flex/ProcessManager.php?start=25890
http://seluws1215/pm2/flex/ProcessManager.php?start=25890
http://seluws1215/pm2/flex/ProcessManager.php?start=25890
http://seluws1215/pm2/flex/ProcessManager.php?start=25890
http://seluws1215/pm2/flex/ProcessManager.php?start=25890
http://seluws1215/pm2/flex/ProcessManager.php?start=14869
http://seluws1215/pm2/flex/ProcessManager.php?start=20777
http://seluws1215/pm2/flex/ProcessManager.php?start=25819
http://seluws1215/pm2/flex/ProcessManager.php?start=25819
http://seluws1215/pm2/flex/ProcessManager.php?start=21735
http://seluws1215/pm2/flex/ProcessManager.php?start=26842
http://seluws1215/pm2/flex/ProcessManager.php?start=26842
http://seluws1215/pm2/flex/ProcessManager.php?start=27084
http://seluws1215/pm2/flex/ProcessManager.php?start=23271
http://seluws1215/pm2/flex/ProcessManager.php?start=27067
http://seluws1215/pm2/flex/ProcessManager.php?start=25954
http://seluws1215/pm2/flex/ProcessManager.php?start=18409
http://seluws1215/pm2/flex/ProcessManager.php?start=21659
http://seluws1215/pm2/flex/ProcessManager.php?start=18585
http://seluws1215/pm2/flex/ProcessManager.php?start=21208
http://seluws1215/pm2/flex/ProcessManager.php?start=28335
http://seluws1215/pm2/flex/ProcessManager.php?start=24395
http://seluws1215/pm2/flex/ProcessManager.php?start=24863
http://seluws1215/pm2/flex/ProcessManager.php?start=27054
http://seluws1215/pm2/flex/ProcessManager.php?start=26842
http://seluws1215/pm2/flex/ProcessManager.php?start=26842
http://seluws1215/pm2/flex/ProcessManager.php?start=18585
http://seluws1215/pm2/flex/ProcessManager.php?start=28340
http://seluws1215/pm2/flex/ProcessManager.php?start=28948
http://seluws1215/pm2/flex/ProcessManager.php?start=29035
http://seluws1215/pm2/flex/ProcessManager.php?start=28927
http://seluws1215/pm2/flex/ProcessManager.php?start=26352
http://seluws1215/pm2/flex/ProcessManager.php?start=26361
http://seluws1215/pm2/flex/ProcessManager.php?start=29021
http://seluws1215/pm2/flex/ProcessManager.php?start=29189
http://seluws1215/pm2/flex/ProcessManager.php?start=29189
http://seluws1215/pm2/flex/ProcessManager.php?start=29719
http://seluws1215/pm2/flex/ProcessManager.php?start=29626
http://seluws1215/pm2/flex/ProcessManager.php?start=296229
http://seluws1215/pm2/flex/ProcessManager.php?start=29743
http://seluws1215/pm2/flex/ProcessManager.php?start=27244
http://seluws1215/pm2/flex/ProcessManager.php?start=29953
http://seluws1215/pm2/flex/ProcessManager.php?start=21771
http://seluws1215/pm2/flex/ProcessManager.php?start=28340
http://seluws1215/pm2/flex/ProcessManager.php?start=21710
http://seluws1215/pm2/flex/ProcessManager.php?start=27138
http://seluws1215/pm2/flex/ProcessManager.php?start=27624
http://seluws1215/pm2/flex/ProcessManager.php?start=28238
http://seluws1215/pm2/flex/ProcessManager.php?start=23275
http://seluws1215/pm2/flex/ProcessManager.php?start=24410
http://seluws1215/pm2/flex/ProcessManager.php?start=30508
http://seluws1215/pm2/flex/ProcessManager.php?start=30508
http://seluws1215/pm2/flex/ProcessManager.php?start=18848
http://seluws1215/pm2/flex/ProcessManager.php?start=30234
http://seluws1215/pm2/flex/ProcessManager.php?start=30223
http://seluws1215/pm2/flex/ProcessManager.php?start=30239
http://seluws1215/pm2/flex/ProcessManager.php?start=30242
http://seluws1215/pm2/flex/ProcessManager.php?start=30260
http://seluws1215/pm2/flex/ProcessManager.php?start=24213
http://seluws1215/pm2/flex/ProcessManager.php?start=24214
http://seluws1215/pm2/flex/ProcessManager.php?start=27027
http://seluws1215/pm2/flex/ProcessManager.php?start=7056
http://seluws1215/pm2/flex/ProcessManager.php?start=27069
http://seluws1215/pm2/flex/ProcessManager.php?start=24410
http://seluws1215/pm2/flex/ProcessManager.php?start=24410
http://seluws1215/pm2/flex/ProcessManager.php?start=30622
http://seluws1215/pm2/flex/ProcessManager.php?start=28658
http://seluws1215/pm2/flex/ProcessManager.php?start=25954
http://seluws1215/pm2/flex/ProcessManager.php?start=18543
http://seluws1215/pm2/flex/ProcessManager.php?start=12829
http://seluws1215/pm2/flex/ProcessManager.php?start=24762
http://seluws1215/pm2/flex/ProcessManager.php?start=26657
http://seluws1215/pm2/flex/ProcessManager.php?start=29163
http://seluws1215/pm2/flex/ProcessManager.php?start=31123
http://seluws1215/pm2/flex/ProcessManager.php?start=20551
http://seluws1215/pm2/flex/ProcessManager.php?start=31149
http://seluws1215/pm2/flex/ProcessManager.php?start=31162
http://seluws1215/pm2/flex/ProcessManager.php?start=29882
http://seluws1215/pm2/flex/ProcessManager.php?start=7057
http://seluws1215/pm2/flex/ProcessManager.php?start=17329
http://seluws1215/pm2/flex/ProcessManager.php?start=29961
http://seluws1215/pm2/flex/ProcessManager.php?start=17049
http://seluws1215/pm2/flex/ProcessManager.php?start=17329
http://seluws1215/pm2/flex/ProcessManager.php?start=31243
http://seluws1215/pm2/flex/ProcessManager.php?start=31243
http://seluws1215/pm2/flex/ProcessManager.php?start=30292
http://seluws1215/pm2/flex/ProcessManager.php?start=27624
http://seluws1215/pm2/flex/ProcessManager.php?start=20895
http://seluws1215/pm2/flex/ProcessManager.php?start=20895
http://seluws1215/pm2/flex/ProcessManager.php?start=16385
http://seluws1215/pm2/flex/ProcessManager.php?start=14984
http://seluws1215/pm2/flex/ProcessManager.php?start=31841
http://seluws1215/pm2/flex/ProcessManager.php?start=21735
http://seluws1215/pm2/flex/ProcessManager.php?start=31840
http://seluws1215/pm2/flex/ProcessManager.php?start=31847
http://seluws1215/pm2/flex/ProcessManager.php?start=31864
http://seluws1215/pm2/flex/ProcessManager.php?start=14384
http://seluws1215/pm2/flex/ProcessManager.php?start=23271
http://seluws1215/pm2/flex/ProcessManager.php?start=24534
http://seluws1215/pm2/flex/ProcessManager.php?start=27145
http://seluws1215/pm2/flex/ProcessManager.php?start=32265
http://seluws1215/pm2/flex/ProcessManager.php?start=20728
http://seluws1215/pm2/flex/ProcessManager.php?start=6858
http://seluws1215/pm2/flex/ProcessManager.php?start=28942
http://seluws1215/pm2/flex/ProcessManager.php?start=26466
http://seluws1215/pm2/flex/ProcessManager.php?start=28942
http://seluws1215/pm2/flex/ProcessManager.php?start=28942
http://seluws1215/pm2/flex/ProcessManager.php?start=30292
http://seluws1215/pm2/flex/ProcessManager.php?start=23298
http://seluws1215/pm2/flex/ProcessManager.php?start=32307
http://seluws1215/pm2/flex/ProcessManager.php?start=12930
http://seluws1215/pm2/flex/ProcessManager.php?start=30543
http://seluws1215/pm2/flex/ProcessManager.php?#page=16384
http://seluws1215/pm2/flex/ProcessManager.php?#page=17104
http://seluws1215/pm2/flex/ProcessManager.php?#page=16384
http://seluws1215/pm2/flex/ProcessManager.php?start=32306
http://seluws1215/pm2/flex/ProcessManager.php?start=28948
http://seluws1215/pm2/flex/ProcessManager.php?start=16384
http://seluws1215/pm2/flex/ProcessManager.php?start=32166
http://seluws1215/pm2/flex/ProcessManager.php?start=26266
http://seluws1215/pm2/flex/ProcessManager.php?start=17016
http://seluws1215/pm2/flex/ProcessManager.php?start=7093
http://seluws1215/pm2/flex/ProcessManager.php?start=29866
http://seluws1215/pm2/flex/ProcessManager.php?start=20551
http://seluws1215/pm2/flex/ProcessManager.php?start=20728
http://seluws1215/pm2/flex/ProcessManager.php?start=20856
http://seluws1215/pm2/flex/ProcessManager.php?start=26228
http://seluws1215/pm2/flex/ProcessManager.php?start=32265
http://seluws1215/pm2/flex/ProcessManager.php?start=27145
http://seluws1215/pm2/flex/ProcessManager.php?start=13237
http://seluws1215/pm2/flex/ProcessManager.php?start=32711
http://seluws1215/pm2/flex/ProcessManager.php?start=32306
http://seluws1215/pm2/flex/ProcessManager.php?start=31342
http://seluws1215/pm2/flex/ProcessManager.php?start=33648`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}