#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)((?:[0-9]{1,3}\.){3}[0-9]{1,3})\s((?:[0-9]{1,3}\.){3}[0-9]{1,3})"
Local $sString = "<140>Mar 21 09:50:26 Biblica-M400 80DA036A10A65 (2019-03-21T15:50:26) firewall: msg_id="3000-0148" Allow 60-GUEST WIRELESS 0-External 60 tcp 20 63 172.16.60.35 192.243.232.7 38076 443 offset 10 S 936012176 win 65535 geo_dst="USA" (Outgoing-00)"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")