re = /(?i)(Gotham|Silicon\.Valley|Arrow|Supergirl|The.\Flash|The\.Blacklist\.Redemption).*GERMAN.*(DUBBED)?.*DL.*.1080p.*.(AmazonHD|iTunesHD|WebHD|BluRay).*.(x264|AVC).*-(TVS|4SJ|TVP)/
str = '2017-08-21 18:19:14,206 - [Episode/RegEx] - Legends.of.Tomorrow.S02E14.Apollo.13.German.DD+51.DL.1080p.AmazonHD.x264-TVS - [Link]
2017-08-21 18:19:14,070 - [Episode/RegEx] - Legends.of.Tomorrow.S02E13.Die.vergessene.Welt.German.DD+51.DL.1080p.AmazonHD.x264-TVS - [Link]
2017-08-21 18:19:13,465 - [Episode/RegEx] - Legends.of.Tomorrow.S02E15.Die.Gefaehrten.German.DD+51.DL.1080p.AmazonHD.x264-TVS - [Link]
2017-08-21 16:00:56,237 - [Episode] - Gotham.S03E14.Das.Voegelchen.das.lieben.lernte.German.DD+51.DL.1080p.AmazonHD.x264-TVS - [Link]
2017-08-21 06:04:15,778 - [Episode/RegEx] - Game.of.Thrones.S07E06.Jenseits.der.Mauer.German.DD20.Dubbed.DL.1080p.AmazonHD.x264-4SJ - [Link]
2017-08-19 16:12:02,264 - [Episode] - The.Americans.S04E01.German.DD20.Dubbed.DL.1080p.iTunesHD.AVC-4SJ - [Link]
2017-08-19 01:18:05,996 - [Episode] - Gotham.S03E20.Kaltes.Grab.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-08-19 01:18:05,045 - [Episode] - Gotham.S03E19.Alle.werden.gerichtet.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-08-19 00:29:36,745 - [Film] - Baywatch.UNRATED.German.DL.AC3.Dubbed.1080p.BluRay.x264-PsO - [Link]
2017-08-18 18:10:32,546 - [Episode] - Silicon.Valley.S04E09.Hooli.Con.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-08-18 08:47:41,575 - [Film] - Englisch - Baywatch.2017.UNRATED.1080p.BluRay.x264-GECKOS - [Link]
2017-08-17 21:16:06,870 - [Episode] - Gotham.S03E13.Bitte.laecheln.German.DD+51.DL.1080p.AmazonHD.x264-TVS - [Link]
2017-08-17 21:16:06,698 - [Episode] - Gotham.S03E12.Geister.German.DD+51.DL.1080p.AmazonHD.x264-TVS - [Link]
2017-08-17 05:40:08,270 - [Film] - Alien.Covenant.German.DL.AC3.Dubbed.1080p.BluRay.x264-PsO - [Link]
2017-08-17 00:24:20,727 - [Episode] - Supergirl.S02E22.Kampf.um.die.Erde.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-08-16 21:50:31,410 - [Episode/RegEx] - The.Blacklist.Redemption.S01E04.Verdeckte.Operationen.German.DD51.Synced.DL.1080p.iTunesHD.AVC-TVS - [Link]
2017-08-16 20:36:55,169 - [Episode] - Arrow.S05E20.Underneath.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-08-16 20:36:55,029 - [Episode] - Arrow.S05E19.Dangerous.Liaisons.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-08-16 09:52:03,935 - [Episode] - Homeland.S06E12.America.First.GERMAN.DUBBED.DL.1080p.BluRay.x264-TVP - [Link]
2017-08-16 09:52:03,790 - [Episode] - Homeland.S06E11.R.Is.for.Romeo.GERMAN.DUBBED.DL.1080p.BluRay.x264-TVP - [Link]
2017-08-15 22:09:55,143 - [Film] - Baywatch.GERMAN.DL.AC3.Dubbed.1080p.WebHD.h264-PsO - [Link]
2017-08-15 18:35:26,991 - [Episode/RegEx] - Preacher.S02E09.Puzzle.Piece.German.DD+51.DL.1080p.AmazonHD.x264-TVS - [Link]
2017-08-15 10:17:09,203 - [Episode/RegEx] - Game.of.Thrones.S07E05.Ostwacht.German.DD+51.DL.1080p.AmazonHD.x264-TVS - [Link]
2017-08-14 14:06:53,604 - [Episode/RegEx] - Game.of.Thrones.S07E05.Ostwacht.German.DD20.Dubbed.DL.1080p.AmazonHD.x264-4SJ - [Link]
2017-08-11 23:54:29,924 - [Episode/RegEx] - Marvels.Agents.of.S.H.I.E.L.D.S04E05.Die.Geister.die.ich.rief.German.DD51.Dubbed.DL.1080p.AmazonHD.x264-TVS - [Link]
2017-08-11 23:31:29,003 - [Episode] - Gotham.S03E18.Die.Lunte.brennt.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-08-11 23:31:28,596 - [Episode] - Gotham.S03E17.Wer.regiert.Gotham.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-08-10 22:35:43,213 - [Episode/RegEx] - The.Blacklist.Redemption.S01E03.Reproduktionen.German.DD51.Synced.DL.1080p.iTunesHD.AVC-TVS - [Link]
2017-08-10 22:35:34,843 - [Episode] - Silicon.Valley.S04E08.The.Keenan.Vortex.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-08-10 02:26:01,864 - [Episode] - Supergirl.S02E21.Widerstand.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-08-10 02:26:01,409 - [Episode] - Arrow.S05E18.Disbanded.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-08-10 02:26:00,958 - [Episode] - Arrow.S05E17.Kapiushon.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-08-09 00:51:05,346 - [Episode/RegEx] - Marvels.Agents.of.S.H.I.E.L.D.S04E04.Feuer.gegen.Feuer.German.DD51.Dubbed.DL.1080p.AmazonHD.x264-TVS - [Link]
2017-08-09 00:39:32,504 - [Episode] - The.Blacklist.Redemption.S01E02.Wer.ist.Kevin.Jensen.German.DD51.Synced.DL.1080p.iTunesHD.AVC-TVS - [Link]
2017-08-08 18:20:56,920 - [Film] - Wonder.Woman.2009.German.AC3D.DL.2009.BluRay.1080p.x264-HDA - [Link]
2017-08-08 18:20:32,899 - [Episode] - Preacher.S02E08.Das.Loch.im.Boden.German.DD+51.DL.1080p.AmazonHD.x264-TVS - [Link]
2017-08-08 03:30:30,733 - [Episode] - Game.of.Thrones.S07E04.Kriegsbeute.German.DD+51.DL.1080p.AmazonHD.x264-TVS - [Link]
2017-08-08 03:30:30,310 - [Episode] - Game.of.Thrones.S07E04.Kriegsbeute.German.1080p.WebHD.h264.iNTERNAL-OMGtv - [Link]
2017-08-08 00:05:15,606 - [Episode] - Game.of.Thrones.S07E04.Kriegsbeute.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-08-07 23:31:33,753 - [Episode] - The.Blacklist.Redemption.S01E02.Wer.ist.Kevin.Jensen.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-08-07 23:31:33,393 - [Episode] - Homeland.S06E10.The.Flag.House.GERMAN.DUBBED.DL.1080p.BluRay.x264-TVP - [Link]
2017-08-07 23:31:32,957 - [Episode] - Homeland.S06E09.Sock.Puppets.GERMAN.DUBBED.DL.1080p.BluRay.x264-TVP - [Link]
2017-08-07 04:30:37,082 - [Episode] - Game.of.Thrones.S07E04.Kriegsbeute.German.DD20.Dubbed.DL.1080p.AmazonHD.x264-4SJ - [Link]
2017-08-05 00:39:23,949 - [Episode] - Gotham.S03E16.Gotham.muss.fallen.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-08-05 00:39:22,835 - [Episode] - Gotham.S03E15.Der.Riddler.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-08-04 00:03:48,901 - [Episode] - Silicon.Valley.S04E07.Der.Patent.Troll.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-08-03 01:57:23,976 - [Episode] - Preacher.S02E07.GERMAN.DL.DUBBED.1080p.WebHD.h264-VoDTv - [Link]
2017-08-03 00:37:52,084 - [Episode] - Supergirl.S02E20.Die.Stadt.der.verlorenen.Kinder.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-08-03 00:37:51,694 - [Episode] - Arrow.S05E16.Checkmate.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-08-03 00:37:51,329 - [Episode] - Arrow.S05E15.Fighting.Fire.with.Fire.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-08-02 19:36:08,359 - [Episode] - Silicon.Valley.S04E06.Customer.Service.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-08-02 19:35:12,969 - [Film] - Justice.League.Throne.of.Atlantis.2015.1080p.BluRay.x264-ROVERS - [Link]
2017-08-02 00:57:59,971 - [Film] - Wonder.Woman.2009.German.DL.1080p.BluRay.VC1-ARMO - [Link]
2017-08-02 00:57:22,019 - [Film] - Die.Mumie.Triologie.German.1080p.BluRay.DTS.x264-OYHD - [Link]
2017-08-02 00:57:21,473 - [Film] - Die.Mumie.1999.German.DTS.1080p.Bluray.x264.iNTERNAL-VideoStar - [Link]
2017-08-02 00:57:20,959 - [Film] - Retail - Die.Mumie.1932.German.DL.1080p.BluRay.x264-DETAiLS - [Link]
2017-08-02 00:56:56,287 - [Film] - Englisch - Justice.League.The.Flashpoint.Paradox.2013.1080p.BluRay.x264-ROVERS - [Link]
2017-08-02 00:56:49,595 - [Film] - Retail - Power.Rangers.Samurai.S01.COMPLETE.German.DL.1080p.BluRay.x264-TV4A - [Link]
2017-08-02 00:56:48,005 - [Film] - Retail - Power.Rangers.2017.German.DL.1080p.BluRay.x264-ENCOUNTERS - [Link]
2017-08-02 00:56:46,505 - [Film] - Retail - Power.Rangers.2017.German.AC3.DL.1080p.BluRay.x265-FURTUM - [Link]
2017-08-02 00:56:45,067 - [Film] - Retail - Power.Rangers.2017.German.DL.1080p.BluRay.AVC-ViSORY - [Link]
2017-08-02 00:56:43,797 - [Film] - Retail - Power.Rangers.2017.German.DL.1080p.BluRay.x264-BluRHD - [Link]
2017-08-02 00:56:42,697 - [Film] - Retail - Power.Rangers.2017.German.DTS.DL.1080p.BluRay.x265-UNFIrED - [Link]
2017-08-02 00:56:41,491 - [Film] - Retail - Power.Rangers.2017.German.DTS.DL.1080p.BluRay.x264-HQX - [Link]
2017-08-02 00:56:39,292 - [Film] - Retail - The.Boss.Baby.3D.2017.German.DL.1080p.BluRay.x264-BluRay3D - [Link]
2017-08-02 00:56:38,161 - [Film] - Retail - The.Boss.Baby.2017.German.DTS.DL.1080p.BluRay.x264-COiNCiDENCE - [Link]
2017-08-02 00:56:36,945 - [Film] - Retail - The.Boss.Baby.3D.2017.German.DL.1080p.BluRay.x264.REPACK-BluRay3D - [Link]
2017-08-02 00:56:35,514 - [Film] - Retail - The.Boss.Baby.2017.German.DTS.DL.1080p.BluRay.x265-UNFIrED - [Link]
2017-08-02 00:56:34,434 - [Film] - Retail - The.Boss.Baby.2017.German.DTS.DL.1080p.BluRay.x264-Pate - [Link]
2017-08-02 00:56:33,236 - [Film] - Retail - The.Boss.Baby.2017.German.DL.1080p.BluRay.AVC-REMUX - [Link]
2017-08-02 00:56:31,998 - [Film] - xXx.Die.Rueckkehr.des.Xander.Cage.2017.German.AC3LD.DL.1080p.WEB-DL.h264-PS - [Link]
2017-08-02 00:56:30,732 - [Film] - xXx.Die.Rueckkehr.des.Xander.Cage.German.DL.AC3.Dubbed.1080p.BluRay.x264-PsO - [Link]
2017-08-02 00:56:29,518 - [Film] - xXx.Die.Rueckkehr.des.Xander.Cage.German.DTSD.5.1.DL.1080p.BluRay.x264-DerSchuft - [Link]
2017-08-02 00:56:28,243 - [Film] - Retail - xXx.Die.Rueckkehr.des.Xander.Cage.2017.German.DL.1080p.BluRay.x264-ENCOUNTERS - [Link]
2017-08-02 00:56:25,670 - [Film] - Retail - xXx.Die.Rueckkehr.des.Xander.Cage.3D.2017.German.DL.1080p.BluRay.x264-STEREOSCOPiC - [Link]
2017-08-02 00:56:24,690 - [Film] - Retail - xXx.Die.Rueckkehr.des.Xander.Cage.2017.German.DTS.DL.1080p.BluRay.x265-UNFIrED - [Link]
2017-08-02 00:56:23,638 - [Film] - Retail - xXx.Die.Rueckkehr.des.Xander.Cage.2017.German.DL.1080p.BluRay.AVC-REMUX - [Link]
2017-08-02 00:56:22,462 - [Film] - Retail - xXx.Die.Rueckkehr.des.Xander.Cage.2017.3D.HSBS.German.DL.1080p.BluRay.x264-BluRHD - [Link]
2017-08-02 00:56:19,928 - [Film] - Die.Mumie.Trilogy.German.DL.1080p.HDDVDRip.Bluray.x264-Mix - [Link]
2017-08-02 00:56:18,777 - [Film] - Die.Mumie.1999.German.DL.1080p.HDDVDRip.x264-c0nFuSed - [Link]
2017-08-02 00:56:17,619 - [Film] - Die.Mumie.kehrt.zurueck.2001.German.DL.1080p.HDDVDRip.x264-c0nFuSed - [Link]
2017-08-02 00:56:16,401 - [Film] - Die.Mumie.German.DL.AC3.Dubbed.1080p.WebHD.h264-PsO - [Link]
2017-08-02 00:56:15,280 - [Film] - Die.Mumie.German.DL.AC3.Dubbed.1080p.WebHD.h264.iNTERNAL-PsO - [Link]
2017-08-02 00:56:13,822 - [Film] - Alien.Covenant.2017.German.AC3D.DL.1080p.HC.WebHD.x264-SPECTRE - [Link]
2017-08-02 00:56:12,867 - [Film] - Alien.Covenant.2017.German.AC3LD.DL.1080p.NEW.HC.WEBRip.x264-PS - [Link]
2017-08-02 00:56:12,659 - [Film] - Alien.Covenant.2017.German.AC3LD.DL.1080p.WEB-DL.h264-PS - [Link]
2017-08-02 00:56:12,432 - [Film] - Alien.Covenant.2017.German.AC3LD.DL.1080p.BluRay.x264-PS - [Link]
2017-08-02 00:56:10,175 - [Film] - Die.Schoene.und.das.Biest.2.2012.German.AC3D.1080p.BluRay.x264-SHD - [Link]
2017-08-02 00:56:09,111 - [Film] - Retail - Die.Schoene.und.das.Biest.3D.1991.German.DL.1080p.BluRay.x264-BluRay3D - [Link]
2017-08-02 00:56:08,102 - [Film] - Die.Schoene.und.das.Biest.1991.German.DL.DTS.BluRay.1080p-eDi - [Link]
2017-08-02 00:56:06,950 - [Film] - Die.Schoene.und.das.Biest.Special.Extended.Edition.German.1991.DTS.DL.1080p.BluRay.x264-SoW - [Link]
2017-08-02 00:56:05,891 - [Film] - Die.Schoene.und.das.Biest.2014.German.DTS.1080p.BluRay.x264-LeetHD - [Link]
2017-08-02 00:56:04,872 - [Film] - Retail - Die.Schoene.und.das.Biest.2017.German.DTS.DL.1080p.BluRay.x264-COiNCiDENCE - [Link]
2017-08-02 00:56:03,858 - [Film] - Retail - Die.Schoene.und.das.Biest.2017.German.DL.1080p.BluRay.AVC-REMUX - [Link]
2017-08-02 00:56:02,818 - [Film] - Retail - Die.Schoene.und.das.Biest.2017.German.DTS.DL.1080p.BluRay.x265-UNFIrED - [Link]
2017-08-02 00:56:01,576 - [Film] - Die.Schoene.und.das.Biest.2017.German.DTSHD.DL.1080p.BluRay.x264-Pate - [Link]
2017-08-02 00:56:00,490 - [Film] - Die.Schoene.und.das.Biest.2014.German.1080p.BluRay.x264-EXQUiSiTE - [Link]
2017-08-02 00:55:59,272 - [Film] - Retail - Die.Schoene.und.das.Biest.3D.2017.German.DL.1080p.BluRay.x264-BluRay3D - [Link]
2017-08-02 00:55:57,772 - [Film] - Retail - John.Wick.Kapitel.2.2017.German.DL.DTS.1080p.BluRay.x264-CiNEViSiON - [Link]
2017-08-02 00:55:56,673 - [Film] - Retail - John.Wick.Kapitel.2.2017.German.DL.1080p.BluRay.AVC-ViSORY - [Link]
2017-08-02 00:55:55,612 - [Film] - Retail - John.Wick.Kapitel.2.2017.German.DTS.DL.1080p.BluRay.x265-UNFIrED - [Link]
2017-08-02 00:55:54,393 - [Film] - Retail - John.Wick.Kapitel.2.2017.German.DTS.DL.1080p.BluRay.x264-LeetHD - [Link]
2017-08-02 00:55:52,214 - [Film] - Retail - Guardians.of.the.Galaxy.2014.IMAX.3D.H-SBS.German.DTS.DL.1080p.BluRay.x264-Pate - [Link]
2017-08-02 00:55:50,734 - [Film] - Retail - Guardians.of.the.Galaxy.2014.IMAX.German.DTS.DL.1080p.BluRay.x264-LeetHD - [Link]
2017-08-02 00:55:49,484 - [Film] - Retail - Guardians.of.the.Galaxy.2014.German.DL.1080p.BluRay.AVC-ONFiRE - [Link]
2017-08-02 00:55:48,011 - [Film] - Retail - Guardians.of.the.Galaxy.2014.German.DTS.DL.1080p.BluRay.x265-UNFIrED - [Link]
2017-08-02 00:55:46,855 - [Film] - Guardians.of.the.Galaxy.2014.1080p.BluRay.DTS.DL.x264-HDC - [Link]
2017-08-02 00:55:44,652 - [Film] - Retail - Cars.3D.2011.German.DL.1080p.BluRay.x264-MAJESTiC - [Link]
2017-08-02 00:55:43,442 - [Film] - Retail - Cars.3D.2006.German.DL.1080p.BluRay.x264-MAJESTiC - [Link]
2017-08-02 00:55:41,505 - [Film] - Ghost.in.the.Shell.German.DL.AC3.Dubbed.1080p.WebHD.h264-PsO - [Link]
2017-08-02 00:55:40,229 - [Film] - Retail - Ghost.in.the.Shell.Stand.Alone.Complex.Solid.State.Society.2006.German.DL.DTS.1080p.BluRay.x264-STARS - [Link]
2017-08-02 00:55:39,140 - [Film] - Ghost.in.the.Shell.ARISE.Border.3.Ghost.Tears.German.2013.ANiME.DL.1080p.BluRay.x264-STARS - [Link]
2017-08-02 00:55:38,064 - [Film] - Ghost.in.the.Shell.ARISE.Border.4.Ghosts.Stands.Alone.German.2013.ANiME.DL.1080p.BluRay.x264-STARS - [Link]
2017-08-02 00:55:36,925 - [Film] - Ghost.in.the.Shell.ARISE.Border.Complete.German.2013.ANiME.DL.1080p.BluRay.x264-STARS - [Link]
2017-08-02 00:55:34,224 - [Film] - Retail - Ghost.in.the.Shell.1995.German.DL.DTS.1080p.BluRay.x264-STARS - [Link]
2017-08-02 00:55:33,083 - [Film] - Retail - Ghost.in.the.Shell.2017.German.DL.1080p.BluRay.x264-COiNCiDENCE - [Link]
2017-08-02 00:55:31,929 - [Film] - Retail - Ghost.in.the.Shell.3D.2017.HSBS.German.DL.1080p.BluRay.x264-BluRHD - [Link]
2017-08-02 00:55:30,813 - [Film] - Retail - Ghost.in.the.Shell.3D.HSBS.2017.German.DL.1080p.BluRay.x264-COiNCiDENCE - [Link]
2017-08-02 00:55:28,405 - [Film] - Retail - Resident.Evil.Vendetta.2017.German.DL.1080p.BluRay.x264-ENCOUNTERS - [Link]
2017-08-02 00:55:18,517 - [Film] - Retail - Fifty.Shades.of.Grey.Gefaehrliche.Liebe.UNRATED.2017.German.DL.1080p.BluRay.x264-ENCOUNTERS - [Link]
2017-08-02 00:55:17,124 - [Film] - Retail - Fifty.Shades.of.Grey.Gefaehrliche.Liebe.UNRATED.2017.German.DL.1080p.BluRay.AVC-AVC4D - [Link]
2017-08-02 00:55:16,158 - [Film] - Retail - Fifty.Shades.of.Grey.Gefaehrliche.Liebe.UNRATED.2017.German.DTS.DL.1080p.BluRay.x265-UNFIrED - [Link]
2017-08-02 00:55:15,073 - [Film] - Retail - Fifty.Shades.of.Grey.Gefaehrliche.Liebe.UNRATED.2017.German.DTS.DL.1080p.BluRay.x264-LeetHD - [Link]
2017-08-02 00:55:13,355 - [Film] - Retail - Kong.Skull.Island.2017.German.DTS.DL.1080p.BluRay.x264-MULTiPLEX - [Link]
2017-08-02 00:55:12,244 - [Film] - Kong.Skull.Island.3D.2017.EUR.Bluray.1080p.AVC.DTS-HD.MA.5.1-CYBER - [Link]
2017-08-02 00:55:11,127 - [Film] - Retail - Kong.Skull.Island.2017.German.DTS.DL.1080p.BluRay.x264-COiNCiDENCE - [Link]
2017-08-02 00:55:10,141 - [Film] - Retail - Kong.Skull.Island.3D.HSBS.2017.German.DTS.DL.1080p.BluRay.x264-COiNCiDENCE - [Link]
2017-08-02 00:55:08,544 - [Film] - Retail - Kong.Skull.Island.2017.German.DTS.DL.1080p.BluRay.x265-UNFIrED - [Link]
2017-08-02 00:55:07,179 - [Film] - Retail - Kong.Skull.Island.3D.2017.HSBS.German.DL.1080p.BluRay.x264-BluRHD - [Link]
2017-08-02 00:55:04,102 - [Film] - Justice.League.Crisis.On.Two.Earths.2010.German.AC3D.DL.1080p.BluRay.x264-msd - [Link]
2017-08-02 00:55:02,988 - [Film] - Retail - Justice.League.vs.Teen.Titans.2016.German.DL.1080p.BluRay.x264-DOUCEMENT - [Link]
2017-08-02 00:55:01,854 - [Film] - Retail - Justice.League.vs.Teen.Titans.2016.German.DL.1080p.BluRay.x264-LuxxHD - [Link]
2017-08-02 00:55:00,747 - [Film] - Justice.League.Dark.2017.1080p.WEB-DL.DD5.1.H264-FGT *English - [Link]
2017-08-02 00:54:59,638 - [Film] - Retail - Justice.League.Dark.2017.German.DL.1080p.BluRay.x264-LeetHD - [Link]
2017-08-02 00:54:58,461 - [Film] - Retail - Justice.League.Dark.2017.German.DL.1080p.BluRay.x264-ENCOUNTERS - [Link]
2017-08-02 00:54:57,179 - [Film] - Retail - Justice.League.Dark.2017.German.DL.1080p.BluRay.AVC-AVC4D - [Link]
2017-08-01 18:18:27,337 - [Episode] - Preacher.S02E07.Pig.German.DD+51.DL.1080p.AmazonHD.x264-TVS - [Link]
2017-08-01 18:18:26,914 - [Episode] - Game.of.Thrones.S07E03.Die.Gerechtigkeit.der.Koenigin.German.1080p.WebHD.h264.iNTERNAL-OMGtv - [Link]
2017-08-01 04:32:26,789 - [Episode] - Homeland.S06E08.Alternative.Wahrheiten.GERMAN.DUBBED.DL.1080p.BluRay.x264-TVP - [Link]
2017-08-01 04:32:26,477 - [Episode] - Homeland.S06E07.Verraten.und.verkauft.GERMAN.DUBBED.DL.1080p.BluRay.x264-TVP - [Link]
2017-08-01 04:32:25,746 - [Episode] - Game.of.Thrones.S07E03.Die.Gerechtigkeit.der.Koenigin.German.DD+51.DL.1080p.AmazonHD.x264-TVS - [Link]
2017-08-01 00:03:13,681 - [Episode] - Game.of.Thrones.S07E03.Die.Gerechtigkeit.der.Koenigin.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-07-31 23:33:40,684 - [Film] - Wonder.Woman.S01.-.S03.Complete.German.Dubbed.DL.1080p.WEB-DL.x264-HQC - [Link]
2017-07-31 23:33:39,181 - [Film] - Retail - Wonder.Woman.2009.German.DL.1080p.BluRay.x264-DOUCEMENT - [Link]
2017-07-31 23:33:37,736 - [Film] - Wonder.Woman.German.AC3.Dubbed.1080p.WebHD.h264-PsO - [Link]
2017-07-31 19:51:18,820 - [Episode] - Game.of.Thrones.S07E02.Sturmtochter.German.1080p.WebHD.h264.iNTERNAL-OMGtv - [Link]
2017-07-31 19:51:18,495 - [Episode] - Gotham.S03E10.Zeitbombe.German.DD+51.DL.1080p.AmazonHD.x264-TVS - [Link]
2017-07-31 19:51:18,086 - [Episode] - Arrow.S05E14.The.Sin.Eater.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-07-31 19:51:17,754 - [Episode] - Arrow.S05E13.Spectre.of.the.Gun.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-07-31 19:51:17,442 - [Episode] - Supergirl.S02E19.Wo.bist.du.Alex.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-07-31 19:51:17,049 - [Episode] - The.Fosters.S04E08.Girlpower.German.DD51.DL.1080p.AmazonHD.x264-TVS - [Link]
2017-07-31 19:51:16,717 - [Episode] - The.Blacklist.Redemption.S01E01.Tom.Keens.neue.Mission.Muetter.Vaeter.Attentaeter.German.DD51.Synced.DL.1080p.iTunesHD.AVC-TVS - [Link]
2017-07-31 19:51:16,407 - [Episode] - Gotham.S03E14.Das.Voegelchen.das.lieben.lernte.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-07-31 19:51:15,941 - [Episode] - Gotham.S03E13.Smile.Like.You.Mean.It.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-07-31 19:51:15,479 - [Episode] - Preacher.S02E06.Sokosha.German.DD+51.DL.1080p.AmazonHD.x264-TVS - [Link]
2017-07-31 19:51:15,158 - [Episode] - Game.of.Thrones.S07E02.Sturmtochter.German.DD+51.DL.1080p.AmazonHD.x264-TVS - [Link]
2017-07-31 19:51:14,819 - [Episode] - Game.of.Thrones.S07E01.Drachenstein.REPACK.German.DD+51.DL.1080p.AmazonHD.x264-TVS - [Link]
2017-07-31 19:51:14,514 - [Episode] - The.Blacklist.Redemption.S01E01.Tom.Keens.neue.Mission.Muetter.Vaeter.Attentaeter.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-07-31 19:51:13,513 - [Episode] - Supergirl.S02E18.Ace.Reporter.GERMAN.DUBBED.DL.1080p.WebHD.x264-TVP - [Link]
2017-07-31 19:51:12,134 - [Episode] - Longmire.S04E04.Four.Arrows.GERMAN.DUBBED.DL.1080p.BluRay.x264-TVP - [Link]
2017-07-31 19:51:10,891 - [Episode] - Gotham.S03E11.Ein.Ungeheuer.namens.Eifersucht.German.DD+51.DL.1080p.AmazonHD.x264-TVS - [Link]
2017-07-31 19:51:09,776 - [Episode] - Game.of.Thrones.S07E03.Die.Gerechtigkeit.der.Koenigin.German.DD20.Dubbed.DL.1080p.AmazonHD.x264-4SJ - [Link]'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end