$re = '/Verification code is:\s*(.*)/m';
$str = 'Verification code is: jvadZ45z';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);