#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)[\?\.\!]"
Local $sString = "This is our local youth center.There is so much to do here.There are cards. I love playing cards. And there are board games, too? I like board games!There is a chess board, but I don’t like playing chess." & @CRLF & _
"You can play pool or ping pong. I like ping pong.There is also a video game in the corner. I’m good at playing video games. Those boys outside are playing football. It looks fun. I love playing football. And look, there’s a guitar. Do you like playing music?" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)