#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)ALTER\W.*CLUSTER" & @CRLF & _
"ALTER\W.*DIMENSION" & @CRLF & _
"ALTER\W.*EXTERNAL\W.*PROCEDURE" & @CRLF & _
"ALTER\W.*FULLTEXT\W.*CATALOG" & @CRLF & _
"ALTER\W.*FULLTEXT\W.*INDEX" & @CRLF & _
"ALTER\W.*FUNCTION" & @CRLF & _
"ALTER\W.*INDEX" & @CRLF & _
"ALTER\W.*INDEXTYPE" & @CRLF & _
"ALTER\W.*LOGIN" & @CRLF & _
"ALTER\W.*MATERIALIZED\W.*VIEW" & @CRLF & _
"ALTER\W.*MATERIALIZED\W.*VIEW\W.*LOG" & @CRLF & _
"ALTER\W.*METHOD" & @CRLF & _
"ALTER\W.*NICKNAME" & @CRLF & _
"ALTER\W.*OPERATOR" & @CRLF & _
"ALTER\W.*PACKAGE" & @CRLF & _
"ALTER\W.*PARTITION\W.*FUNCTION" & @CRLF & _
"ALTER\W.*PARTITION\W.*SCHEME" & @CRLF & _
"ALTER\W.*PROCECURE" & @CRLF & _
"ALTER\W.*PROCEDURE" & @CRLF & _
"ALTER\W.*QUEUE" & @CRLF & _
"ALTER\W.*REPLICATION\W.*GROUP" & @CRLF & _
"ALTER\W.*ROUTINE" & @CRLF & _
"ALTER\W.*SEQUENCE" & @CRLF & _
"ALTER\W.*SERVER" & @CRLF & _
"ALTER\W.*SESSION" & @CRLF & _
"ALTER\W.*TABLE" & @CRLF & _
"ALTER\W.*TRIGGER" & @CRLF & _
"ALTER\W.*TYPE" & @CRLF & _
"ALTER\W.*USER\W.*MAPPING" & @CRLF & _
"ALTER\W.*VIEW" & @CRLF & _
"ALTER\W.*XML\W.*SCHEMA\W.*COLLECTION" & @CRLF & _
"ANALYZE" & @CRLF & _
"BEGIN\W.*LOGGING" & @CRLF & _
"BEGIN\W.*QUERY\W.*LOGGING" & @CRLF & _
"COLLECT\W.*DEMOGRAPHICS" & @CRLF & _
"COLLECT\W.*STATISTICS" & @CRLF & _
"COLLMOD" & @CRLF & _
"COMMENT" & @CRLF & _
"COMPACT" & @CRLF & _
"CREATE\W.*ALIAS" & @CRLF & _
"CREATE\W.*AUTHORIZATION" & @CRLF & _
"CREATE\W.*CAST" & @CRLF & _
"CREATE\W.*CLUSTER" & @CRLF & _
"CREATE\W.*DATABASE" & @CRLF & _
"CREATE\W.*DEFAULT" & @CRLF & _
"CREATE\W.*DIMENSION" & @CRLF & _
"CREATE\W.*DISTINCT\W.*TYPE" & @CRLF & _
"CREATE\W.*DUPLICATE" & @CRLF & _
"CREATE\W.*ERROR\W.*TABLE" & @CRLF & _
"CREATE\W.*EXISTING\W.*TABLE" & @CRLF & _
"CREATE\W.*EXTERNAL\W.*PROCEDURE" & @CRLF & _
"CREATE\W.*EXTERNAL\W.*TABLE" & @CRLF & _
"CREATE\W.*FULLTEXT\W.*CATALOG" & @CRLF & _
"CREATE\W.*FULLTEXT\W.*INDEX" & @CRLF & _
"CREATE\W.*FUNCTION" & @CRLF & _
"CREATE\W.*FUNCTION\W.*MAPPING" & @CRLF & _
"CREATE\W.*GLOBAL\W.*TEMPORARY\W.*TRACE\W.*TABLE" & @CRLF & _
"CREATE\W.*HASH\W.*INDEX" & @CRLF & _
"CREATE\W.*INDEX" & @CRLF & _
"CREATE\W.*INDEX\W.*EXTENSION" & @CRLF & _
"CREATE\W.*JOIN\W.*INDEX" & @CRLF & _
"CREATE\W.*LIBRARY" & @CRLF & _
"CREATE\W.*LOGIN" & @CRLF & _
"CREATE\W.*MACRO" & @CRLF & _
"CREATE\W.*MATERIALIZED\W.*VIEW" & @CRLF & _
"CREATE\W.*MATERIALIZED\W.*VIEW\W.*LOG" & @CRLF & _
"CREATE\W.*METHOD" & @CRLF & _
"CREATE\W.*NICKNAME" & @CRLF & _
"CREATE\W.*OPERATOR" & @CRLF & _
"CREATE\W.*OR\W.*REPLACE\W.*FUNCTION" & @CRLF & _
"CREATE\W.*OR\W.*REPLACE\W.*PROCEDURE" & @CRLF & _
"CREATE\W.*OR\W.*REPLACE\W.*TRIGGER" & @CRLF & _
"CREATE\W.*OR\W.*REPLACE\W.*VIEW" & @CRLF & _
"CREATE\W.*ORDERING" & @CRLF & _
"CREATE\W.*PACKAGE" & @CRLF & _
"CREATE\W.*PACKAGE\W.*BODY" & @CRLF & _
"CREATE\W.*PARATITION\W.*SCHEME" & @CRLF & _
"CREATE\W.*PARTITION\W.*FUNCTION" & @CRLF & _
"CREATE\W.*PROCEDURE" & @CRLF & _
"CREATE\W.*PROFILE" & @CRLF & _
"CREATE\W.*PROXY_TABLE" & @CRLF & _
"CREATE\W.*PUBLIC\W.*SYNONYM" & @CRLF & _
"CREATE\W.*RECURSIVE\W.*VIEW" & @CRLF & _
"CREATE\W.*REPLICATION\W.*GROUP" & @CRLF & _
"CREATE\W.*ROLE" & @CRLF & _
"CREATE\W.*ROUTINE\W.*FROM" & @CRLF & _
"CREATE\W.*RULE" & @CRLF & _
"CREATE\W.*SCHEMA" & @CRLF & _
"CREATE\W.*SEQUENCE" & @CRLF & _
"CREATE\W.*SESSION" & @CRLF & _
"CREATE\W.*SYNONYM" & @CRLF & _
"CREATE\W.*TABLE" & @CRLF & _
"CREATE\W.*TRANSFORM" & @CRLF & _
"CREATE\W.*TRIGGER" & @CRLF & _
"CREATE\W.*TYPE" & @CRLF & _
"CREATE\W.*TYPE\W.*BODY" & @CRLF & _
"CREATE\W.*TYPE\W.*MAPPING" & @CRLF & _
"CREATE\W.*USER" & @CRLF & _
"CREATE\W.*VIEW" & @CRLF & _
"CREATE\W.*XML\W.*SCHEMA\W.*COLLECTION" & @CRLF & _
"DATABASE" & @CRLF & _
"DELETE\W.*DATABASE" & @CRLF & _
"DELETE\W.*STATISTICS" & @CRLF & _
"DELETE\W.*USER" & @CRLF & _
"DESCRIBE" & @CRLF & _
"DIAGNOSTIC\W.*"VALIDATE\W.*INDEX"" & @CRLF & _
"DIAGNOSTIC\W.*COSTPRINT" & @CRLF & _
"DIAGNOSTIC\W.*DUMP\W.*COSTS" & @CRLF & _
"DIAGNOSTIC\W.*DUMP\W.*SAMPLES" & @CRLF & _
"DIAGNOSTIC\W.*HELP\W.*COSTS" & @CRLF & _
"DIAGNOSTIC\W.*HELP\W.*PROFILE" & @CRLF & _
"DIAGNOSTIC\W.*HELP\W.*SAMPLES" & @CRLF & _
"DIAGNOSTIC\W.*SET\W.*COSTS" & @CRLF & _
"DIAGNOSTIC\W.*SET\W.*PROFILE" & @CRLF & _
"DIAGNOSTIC\W.*SET\W.*SAMPLES" & @CRLF & _
"DROP" & @CRLF & _
"DROP\W.*ALIAS" & @CRLF & _
"DROP\W.*AUTHORIZATION" & @CRLF & _
"DROP\W.*CAST" & @CRLF & _
"DROP\W.*CLUSTER" & @CRLF & _
"DROP\W.*DATABASE" & @CRLF & _
"DROP\W.*DEFAULT" & @CRLF & _
"DROP\W.*DIMENSION" & @CRLF & _
"DROP\W.*DUPLICATE" & @CRLF & _
"DROP\W.*ERROR\W.*TABLE" & @CRLF & _
"DROP\W.*FULLTEXT\W.*CATALOG" & @CRLF & _
"DROP\W.*FULLTEXT\W.*INDEX" & @CRLF & _
"DROP\W.*FUNCTION" & @CRLF & _
"DROP\W.*FUNCTION\W.*MAPPING" & @CRLF & _
"DROP\W.*HASH\W.*INDEX" & @CRLF & _
"DROP\W.*INDEX" & @CRLF & _
"DROP\W.*INDEX\W.*EXTENSION" & @CRLF & _
"DROP\W.*JOIN\W.*INDEX" & @CRLF & _
"DROP\W.*LIBRARY" & @CRLF & _
"DROP\W.*LOGIN" & @CRLF & _
"DROP\W.*MACRO" & @CRLF & _
"DROP\W.*MATERIALIZED\W.*VIEW" & @CRLF & _
"DROP\W.*MATERIALIZED\W.*VIEW\W.*LOG" & @CRLF & _
"DROP\W.*NICKNAME" & @CRLF & _
"DROP\W.*OPERATOR" & @CRLF & _
"DROP\W.*ORDERING" & @CRLF & _
"DROP\W.*OUTLINE" & @CRLF & _
"DROP\W.*PACKAGE" & @CRLF & _
"DROP\W.*PARTITION\W.*FUNCTION" & @CRLF & _
"DROP\W.*PARTITION\W.*SCHEME" & @CRLF & _
"DROP\W.*PROCEDURE" & @CRLF & _
"DROP\W.*PROFILE" & @CRLF & _
"DROP\W.*PUBLIC\W.*SYNONYM" & @CRLF & _
"DROP\W.*REPLICATION\W.*GROUP" & @CRLF & _
"DROP\W.*ROLE" & @CRLF & _
"DROP\W.*ROUTINE" & @CRLF & _
"DROP\W.*RULE" & @CRLF & _
"DROP\W.*SEQUENCE" & @CRLF & _
"DROP\W.*SESSION" & @CRLF & _
"DROP\W.*STATISTICS" & @CRLF & _
"DROP\W.*SYNONYM" & @CRLF & _
"DROP\W.*TABLE" & @CRLF & _
"DROP\W.*TRANSFORM" & @CRLF & _
"DROP\W.*TRIGGER" & @CRLF & _
"DROP\W.*TYPE" & @CRLF & _
"DROP\W.*TYPE\W.*BODY" & @CRLF & _
"DROP\W.*TYPE\W.*MAPPING" & @CRLF & _
"DROP\W.*USER" & @CRLF & _
"DROP\W.*VIEW" & @CRLF & _
"DROP\W.*VIEW\W.*HIERARCHY" & @CRLF & _
"DROP\W.*XML\W.*SCHEMA\W.*COLLECTION" & @CRLF & _
"DUMP\W.*EXPLAIN" & @CRLF & _
"EMPTYCAPPED" & @CRLF & _
"END\W.*LOGGING" & @CRLF & _
"END\W.*QUERY\W.*LOGGING" & @CRLF & _
"GIVE" & @CRLF & _
"GRANT" & @CRLF & _
"GRANT\W.*LOGON" & @CRLF & _
"HELP" & @CRLF & _
"HELP\W.*CAST" & @CRLF & _
"HELP\W.*COLUMN" & @CRLF & _
"HELP\W.*CONSTRAINT" & @CRLF & _
"HELP\W.*DATABASE" & @CRLF & _
"HELP\W.*ERROR\W.*TABLE" & @CRLF & _
"HELP\W.*FUNCTION" & @CRLF & _
"HELP\W.*HASH\W.*INDEX" & @CRLF & _
"HELP\W.*INDEX" & @CRLF & _
"HELP\W.*JOIN\W.*INDEX" & @CRLF & _
"HELP\W.*MACRO" & @CRLF & _
"HELP\W.*METHOD" & @CRLF & _
"HELP\W.*PROCEDURE" & @CRLF & _
"HELP\W.*REPLICATION\W.*GROUP" & @CRLF & _
"HELP\W.*SESSION" & @CRLF & _
"HELP\W.*STATISTICS" & @CRLF & _
"HELP\W.*TABLE" & @CRLF & _
"HELP\W.*TRANSFORM" & @CRLF & _
"HELP\W.*TRIGGER" & @CRLF & _
"HELP\W.*TYPE" & @CRLF & _
"HELP\W.*USER" & @CRLF & _
"HELP\W.*VIEW" & @CRLF & _
"HELP\W.*VOLATILE\W.*TABLE" & @CRLF & _
"INITIATE\W.*INDEX\W.*ANALYSIS" & @CRLF & _
"INSERT\W.*EXPLAIN" & @CRLF & _
"LOCK\W.*TABLE" & @CRLF & _
"LOGGING\W.*ONLINE\W.*ARCHIVE\W.*OFF" & @CRLF & _
"LOGGING\W.*ONLINE\W.*ARCHIVE\W.*ON" & @CRLF & _
"MODIFY\W.*DATABASE" & @CRLF & _
"MODIFY\W.*PROFILE" & @CRLF & _
"MODIFY\W.*USER" & @CRLF & _
"MOVE\W.*TABLE" & @CRLF & _
"REMOVE\W.*JAVA" & @CRLF & _
"RENAME" & @CRLF & _
"RENAME\W.*COLUMN" & @CRLF & _
"RENAME\W.*FUNCTION" & @CRLF & _
"RENAME\W.*INDEX" & @CRLF & _
"RENAME\W.*MACRO" & @CRLF & _
"RENAME\W.*PROCEDURE" & @CRLF & _
"RENAME\W.*SEQUENCE" & @CRLF & _
"RENAME\W.*TABLE" & @CRLF & _
"RENAME\W.*TRIGGER" & @CRLF & _
"RENAME\W.*VIEW" & @CRLF & _
"RENAMECOLLECTION" & @CRLF & _
"REORG" & @CRLF & _
"REPLACE\W.*AUTHORIZATION" & @CRLF & _
"REPLACE\W.*CAST" & @CRLF & _
"REPLACE\W.*FUNCTION" & @CRLF & _
"REPLACE\W.*MACRO" & @CRLF & _
"REPLACE\W.*METHOD" & @CRLF & _
"REPLACE\W.*ORDERING" & @CRLF & _
"REPLACE\W.*PROCEDURE" & @CRLF & _
"REPLACE\W.*RECURSIVE\W.*VIEW" & @CRLF & _
"REPLACE\W.*TRANSFORM" & @CRLF & _
"REPLACE\W.*TRIGGER" & @CRLF & _
"REPLACE\W.*VIEW" & @CRLF & _
"RESTART\W.*INDEX\W.*ANALYSIS" & @CRLF & _
"REVOKE" & @CRLF & _
"REVOKE\W.*LOGON" & @CRLF & _
"SET\W.*ENCRYPTION\W.*PASSWORD" & @CRLF & _
"SET\W.*QUERY_BAND" & @CRLF & _
"SET\W.*ROLE" & @CRLF & _
"SET\W.*SESSION" & @CRLF & _
"SET\W.*TIME\W.*ZONE" & @CRLF & _
"SHOW\W.*CAST" & @CRLF & _
"SHOW\W.*ERROR\W.*TABLE" & @CRLF & _
"SHOW\W.*FUNCTION" & @CRLF & _
"SHOW\W.*HASH\W.*INDEX" & @CRLF & _
"SHOW\W.*JOIN\W.*INDEX" & @CRLF & _
"SHOW\W.*MACRO" & @CRLF & _
"SHOW\W.*METHOD" & @CRLF & _
"SHOW\W.*PROCEDURE" & @CRLF & _
"SHOW\W.*REPLICATION\W.*GROUP" & @CRLF & _
"SHOW\W.*TABLE" & @CRLF & _
"SHOW\W.*TRIGGER" & @CRLF & _
"SHOW\W.*TYPE" & @CRLF & _
"SHOW\W.*VIEW" & @CRLF & _
"TRUNCATE\W.*TABLE" & @CRLF & _
"UPDATE\W.*DIMENSION\W.*MEMBER"
Local $sString = "ALTER CLUSTER" & @CRLF & _
"ALTER DIMENSION" & @CRLF & _
"ALTER EXTERNAL PROCEDURE" & @CRLF & _
"ALTER FULLTEXT CATALOG" & @CRLF & _
"ALTER FULLTEXT INDEX" & @CRLF & _
"ALTER FUNCTION" & @CRLF & _
"ALTER INDEX" & @CRLF & _
"ALTER INDEXTYPE" & @CRLF & _
"ALTER LOGIN" & @CRLF & _
"ALTER MATERIALIZED VIEW" & @CRLF & _
"ALTER MATERIALIZED VIEW LOG" & @CRLF & _
"ALTER METHOD" & @CRLF & _
"ALTER NICKNAME" & @CRLF & _
"ALTER OPERATOR" & @CRLF & _
"ALTER PACKAGE" & @CRLF & _
"ALTER PARTITION FUNCTION" & @CRLF & _
"ALTER PARTITION SCHEME" & @CRLF & _
"ALTER PROCECURE" & @CRLF & _
"ALTER PROCEDURE" & @CRLF & _
"ALTER QUEUE" & @CRLF & _
"ALTER REPLICATION GROUP" & @CRLF & _
"ALTER ROUTINE" & @CRLF & _
"ALTER SEQUENCE" & @CRLF & _
"ALTER SERVER" & @CRLF & _
"ALTER SESSION" & @CRLF & _
"ALTER TABLE" & @CRLF & _
"ALTER TRIGGER" & @CRLF & _
"ALTER TYPE" & @CRLF & _
"ALTER USER MAPPING" & @CRLF & _
"ALTER VIEW" & @CRLF & _
"ALTER XML SCHEMA COLLECTION" & @CRLF & _
"ANALYZE" & @CRLF & _
"BEGIN LOGGING" & @CRLF & _
"BEGIN QUERY LOGGING" & @CRLF & _
"COLLECT DEMOGRAPHICS" & @CRLF & _
"COLLECT STATISTICS" & @CRLF & _
"COLLMOD" & @CRLF & _
"COMMENT" & @CRLF & _
"COMPACT" & @CRLF & _
"CREATE ALIAS" & @CRLF & _
"CREATE AUTHORIZATION" & @CRLF & _
"CREATE CAST" & @CRLF & _
"CREATE CLUSTER" & @CRLF & _
"CREATE DATABASE" & @CRLF & _
"CREATE DEFAULT" & @CRLF & _
"CREATE DIMENSION" & @CRLF & _
"CREATE DISTINCT TYPE" & @CRLF & _
"CREATE DUPLICATE" & @CRLF & _
"CREATE ERROR TABLE" & @CRLF & _
"CREATE EXISTING TABLE" & @CRLF & _
"CREATE EXTERNAL PROCEDURE" & @CRLF & _
"CREATE EXTERNAL TABLE" & @CRLF & _
"CREATE FULLTEXT CATALOG" & @CRLF & _
"CREATE FULLTEXT INDEX" & @CRLF & _
"CREATE FUNCTION" & @CRLF & _
"CREATE FUNCTION MAPPING" & @CRLF & _
"CREATE GLOBAL TEMPORARY TRACE TABLE" & @CRLF & _
"CREATE HASH INDEX" & @CRLF & _
"CREATE INDEX" & @CRLF & _
"CREATE INDEX EXTENSION" & @CRLF & _
"CREATE JOIN INDEX" & @CRLF & _
"CREATE LIBRARY" & @CRLF & _
"CREATE LOGIN" & @CRLF & _
"CREATE MACRO" & @CRLF & _
"CREATE MATERIALIZED VIEW" & @CRLF & _
"CREATE MATERIALIZED VIEW LOG" & @CRLF & _
"CREATE METHOD" & @CRLF & _
"CREATE NICKNAME" & @CRLF & _
"CREATE OPERATOR" & @CRLF & _
"CREATE OR REPLACE FUNCTION" & @CRLF & _
"CREATE OR REPLACE PROCEDURE" & @CRLF & _
"CREATE OR REPLACE TRIGGER" & @CRLF & _
"CREATE OR REPLACE VIEW" & @CRLF & _
"CREATE ORDERING" & @CRLF & _
"CREATE PACKAGE" & @CRLF & _
"CREATE PACKAGE BODY" & @CRLF & _
"CREATE PARATITION SCHEME" & @CRLF & _
"CREATE PARTITION FUNCTION" & @CRLF & _
"CREATE PROCEDURE" & @CRLF & _
"CREATE PROFILE" & @CRLF & _
"CREATE PROXY_TABLE" & @CRLF & _
"CREATE PUBLIC SYNONYM" & @CRLF & _
"CREATE RECURSIVE VIEW" & @CRLF & _
"CREATE REPLICATION GROUP" & @CRLF & _
"CREATE ROLE" & @CRLF & _
"CREATE ROUTINE FROM" & @CRLF & _
"CREATE RULE" & @CRLF & _
"CREATE SCHEMA" & @CRLF & _
"CREATE SEQUENCE" & @CRLF & _
"CREATE SESSION" & @CRLF & _
"CREATE SYNONYM" & @CRLF & _
"CREATE TABLE" & @CRLF & _
"CREATE TRANSFORM" & @CRLF & _
"CREATE TRIGGER" & @CRLF & _
"CREATE TYPE" & @CRLF & _
"CREATE TYPE BODY" & @CRLF & _
"CREATE TYPE MAPPING" & @CRLF & _
"CREATE USER" & @CRLF & _
"CREATE VIEW" & @CRLF & _
"CREATE XML SCHEMA COLLECTION" & @CRLF & _
"DATABASE" & @CRLF & _
"DELETE DATABASE" & @CRLF & _
"DELETE STATISTICS" & @CRLF & _
"DELETE USER" & @CRLF & _
"DESCRIBE" & @CRLF & _
"DIAGNOSTIC "VALIDATE INDEX"" & @CRLF & _
"DIAGNOSTIC COSTPRINT" & @CRLF & _
"DIAGNOSTIC DUMP COSTS" & @CRLF & _
"DIAGNOSTIC DUMP SAMPLES" & @CRLF & _
"DIAGNOSTIC HELP COSTS" & @CRLF & _
"DIAGNOSTIC HELP PROFILE" & @CRLF & _
"DIAGNOSTIC HELP SAMPLES" & @CRLF & _
"DIAGNOSTIC SET COSTS" & @CRLF & _
"DIAGNOSTIC SET PROFILE" & @CRLF & _
"DIAGNOSTIC SET SAMPLES" & @CRLF & _
"DROP" & @CRLF & _
"DROP ALIAS" & @CRLF & _
"DROP AUTHORIZATION" & @CRLF & _
"DROP CAST" & @CRLF & _
"DROP CLUSTER" & @CRLF & _
"DROP DATABASE" & @CRLF & _
"DROP DEFAULT" & @CRLF & _
"DROP DIMENSION" & @CRLF & _
"DROP DUPLICATE" & @CRLF & _
"DROP ERROR TABLE" & @CRLF & _
"DROP FULLTEXT CATALOG" & @CRLF & _
"DROP FULLTEXT INDEX" & @CRLF & _
"DROP FUNCTION" & @CRLF & _
"DROP FUNCTION MAPPING" & @CRLF & _
"DROP HASH INDEX" & @CRLF & _
"DROP INDEX" & @CRLF & _
"DROP INDEX EXTENSION" & @CRLF & _
"DROP JOIN INDEX" & @CRLF & _
"DROP LIBRARY" & @CRLF & _
"DROP LOGIN" & @CRLF & _
"DROP MACRO" & @CRLF & _
"DROP MATERIALIZED VIEW" & @CRLF & _
"DROP MATERIALIZED VIEW LOG" & @CRLF & _
"DROP NICKNAME" & @CRLF & _
"DROP OPERATOR" & @CRLF & _
"DROP ORDERING" & @CRLF & _
"DROP OUTLINE" & @CRLF & _
"DROP PACKAGE" & @CRLF & _
"DROP PARTITION FUNCTION" & @CRLF & _
"DROP PARTITION SCHEME" & @CRLF & _
"DROP PROCEDURE" & @CRLF & _
"DROP PROFILE" & @CRLF & _
"DROP PUBLIC SYNONYM" & @CRLF & _
"DROP REPLICATION GROUP" & @CRLF & _
"DROP ROLE" & @CRLF & _
"DROP ROUTINE" & @CRLF & _
"DROP RULE" & @CRLF & _
"DROP SEQUENCE" & @CRLF & _
"DROP SESSION" & @CRLF & _
"DROP STATISTICS" & @CRLF & _
"DROP SYNONYM" & @CRLF & _
"DROP TABLE" & @CRLF & _
"DROP TRANSFORM" & @CRLF & _
"DROP TRIGGER" & @CRLF & _
"DROP TYPE" & @CRLF & _
"DROP TYPE BODY" & @CRLF & _
"DROP TYPE MAPPING" & @CRLF & _
"DROP USER" & @CRLF & _
"DROP VIEW" & @CRLF & _
"DROP VIEW HIERARCHY" & @CRLF & _
"DROP XML SCHEMA COLLECTION" & @CRLF & _
"DUMP EXPLAIN" & @CRLF & _
"EMPTYCAPPED" & @CRLF & _
"END LOGGING" & @CRLF & _
"END QUERY LOGGING" & @CRLF & _
"GIVE" & @CRLF & _
"GRANT" & @CRLF & _
"GRANT LOGON" & @CRLF & _
"HELP" & @CRLF & _
"HELP CAST" & @CRLF & _
"HELP COLUMN" & @CRLF & _
"HELP CONSTRAINT" & @CRLF & _
"HELP DATABASE" & @CRLF & _
"HELP ERROR TABLE" & @CRLF & _
"HELP FUNCTION" & @CRLF & _
"HELP HASH INDEX" & @CRLF & _
"HELP INDEX" & @CRLF & _
"HELP JOIN INDEX" & @CRLF & _
"HELP MACRO" & @CRLF & _
"HELP METHOD" & @CRLF & _
"HELP PROCEDURE" & @CRLF & _
"HELP REPLICATION GROUP" & @CRLF & _
"HELP SESSION" & @CRLF & _
"HELP STATISTICS" & @CRLF & _
"HELP TABLE" & @CRLF & _
"HELP TRANSFORM" & @CRLF & _
"HELP TRIGGER" & @CRLF & _
"HELP TYPE" & @CRLF & _
"HELP USER" & @CRLF & _
"HELP VIEW" & @CRLF & _
"HELP VOLATILE TABLE" & @CRLF & _
"INITIATE INDEX ANALYSIS" & @CRLF & _
"INSERT EXPLAIN" & @CRLF & _
"LOCK TABLE" & @CRLF & _
"LOGGING ONLINE ARCHIVE OFF" & @CRLF & _
"LOGGING ONLINE ARCHIVE ON" & @CRLF & _
"MODIFY DATABASE" & @CRLF & _
"MODIFY PROFILE" & @CRLF & _
"MODIFY USER" & @CRLF & _
"MOVE TABLE" & @CRLF & _
"REMOVE JAVA" & @CRLF & _
"RENAME" & @CRLF & _
"RENAME COLUMN" & @CRLF & _
"RENAME FUNCTION" & @CRLF & _
"RENAME INDEX" & @CRLF & _
"RENAME MACRO" & @CRLF & _
"RENAME PROCEDURE" & @CRLF & _
"RENAME SEQUENCE" & @CRLF & _
"RENAME TABLE" & @CRLF & _
"RENAME TRIGGER" & @CRLF & _
"RENAME VIEW" & @CRLF & _
"RENAMECOLLECTION" & @CRLF & _
"REORG" & @CRLF & _
"REPLACE AUTHORIZATION" & @CRLF & _
"REPLACE CAST" & @CRLF & _
"REPLACE FUNCTION" & @CRLF & _
"REPLACE MACRO" & @CRLF & _
"REPLACE METHOD" & @CRLF & _
"REPLACE ORDERING" & @CRLF & _
"REPLACE PROCEDURE" & @CRLF & _
"REPLACE RECURSIVE VIEW" & @CRLF & _
"REPLACE TRANSFORM" & @CRLF & _
"REPLACE TRIGGER" & @CRLF & _
"REPLACE VIEW" & @CRLF & _
"RESTART INDEX ANALYSIS" & @CRLF & _
"REVOKE" & @CRLF & _
"REVOKE LOGON" & @CRLF & _
"SET ENCRYPTION PASSWORD" & @CRLF & _
"SET QUERY_BAND" & @CRLF & _
"SET ROLE" & @CRLF & _
"SET SESSION" & @CRLF & _
"SET TIME ZONE" & @CRLF & _
"SHOW CAST" & @CRLF & _
"SHOW ERROR TABLE" & @CRLF & _
"SHOW FUNCTION" & @CRLF & _
"SHOW HASH INDEX" & @CRLF & _
"SHOW JOIN INDEX" & @CRLF & _
"SHOW MACRO" & @CRLF & _
"SHOW METHOD" & @CRLF & _
"SHOW PROCEDURE" & @CRLF & _
"SHOW REPLICATION GROUP" & @CRLF & _
"SHOW TABLE" & @CRLF & _
"SHOW TRIGGER" & @CRLF & _
"SHOW TYPE" & @CRLF & _
"SHOW VIEW" & @CRLF & _
"TRUNCATE TABLE" & @CRLF & _
"UPDATE DIMENSION MEMBER"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")