$re = '/(\d{4})\/((0[1-9])|(1[0-2]))\/(0[1-9]|[12][0-9]|3[01])\ (?:[0-1]?[0-9]|[2][1-4]):[0-5]?[0-9]:[0-5]?[0-9]/m';
$str = '[SNIPER-0096] [Attack_Name=(0075)HTTPD Overflow], [Time=2016/02/02 16:23:56], [Hacker=23.44.205.68], [Victim=103.247.220.153], [Protocol=tcp/80], [Risk=Medium], [Handling=Alarm], [Information=], [SrcPort=54179]';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);